OpticalMapsDLL Namespace

[image]

A Sandcastle Documented Class Library
OpticalMapsDLL Namespace
Send Feedback

[Missing <summary> documentation for "N:OpticalMapsDLL"]

Classes

 | Class | Description
Public class | Element | An element of an optical specification consisting of a surface, surface type (reflective, refractive), a following drift length, the material of the drift, and an aperture flag.
Public class | OptGlass |
Public class | Optics | This is a library for computing optical maps using truncated power series algebra (TPSA) and my TPSA library at SourceForge.
Public class | Optics..::..OptimData |
Public class | Surf | A surface specification, consisting of the surface itself as a TPSA object, and its gradient as one or two TPSA objects, depending on the number of variables in the TPSA (2 or 4).
Public class | TPSA | Numerical implementation of Truncated Power Series Algebra (TPSA).
Public class | TPSAMaps | TPSAMaps models maps (coordinate transformations) using the algebra of truncated power series (polynomials of degree at most a fixed maximum).

Delegates

 | Delegate | Description
Public delegate | Optics..::..f1d |
Public delegate | Optics..::..optfun1 |
Public delegate | Optics..::..status | Delegate for ...

Enumerations

 | Enumeration | Description
Public enumeration | Optics..::..MF |
Public enumeration | Surf..::..Type | Enumeration specifying possible types of surfaces (reflective, refractive, a drift, and other).
Public enumeration | TPSAMaps..::..Create | Enumeration used to tell the constructor whether to fully instantiate a new map, or else to define the pointers only deferring assignment.


Element Class

[image]

A Sandcastle Documented Class Library
Element Class
Members See Also Send Feedback
An element of an optical specification consisting of a surface, surface type (reflective, refractive), a following drift length, the material of the drift, and an aperture flag.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public class Element
Visual Basic
Public Class Element
Visual C++
public ref class Element

Remarks

An optical specification consists of a sequence of surfaces and drifts given by instances of this class.

Inheritance Hierarchy

System..::..Object
OpticalMapsDLL..::..Element

See Also

Element Members


Element Members

[image] [image]

A Sandcastle Documented Class Library
Element Members
Element Class Constructors Methods Fields See Also Send Feedback

The Element type exposes the following members.

Constructors

 | Name | Description
Public method | Element | Constructs an instance of this class given a surface and its type, a drift length, and an index of refraction.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | index | Computes the index of refraction of the material at a given wavelength.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Returns a string representation of the object. (Overrides Object..::..ToString()()()().)

Fields

 | Name | Description
Public field | aperture |
Public field | idx |
Public field | l |
Public field | st |
Public field | Surf |

See Also

Element Class


Element Constructor

[image]

A Sandcastle Documented Class Library
Element Constructor
Element Class See Also Send Feedback
Constructs an instance of this class given a surface and its type, a drift length, and an index of refraction.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Element(
    Surf s,
    Surf..::..Type t,
    double length,
    ref OptGlass i
)
Visual Basic
Public Sub New ( _
    s As Surf, _
    t As Surf..::..Type, _
    length As Double, _
    ByRef i As OptGlass _
)
Visual C++
public:
Element(
    Surf^ s,
    Surf..::..Type t,
    double length,
    OptGlass^% i
)

Parameters

s
Type: OpticalMapsDLL..::..Surf
The surface, given as a TPSA object.
t
Type: OpticalMapsDLL..::..Surf..::..Type
The type of surface (reflective, refractive, drift, or other).
length
Type: System..::..Double
The length of the drift following the surface.
i
Type: OpticalMapsDLL..::..OptGlass %
The material (glass) type, from a glass catalog.

Remarks

See Also

Element Class
Element Members


Element Fields

[image] [image]

A Sandcastle Documented Class Library
Element Fields
Element Class See Also Send Feedback

The Element type exposes the following members.

Fields

 | Name | Description
Public field | aperture |
Public field | idx |
Public field | l |
Public field | st |
Public field | Surf |

See Also

Element Class


aperture Field

[image]

A Sandcastle Documented Class Library
Element..::..aperture Field
Element Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Element.aperture"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public bool aperture
Visual Basic
Public aperture As Boolean
Visual C++
public:
bool aperture

See Also

Element Class
Element Members


idx Field

[image]

A Sandcastle Documented Class Library
Element..::..idx Field
Element Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Element.idx"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public OptGlass idx
Visual Basic
Public idx As OptGlass
Visual C++
public:
OptGlass^ idx

See Also

Element Class
Element Members


l Field

[image]

A Sandcastle Documented Class Library
Element..::..l Field
Element Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Element.l"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double l
Visual Basic
Public l As Double
Visual C++
public:
double l

See Also

Element Class
Element Members


st Field

[image]

A Sandcastle Documented Class Library
Element..::..st Field
Element Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Element.st"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Surf..::..Type st
Visual Basic
Public st As Surf..::..Type
Visual C++
public:
Surf..::..Type st

See Also

Element Class
Element Members


Surf Field

[image]

A Sandcastle Documented Class Library
Element..::..Surf Field
Element Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Element.Surf"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Surf Surf
Visual Basic
Public Surf As Surf
Visual C++
public:
Surf^ Surf

See Also

Element Class
Element Members


Element Methods

[image] [image]

A Sandcastle Documented Class Library
Element Methods
Element Class See Also Send Feedback

The Element type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | index | Computes the index of refraction of the material at a given wavelength.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Returns a string representation of the object. (Overrides Object..::..ToString()()()().)

See Also

Element Class


index Method

[image]

A Sandcastle Documented Class Library
Element..::..index Method
Element Class See Also Send Feedback
Computes the index of refraction of the material at a given wavelength.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double index(
    double lambda
)
Visual Basic
Public Function index ( _
    lambda As Double _
) As Double
Visual C++
public:
double index(
    double lambda
)

Parameters

lambda
Type: System..::..Double
The wavelength in microns.

Return Value

The index of refraction.

See Also

Element Class
Element Members


ToString Method

[image]

A Sandcastle Documented Class Library
Element..::..ToString Method
Element Class See Also Send Feedback
Returns a string representation of the object.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public override string ToString()
Visual Basic
Public Overrides Function ToString As String
Visual C++
public:
virtual String^ ToString() override

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Element.ToString"]

See Also

Element Class
Element Members


OptGlass Class

[image]

A Sandcastle Documented Class Library
OptGlass Class
Members See Also Send Feedback

[Missing <summary> documentation for "T:OpticalMapsDLL.OptGlass"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public class OptGlass
Visual Basic
Public Class OptGlass
Visual C++
public ref class OptGlass

Inheritance Hierarchy

System..::..Object
OpticalMapsDLL..::..OptGlass

See Also

OptGlass Members


OptGlass Members

[image] [image]

A Sandcastle Documented Class Library
OptGlass Members
OptGlass Class Constructors Methods Fields See Also Send Feedback

The OptGlass type exposes the following members.

Constructors

 | Name | Description
Public method | OptGlass(String, String, Double, Double, array<Double>[]()[][]) | Initializes a new instance of the OptGlass class
Public method | OptGlass(String, String, String, Double, Double, array<Double>[]()[][]) | Initializes a new instance of the OptGlass class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetGlass |
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | index |
 | init |
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
 | names |
Public method | ToString()()()() | Returns a String that represents the current Object. (Inherited from Object.)
Public method | ToString(String) |

Fields

 | Name | Description
Public field | A |
 | air |
 | AtomicTransitions |
 | bac4 |
 | bacd11 |
 | bacd14 |
 | bacd15 |
 | bacd16 |
 | bacd18 |
 | bacd2 |
 | bacd4 |
 | bacd5 |
 | baced5 |
 | baf10 |
 | baf11 |
 | bafd7 |
 | bafd8 |
 | bal15y |
 | bal35y |
 | bcdb64_61 |
 | bcdb89_61 |
 | bcdc07_57 |
 | bcdc09_59 |
 | bcdc13_56 |
 | bcdc13_58 |
 | bcdc17_55 |
 | bcdc20_60 |
 | bcdc23_57 |
 | bcdc23_58 |
 | bcdc39_56 |
 | bcddc23_53 |
 | bcddc58_51 |
 | bclb39_59 |
 | bclb69_56 |
 | bclb72_57 |
 | bcsc41_60 |
 | bcsc42_58 |
 | bcsc51_56 |
 | bcsc52_58 |
 | bcsc57_57 |
 | bcsc78_56 |
 | bcsc90_55 |
 | bcsc97_55 |
 | bcsc97_56 |
 | bcsd13_54 |
 | bcsd20_50 |
 | bcsd34_51 |
 | bf606439 |
 | bf700412 |
 | bf702410 |
 | borf614439 |
 | bsc510644 |
 | bsc517642 |
 | bsc7 |
 | bscb10_63 |
 | bscb16_64 |
 | bscb18_65 |
 | bsl7y |
 | bsm51y |
 | c_baf3 |
 | c_baf4 |
 | c_baf5 |
 | c_baf6 |
 | c_baf7 |
 | c_baf8 |
 | c_f1 |
 | c_f13 |
 | c_f2 |
 | c_f3 |
 | c_f4 |
 | c_f5 |
 | c_f6 |
 | c_f7 |
 | cb11_60 |
 | cb18_60 |
 | cb23_59 |
 | chdb29_52 |
 | Cline |
 | Cpline |
 | D1line |
 | D2line |
 | dbc564608 |
 | dbc569631 |
 | dbc589613 |
 | dbc603606 |
 | dbc610573 |
 | dbc613586 |
 | dbc620603 |
 | dbc623569 |
 | dbc639554 |
 | dbc658509 |
 | dbct623581 |
 | dedf717295 |
 | dedf728284 |
 | dedf741281 |
 | dedf748278 |
 | dedf755276 |
 | dedf785258 |
 | dedf805254 |
 | df620364 |
 | df626357 |
 | e_adf10 |
 | e_adf50 |
 | e_bacd10 |
 | e_baced20 |
 | e_baf8 |
 | e_c3 |
 | e_cf6 |
 | e_f1 |
 | e_f2 |
 | e_f3 |
 | e_f5 |
 | e_f8 |
 | e_fd1 |
 | e_fd10 |
 | e_fd13 |
 | e_fd15 |
 | e_fd2 |
 | e_fd4 |
 | e_fd5 |
 | e_fd7 |
 | e_fd8 |
 | e_fds1 |
 | e_fds2 |
 | e_fel1 |
 | e_fel2 |
 | e_fel6 |
 | e_fl5 |
 | e_fl6 |
 | e_laf7 |
 | edf648338 |
 | edf653335 |
 | edf699301 |
 | edf706300 |
 | elf541472 |
 | elf548456 |
 | eline |
 | f2 |
 | f2ht |
 | f5 |
 | fbc06_44 |
 | fbc13_44 |
 | fbc16_44 |
 | fbc24_47 |
 | fbc48_46 |
 | fbc67_48 |
 | fbc70_47 |
 | fbdc38_42 |
 | fbdc51_39 |
 | fbdc55_40 |
 | fbdc97_36 |
 | fbdd01_41 |
 | fbdd23_38 |
 | fblb48_53 |
 | fblb58_53 |
 | fbsc90_50 |
 | fbsd17_48 |
 | fbsd44_45 |
 | fbsd88_47 |
 | fbsd96_43 |
 | fbse00_46 |
 | fbse03_47 |
 | fbse37_30 |
 | fbse65_40 |
 | fbse78_38 |
 | fc5 |
 | fca63_65 |
 | fca87_70 |
 | fca88_66 |
 | fcd1 |
 | fcd10 |
 | fcd100 |
 | fcd10a |
 | fcd505 |
 | fd110 |
 | fd140 |
 | fd60 |
 | fdc04_38 |
 | fdc20_36 |
 | fdc26_36 |
 | fdc37_35 |
 | fddc48_34 |
 | fddc67_33 |
 | fds18 |
 | fds90 |
 | fds90_p |
 | fds90_sg |
 | fdsd34_26 |
 | fedc72_32 |
 | fedc89_31 |
 | fedc99_30 |
 | fedd17_29 |
 | fedd28_28 |
 | fedd31_28 |
 | fedd40_28 |
 | fedd56_27 |
 | fedd62_27 |
 | fedd85_25 |
 | fedd85_26 |
 | fede05_25 |
 | felb41_48 |
 | felb48_46 |
 | ff5 |
 | ff8 |
 | flb81_41 |
 | Fline |
 | Fpline |
 | glass |
 | gline |
 | h_bak1 |
 | h_bak2 |
 | h_bak3 |
 | h_bak4 |
 | h_bak6 |
 | h_bak7 |
 | h_bak8 |
 | h_f1 |
 | h_f4 |
 | h_k10 |
 | h_k11 |
 | h_k5 |
 | h_k50 |
 | h_k51 |
 | h_k6 |
 | h_k7 |
 | h_k9l |
 | h_laf10l |
 | h_laf3 |
 | h_laf4 |
 | h_laf50a |
 | h_laf52 |
 | h_laf53 |
 | h_laf54 |
 | h_laf62 |
 | h_laf6l |
 | h_lak3 |
 | h_lak4l |
 | h_lak50 |
 | h_lak51 |
 | h_lak52 |
 | h_lak53 |
 | h_lak54 |
 | h_lak7 |
 | h_lak8a |
 | h_qf50 |
 | h_qf6 |
 | h_qk1 |
 | h_qk3 |
 | h_qk3l |
 | h_zbaf16 |
 | h_zbaf3 |
 | h_zbaf5 |
 | h_zbaf50 |
 | h_zbaf52 |
 | h_zf1 |
 | h_zf10 |
 | h_zf11 |
 | h_zf13 |
 | h_zf2 |
 | h_zf3 |
 | h_zf4 |
 | h_zf52 |
 | h_zf6 |
 | h_zf7l |
 | h_zk1 |
 | h_zk10 |
 | h_zk11 |
 | h_zk14 |
 | h_zk21 |
 | h_zk3 |
 | h_zk4 |
 | h_zk6 |
 | h_zk9 |
 | h_zlaf50b |
 | h_zlaf51 |
 | h_zlaf52 |
 | h_zlaf53 |
 | h_zlaf55 |
 | h_zlaf56 |
 | hc519604 |
 | hc524592 |
 | hline |
 | iline |
 | k_baf10 |
 | k_baf11 |
 | k_baf3 |
 | k_baf4 |
 | k_baf8_1 |
 | k_baf8_2 |
 | k_baf9 |
 | k_bafn1 |
 | k_bafn3 |
 | k_bak2 |
 | k_bak4 |
 | k_basf12_1 |
 | k_basf12_2 |
 | k_basf2 |
 | k_basf4_1 |
 | k_basf4_2 |
 | k_basf5 |
 | k_basf6 |
 | k_basf7 |
 | k_basf8 |
 | k_bk7 |
 | k_bpg2 |
 | k_cafk95 |
 | k_cd120 |
 | k_cd45 |
 | k_csk120 |
 | k_e_baf12 |
 | k_e_baf8 |
 | k_e_bak1 |
 | k_e_bak2 |
 | k_e_bak4 |
 | k_e_balf4 |
 | k_e_bk7 |
 | k_e_f2 |
 | k_e_f5 |
 | k_e_fk01 |
 | k_e_fk5 |
 | k_e_fkh1 |
 | k_e_k5 |
 | k_e_laf01 |
 | k_e_laf010 |
 | k_e_laf016 |
 | k_e_laf02 |
 | k_e_laf04 |
 | k_e_laf05 |
 | k_e_laf2 |
 | k_e_laf7 |
 | k_e_laf9 |
 | k_e_lak01 |
 | k_e_lak02 |
 | k_e_lak09 |
 | k_e_lak10 |
 | k_e_lak13 |
 | k_e_lak14 |
 | k_e_lak18 |
 | k_e_lak8 |
 | k_e_lakh1 |
 | k_e_lasf03 |
 | k_e_lasf05 |
 | k_e_lasfh2 |
 | k_e_laskh2 |
 | k_e_llf6 |
 | k_e_pkh1 |
 | k_e_psk02 |
 | k_e_psk03 |
 | k_e_sf03 |
 | k_e_sf1 |
 | k_e_sf10 |
 | k_e_sf11 |
 | k_e_sf13 |
 | k_e_sf14 |
 | k_e_sf15 |
 | k_e_sf2 |
 | k_e_sf4 |
 | k_e_sf5 |
 | k_e_sf6 |
 | k_e_sf8 |
 | k_e_sfs3 |
 | k_e_sk10 |
 | k_e_sk11 |
 | k_e_sk14 |
 | k_e_sk4 |
 | k_e_sk5 |
 | k_e_ssk5 |
 | k_elasf010 |
 | k_elasf013 |
 | k_elasf014 |
 | k_elasf015 |
 | k_elasf016 |
 | k_elasf017 |
 | k_f1 |
 | k_f2 |
 | k_f3 |
 | k_f5 |
 | k_f8 |
 | k_fk5 |
 | k_gfk68 |
 | k_gfk70 |
 | k_k3 |
 | k_k5 |
 | k_kf6 |
 | k_kzfs4 |
 | k_laf09 |
 | k_laf11 |
 | k_laf2_1 |
 | k_laf2_2 |
 | k_laf3_1 |
 | k_laf3_2 |
 | k_laf7 |
 | k_laf9 |
 | k_lafk50 |
 | k_lafk55 |
 | k_lafk60 |
 | k_lafn1 |
 | k_lafn11 |
 | k_lafn2 |
 | k_lafn3 |
 | k_lafn5 |
 | k_lafn9 |
 | k_lak011 |
 | k_lak04 |
 | k_lak09 |
 | k_lak10 |
 | k_lak11 |
 | k_lak12_1 |
 | k_lak12_2 |
 | k_lak13 |
 | k_lak14 |
 | k_lak18 |
 | k_lak6 |
 | k_lak7_1 |
 | k_lak7_2 |
 | k_lak8 |
 | k_lak9_1 |
 | k_lak9_2 |
 | k_lakn12 |
 | k_lakn14 |
 | k_lakn2 |
 | k_lakn7 |
 | k_lasf01 |
 | k_lasf010 |
 | k_lasf02 |
 | k_lasfh6 |
 | k_lasfn1 |
 | k_lasfn10 |
 | k_lasfn14 |
 | k_lasfn16 |
 | k_lasfn17 |
 | k_lasfn2 |
 | k_lasfn21 |
 | k_lasfn22 |
 | k_lasfn3 |
 | k_lasfn4 |
 | k_lasfn6 |
 | k_lasfn7 |
 | k_lasfn8 |
 | k_lasfn9 |
 | k_laskn1 |
 | k_lf5 |
 | k_lf6 |
 | k_lf7 |
 | k_llf1 |
 | k_llf2 |
 | k_llf6 |
 | k_pbk40 |
 | k_pbk50 |
 | k_pfk80 |
 | k_pfk85 |
 | k_pfk90 |
 | k_pg325 |
 | k_pg375 |
 | k_pg395 |
 | k_pk1 |
 | k_pk2 |
 | k_pmk30 |
 | k_psfn1 |
 | k_psfn173 |
 | k_psfn2 |
 | k_psfn203 |
 | k_psfn215 |
 | k_psfn3 |
 | k_psfn4 |
 | k_psfn5 |
 | k_psk100 |
 | k_psk11 |
 | k_psk200 |
 | k_psk300 |
 | k_pskn2 |
 | k_sf03 |
 | k_sf1 |
 | k_sf10 |
 | k_sf11 |
 | k_sf13 |
 | k_sf14 |
 | k_sf15 |
 | k_sf2 |
 | k_sf4 |
 | k_sf5 |
 | k_sf6 |
 | k_sf7 |
 | k_sf8 |
 | k_sf9 |
 | k_sfld1 |
 | k_sfld10 |
 | k_sfld11 |
 | k_sfld14 |
 | k_sfld2 |
 | k_sfld4 |
 | k_sfld5 |
 | k_sfld6 |
 | k_sfld66 |
 | k_sfld8 |
 | k_sfldn3 |
 | k_sfs3 |
 | k_sk14 |
 | k_sk15_1 |
 | k_sk15_2 |
 | k_sk16_1 |
 | k_sk16_2 |
 | k_sk16rh |
 | k_sk18_1 |
 | k_sk18_2 |
 | k_sk18rh |
 | k_sk2 |
 | k_sk4_1 |
 | k_sk4_2 |
 | k_sk5 |
 | k_sk7 |
 | k_sk9 |
 | k_skf6 |
 | k_ssk1_1 |
 | k_ssk1_2 |
 | k_ssk2 |
 | k_ssk3 |
 | k_ssk4 |
 | k_ssk8 |
 | k_ssk9 |
 | k_vc100 |
 | k_vc78 |
 | k_vc79 |
 | k_vc80 |
 | k_vc82 |
 | k_vc89 |
 | k_vc90 |
 | k_vc91 |
 | k_vc99 |
 | k_znsf8 |
 | k10 |
 | k4a |
 | k7 |
 | kzfs12 |
 | kzfsn5 |
 | l_bal35 |
 | l_bal42 |
 | l_bbh1 |
 | l_bsl7 |
 | l_lah53 |
 | l_lah81 |
 | l_lah83 |
 | l_lah84 |
 | l_lah85 |
 | l_lah85v |
 | l_lah86 |
 | l_lah87 |
 | l_lal12 |
 | l_lal13 |
 | l_lal67 |
 | l_lam60 |
 | l_lam69 |
 | l_lam72 |
 | l_nbh54 |
 | l_phl1 |
 | l_phl2 |
 | l_tih53 |
 | l_tim28 |
 | lac10 |
 | lac12 |
 | lac13 |
 | lac14 |
 | lac641601 |
 | lac643580 |
 | lac652585 |
 | lac658573 |
 | lac669574 |
 | lac678552 |
 | lac694533 |
 | lac697554 |
 | lac697562 |
 | lac7 |
 | lac713538 |
 | lac720504 |
 | lac734517 |
 | lac8 |
 | lac9 |
 | laca691547 |
 | lacb691548 |
 | lacl60 |
 | laf2 |
 | laf3 |
 | laf717479 |
 | laf717480 |
 | laf744448 |
 | laf788474 |
 | laf850322 |
 | lafa689495 |
 | lafn7 |
 | lbc3n |
 | lf5 |
 | lf567428 |
 | lf573426 |
 | lf579411 |
 | lf581409 |
 | lf582421 |
 | lithosil_q |
 | lithotec_caf2 |
 | llf1 |
 | m_bacd12 |
 | m_bacd15 |
 | m_bacd5n |
 | m_fcd1 |
 | m_fcd500 |
 | m_fd80 |
 | m_fds1 |
 | m_fds2 |
 | m_fds910 |
 | m_lac130 |
 | m_lac14 |
 | m_lac8 |
 | m_laf81 |
 | m_nbf1 |
 | m_nbfd10 |
 | m_nbfd130 |
 | m_pcd4 |
 | m_pcd51 |
 | m_tac60 |
 | m_tac80 |
 | m_taf1 |
 | m_taf101 |
 | m_taf31 |
 | m_taf401 |
 | m_tafd305 |
 | m_tafd307 |
 | m_tafd51 |
 | mbc569561 |
 | mbc572577 |
 | mc_bacd12 |
 | mc_bacd5n |
 | mc_fcd1_m20 |
 | mc_fds2 |
 | mc_fds910_50 |
 | mc_lac130 |
 | mc_nbf1 |
 | mc_nbfd135 |
 | mc_pcd51_70 |
 | mc_taf1 |
 | mc_taf101_100 |
 | mc_taf401 |
 | mc_tafd305 |
 | mc_tafd307 |
 | mc_tafd51_50 |
Public field | Mfg |
 | mp_bacd12 |
 | mp_bacd15 |
 | mp_bacd5n |
 | mp_fcd1_m20 |
 | mp_fcd500_20 |
 | mp_fd80 |
 | mp_fds1 |
 | mp_fds2 |
 | mp_fds910_50 |
 | mp_lac130 |
 | mp_lac14_80 |
 | mp_lac8_30 |
 | mp_laf81 |
 | mp_nbf1 |
 | mp_nbfd10_20 |
 | mp_nbfd130 |
 | mp_pcd4_40 |
 | mp_pcd51_70 |
 | mp_tac60_90 |
 | mp_tac80_60 |
 | mp_taf101_100 |
 | mp_taf31_15 |
 | mp_taf401 |
 | mp_tafd305 |
 | mp_tafd307 |
 | mp_tafd51_50 |
 | n_baf10 |
 | n_baf4 |
 | n_baf51 |
 | n_baf52 |
 | n_bak1 |
 | n_bak2 |
 | n_bak4 |
 | n_balf4 |
 | n_balf5 |
 | n_basf2 |
 | n_basf64 |
 | n_bk10 |
 | n_bk7 |
 | n_f2 |
 | n_fk5 |
 | n_fk51a |
 | n_k5 |
 | n_kf9 |
 | n_kzfs11 |
 | n_kzfs2 |
 | n_kzfs4 |
 | n_kzfs5 |
 | n_kzfs8 |
 | n_laf2 |
 | n_laf21 |
 | n_laf33 |
 | n_laf34 |
 | n_laf35 |
 | n_laf36 |
 | n_laf7 |
 | n_lak10 |
 | n_lak12 |
 | n_lak14 |
 | n_lak21 |
 | n_lak22 |
 | n_lak33a |
 | n_lak34 |
 | n_lak7 |
 | n_lak8 |
 | n_lak9 |
 | n_lasf31a |
 | n_lasf40 |
 | n_lasf41 |
 | n_lasf43 |
 | n_lasf44 |
 | n_lasf45 |
 | n_lasf46a |
 | n_lasf9 |
 | n_pk51 |
 | n_pk52a |
 | n_psk3 |
 | n_psk53a |
 | n_sf1 |
 | n_sf10 |
 | n_sf11 |
 | n_sf14 |
 | n_sf15 |
 | n_sf2 |
 | n_sf4 |
 | n_sf5 |
 | n_sf57 |
 | n_sf57ht |
 | n_sf6 |
 | n_sf66 |
 | n_sf6ht |
 | n_sf8 |
 | n_sk11 |
 | n_sk14 |
 | n_sk16 |
 | n_sk2 |
 | n_sk4 |
 | n_sk5 |
 | n_ssk2 |
 | n_ssk5 |
 | n_ssk8 |
 | n_zk7 |
Public field | Name |
 | nbf1 |
 | nbfd10 |
 | nbfd11 |
 | nbfd12 |
 | nbfd13 |
 | nbfd15 |
 | nbfd3 |
Public field | nd |
Public field | nud |
 | p_lasf47 |
 | p_pk53 |
 | p_sf67 |
 | p_sf8 |
 | p_sk57 |
 | pbl1y |
 | pbl25y |
 | pbl26y |
 | pbl6y |
 | pbm18y |
 | pbm2y |
 | pbm8y |
 | pcd4 |
 | pcd51 |
 | pcdc04_64 |
 | pfca86_82 |
 | pfca87_84 |
 | pfcb19_61 |
 | pfcb29_77 |
 | pfcb42_73 |
 | pfcb52_67 |
 | pfcb58_72 |
 | pfcb96_67 |
 | qf1 |
 | qf3 |
 | qf5 |
 | qf50 |
 | qf6 |
 | qf8 |
 | rline |
 | s_bah10 |
 | s_bah11 |
 | s_bah27 |
 | s_bah28 |
 | s_bah32 |
 | s_bal11 |
 | s_bal12 |
 | s_bal14 |
 | s_bal2 |
 | s_bal3 |
 | s_bal35 |
 | s_bal41 |
 | s_bal42 |
 | s_bam12 |
 | s_bam3 |
 | s_bam4 |
 | s_bsl7 |
 | s_bsm10 |
 | s_bsm14 |
 | s_bsm15 |
 | s_bsm16 |
 | s_bsm18 |
 | s_bsm2 |
 | s_bsm22 |
 | s_bsm25 |
 | s_bsm28 |
 | s_bsm4 |
 | s_bsm71 |
 | s_bsm81 |
 | s_bsm9 |
 | s_fpl51 |
 | s_fpl51y |
 | s_fpl53 |
 | s_fpm2 |
 | s_fsl5 |
 | s_fsl5y |
 | s_ftm16 |
 | s_lah51 |
 | s_lah52 |
 | s_lah53 |
 | s_lah55 |
 | s_lah55v |
 | s_lah58 |
 | s_lah59 |
 | s_lah60 |
 | s_lah63 |
 | s_lah64 |
 | s_lah65 |
 | s_lah65v |
 | s_lah66 |
 | s_lah71 |
 | s_lah79 |
 | s_lal10 |
 | s_lal12 |
 | s_lal13 |
 | s_lal14 |
 | s_lal18 |
 | s_lal54 |
 | s_lal56 |
 | s_lal58 |
 | s_lal59 |
 | s_lal61 |
 | s_lal7 |
 | s_lal8 |
 | s_lal9 |
 | s_lam2 |
 | s_lam3 |
 | s_lam51 |
 | s_lam52 |
 | s_lam54 |
 | s_lam55 |
 | s_lam58 |
 | s_lam59 |
 | s_lam60 |
 | s_lam61 |
 | s_lam66 |
 | s_lam7 |
 | s_nbh5 |
 | s_nbh51 |
 | s_nbh52 |
 | s_nbh53 |
 | s_nbh55 |
 | s_nbh8 |
 | s_nbm51 |
 | s_nph1 |
 | s_nph2 |
 | s_nph3 |
 | s_nph53 |
 | s_nsl3 |
 | s_nsl36 |
 | s_nsl5 |
 | s_phm52 |
 | s_phm53 |
 | s_tih1 |
 | s_tih10 |
 | s_tih11 |
 | s_tih13 |
 | s_tih14 |
 | s_tih18 |
 | s_tih23 |
 | s_tih3 |
 | s_tih4 |
 | s_tih53 |
 | s_tih6 |
 | s_til1 |
 | s_til2 |
 | s_til25 |
 | s_til26 |
 | s_til27 |
 | s_til6 |
 | s_tim1 |
 | s_tim2 |
 | s_tim22 |
 | s_tim25 |
 | s_tim27 |
 | s_tim28 |
 | s_tim3 |
 | s_tim35 |
 | s_tim39 |
 | s_tim5 |
 | s_tim8 |
 | s_ygh51 |
 | sf1 |
 | sf10 |
 | sf2 |
 | sf4 |
 | sf5 |
 | sf56a |
 | sf57 |
 | sf57hht |
 | sf6 |
 | sf6ht |
 | sline |
Public field | Symbol |
 | tac2 |
 | tac4 |
 | tac6 |
 | tac8 |
 | taf1 |
 | taf2 |
 | taf3 |
 | taf4 |
 | taf5 |
 | tafd25 |
 | tafd30 |
 | tafd33 |
 | tafd35 |
 | tafd40 |
 | tafd55 |
 | tafd5f |
 | tf530512 |
 | tline |
 | zbaf1 |
 | zbaf2 |
 | zbaf20a |
 | zbaf21a |
 | zbaf4 |
 | zc508612 |
 | zf1 |
 | zf10 |
 | zf11 |
 | zf12 |
 | zf13 |
 | zf2 |
 | zf3 |
 | zf5 |
 | zf50 |
 | zf51 |
 | zf6 |
 | zf7l |
 | zf8 |

See Also

OptGlass Class


OptGlass Constructor

[image] [image]

A Sandcastle Documented Class Library
OptGlass Constructor
OptGlass Class See Also Send Feedback

Overload List

 | Name | Description
Public method | OptGlass(String, String, Double, Double, array<Double>[]()[][]) | Initializes a new instance of the OptGlass class
Public method | OptGlass(String, String, String, Double, Double, array<Double>[]()[][]) | Initializes a new instance of the OptGlass class

See Also

OptGlass Class


OptGlass Constructor (String, String, Double, Double, Double[])

[image]

A Sandcastle Documented Class Library
OptGlass Constructor (String, String, Double, Double, array<Double>[]()[][])
OptGlass Class See Also Send Feedback
Initializes a new instance of the OptGlass class

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public OptGlass(
    string m,
    string namein,
    double ndin,
    double nudin,
    params double[] bin
)
Visual Basic
Public Sub New ( _
    m As String, _
    namein As String, _
    ndin As Double, _
    nudin As Double, _
    ParamArray bin As Double() _
)
Visual C++
public:
OptGlass(
    String^ m,
    String^ namein,
    double ndin,
    double nudin,
    ... array<double>^ bin
)

Parameters

m
Type: System..::..String

[Missing <param name="m"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.Double,System.Double,System.Double[])"]

namein
Type: System..::..String

[Missing <param name="namein"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.Double,System.Double,System.Double[])"]

ndin
Type: System..::..Double

[Missing <param name="ndin"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.Double,System.Double,System.Double[])"]

nudin
Type: System..::..Double

[Missing <param name="nudin"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.Double,System.Double,System.Double[])"]

bin
Type: array<System..::..Double>[]()[][]

[Missing <param name="bin"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.Double,System.Double,System.Double[])"]

See Also

OptGlass Class
OptGlass Overload


OptGlass Constructor (String, String, String, Double, Double, Double[])

[image]

A Sandcastle Documented Class Library
OptGlass Constructor (String, String, String, Double, Double, array<Double>[]()[][])
OptGlass Class See Also Send Feedback
Initializes a new instance of the OptGlass class

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public OptGlass(
    string m,
    string sym,
    string namein,
    double ndin,
    double nudin,
    params double[] bin
)
Visual Basic
Public Sub New ( _
    m As String, _
    sym As String, _
    namein As String, _
    ndin As Double, _
    nudin As Double, _
    ParamArray bin As Double() _
)
Visual C++
public:
OptGlass(
    String^ m,
    String^ sym,
    String^ namein,
    double ndin,
    double nudin,
    ... array<double>^ bin
)

Parameters

m
Type: System..::..String

[Missing <param name="m"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.String,System.Double,System.Double,System.Double[])"]

sym
Type: System..::..String

[Missing <param name="sym"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.String,System.Double,System.Double,System.Double[])"]

namein
Type: System..::..String

[Missing <param name="namein"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.String,System.Double,System.Double,System.Double[])"]

ndin
Type: System..::..Double

[Missing <param name="ndin"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.String,System.Double,System.Double,System.Double[])"]

nudin
Type: System..::..Double

[Missing <param name="nudin"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.String,System.Double,System.Double,System.Double[])"]

bin
Type: array<System..::..Double>[]()[][]

[Missing <param name="bin"/> documentation for "M:OpticalMapsDLL.OptGlass.#ctor(System.String,System.String,System.String,System.Double,System.Double,System.Double[])"]

See Also

OptGlass Class
OptGlass Overload


OptGlass Fields

[image] [image]

A Sandcastle Documented Class Library
OptGlass Fields
OptGlass Class See Also Send Feedback

The OptGlass type exposes the following members.

Fields

 | Name | Description
Public field | A |
 | air |
 | AtomicTransitions |
 | bac4 |
 | bacd11 |
 | bacd14 |
 | bacd15 |
 | bacd16 |
 | bacd18 |
 | bacd2 |
 | bacd4 |
 | bacd5 |
 | baced5 |
 | baf10 |
 | baf11 |
 | bafd7 |
 | bafd8 |
 | bal15y |
 | bal35y |
 | bcdb64_61 |
 | bcdb89_61 |
 | bcdc07_57 |
 | bcdc09_59 |
 | bcdc13_56 |
 | bcdc13_58 |
 | bcdc17_55 |
 | bcdc20_60 |
 | bcdc23_57 |
 | bcdc23_58 |
 | bcdc39_56 |
 | bcddc23_53 |
 | bcddc58_51 |
 | bclb39_59 |
 | bclb69_56 |
 | bclb72_57 |
 | bcsc41_60 |
 | bcsc42_58 |
 | bcsc51_56 |
 | bcsc52_58 |
 | bcsc57_57 |
 | bcsc78_56 |
 | bcsc90_55 |
 | bcsc97_55 |
 | bcsc97_56 |
 | bcsd13_54 |
 | bcsd20_50 |
 | bcsd34_51 |
 | bf606439 |
 | bf700412 |
 | bf702410 |
 | borf614439 |
 | bsc510644 |
 | bsc517642 |
 | bsc7 |
 | bscb10_63 |
 | bscb16_64 |
 | bscb18_65 |
 | bsl7y |
 | bsm51y |
 | c_baf3 |
 | c_baf4 |
 | c_baf5 |
 | c_baf6 |
 | c_baf7 |
 | c_baf8 |
 | c_f1 |
 | c_f13 |
 | c_f2 |
 | c_f3 |
 | c_f4 |
 | c_f5 |
 | c_f6 |
 | c_f7 |
 | cb11_60 |
 | cb18_60 |
 | cb23_59 |
 | chdb29_52 |
 | Cline |
 | Cpline |
 | D1line |
 | D2line |
 | dbc564608 |
 | dbc569631 |
 | dbc589613 |
 | dbc603606 |
 | dbc610573 |
 | dbc613586 |
 | dbc620603 |
 | dbc623569 |
 | dbc639554 |
 | dbc658509 |
 | dbct623581 |
 | dedf717295 |
 | dedf728284 |
 | dedf741281 |
 | dedf748278 |
 | dedf755276 |
 | dedf785258 |
 | dedf805254 |
 | df620364 |
 | df626357 |
 | e_adf10 |
 | e_adf50 |
 | e_bacd10 |
 | e_baced20 |
 | e_baf8 |
 | e_c3 |
 | e_cf6 |
 | e_f1 |
 | e_f2 |
 | e_f3 |
 | e_f5 |
 | e_f8 |
 | e_fd1 |
 | e_fd10 |
 | e_fd13 |
 | e_fd15 |
 | e_fd2 |
 | e_fd4 |
 | e_fd5 |
 | e_fd7 |
 | e_fd8 |
 | e_fds1 |
 | e_fds2 |
 | e_fel1 |
 | e_fel2 |
 | e_fel6 |
 | e_fl5 |
 | e_fl6 |
 | e_laf7 |
 | edf648338 |
 | edf653335 |
 | edf699301 |
 | edf706300 |
 | elf541472 |
 | elf548456 |
 | eline |
 | f2 |
 | f2ht |
 | f5 |
 | fbc06_44 |
 | fbc13_44 |
 | fbc16_44 |
 | fbc24_47 |
 | fbc48_46 |
 | fbc67_48 |
 | fbc70_47 |
 | fbdc38_42 |
 | fbdc51_39 |
 | fbdc55_40 |
 | fbdc97_36 |
 | fbdd01_41 |
 | fbdd23_38 |
 | fblb48_53 |
 | fblb58_53 |
 | fbsc90_50 |
 | fbsd17_48 |
 | fbsd44_45 |
 | fbsd88_47 |
 | fbsd96_43 |
 | fbse00_46 |
 | fbse03_47 |
 | fbse37_30 |
 | fbse65_40 |
 | fbse78_38 |
 | fc5 |
 | fca63_65 |
 | fca87_70 |
 | fca88_66 |
 | fcd1 |
 | fcd10 |
 | fcd100 |
 | fcd10a |
 | fcd505 |
 | fd110 |
 | fd140 |
 | fd60 |
 | fdc04_38 |
 | fdc20_36 |
 | fdc26_36 |
 | fdc37_35 |
 | fddc48_34 |
 | fddc67_33 |
 | fds18 |
 | fds90 |
 | fds90_p |
 | fds90_sg |
 | fdsd34_26 |
 | fedc72_32 |
 | fedc89_31 |
 | fedc99_30 |
 | fedd17_29 |
 | fedd28_28 |
 | fedd31_28 |
 | fedd40_28 |
 | fedd56_27 |
 | fedd62_27 |
 | fedd85_25 |
 | fedd85_26 |
 | fede05_25 |
 | felb41_48 |
 | felb48_46 |
 | ff5 |
 | ff8 |
 | flb81_41 |
 | Fline |
 | Fpline |
 | glass |
 | gline |
 | h_bak1 |
 | h_bak2 |
 | h_bak3 |
 | h_bak4 |
 | h_bak6 |
 | h_bak7 |
 | h_bak8 |
 | h_f1 |
 | h_f4 |
 | h_k10 |
 | h_k11 |
 | h_k5 |
 | h_k50 |
 | h_k51 |
 | h_k6 |
 | h_k7 |
 | h_k9l |
 | h_laf10l |
 | h_laf3 |
 | h_laf4 |
 | h_laf50a |
 | h_laf52 |
 | h_laf53 |
 | h_laf54 |
 | h_laf62 |
 | h_laf6l |
 | h_lak3 |
 | h_lak4l |
 | h_lak50 |
 | h_lak51 |
 | h_lak52 |
 | h_lak53 |
 | h_lak54 |
 | h_lak7 |
 | h_lak8a |
 | h_qf50 |
 | h_qf6 |
 | h_qk1 |
 | h_qk3 |
 | h_qk3l |
 | h_zbaf16 |
 | h_zbaf3 |
 | h_zbaf5 |
 | h_zbaf50 |
 | h_zbaf52 |
 | h_zf1 |
 | h_zf10 |
 | h_zf11 |
 | h_zf13 |
 | h_zf2 |
 | h_zf3 |
 | h_zf4 |
 | h_zf52 |
 | h_zf6 |
 | h_zf7l |
 | h_zk1 |
 | h_zk10 |
 | h_zk11 |
 | h_zk14 |
 | h_zk21 |
 | h_zk3 |
 | h_zk4 |
 | h_zk6 |
 | h_zk9 |
 | h_zlaf50b |
 | h_zlaf51 |
 | h_zlaf52 |
 | h_zlaf53 |
 | h_zlaf55 |
 | h_zlaf56 |
 | hc519604 |
 | hc524592 |
 | hline |
 | iline |
 | k_baf10 |
 | k_baf11 |
 | k_baf3 |
 | k_baf4 |
 | k_baf8_1 |
 | k_baf8_2 |
 | k_baf9 |
 | k_bafn1 |
 | k_bafn3 |
 | k_bak2 |
 | k_bak4 |
 | k_basf12_1 |
 | k_basf12_2 |
 | k_basf2 |
 | k_basf4_1 |
 | k_basf4_2 |
 | k_basf5 |
 | k_basf6 |
 | k_basf7 |
 | k_basf8 |
 | k_bk7 |
 | k_bpg2 |
 | k_cafk95 |
 | k_cd120 |
 | k_cd45 |
 | k_csk120 |
 | k_e_baf12 |
 | k_e_baf8 |
 | k_e_bak1 |
 | k_e_bak2 |
 | k_e_bak4 |
 | k_e_balf4 |
 | k_e_bk7 |
 | k_e_f2 |
 | k_e_f5 |
 | k_e_fk01 |
 | k_e_fk5 |
 | k_e_fkh1 |
 | k_e_k5 |
 | k_e_laf01 |
 | k_e_laf010 |
 | k_e_laf016 |
 | k_e_laf02 |
 | k_e_laf04 |
 | k_e_laf05 |
 | k_e_laf2 |
 | k_e_laf7 |
 | k_e_laf9 |
 | k_e_lak01 |
 | k_e_lak02 |
 | k_e_lak09 |
 | k_e_lak10 |
 | k_e_lak13 |
 | k_e_lak14 |
 | k_e_lak18 |
 | k_e_lak8 |
 | k_e_lakh1 |
 | k_e_lasf03 |
 | k_e_lasf05 |
 | k_e_lasfh2 |
 | k_e_laskh2 |
 | k_e_llf6 |
 | k_e_pkh1 |
 | k_e_psk02 |
 | k_e_psk03 |
 | k_e_sf03 |
 | k_e_sf1 |
 | k_e_sf10 |
 | k_e_sf11 |
 | k_e_sf13 |
 | k_e_sf14 |
 | k_e_sf15 |
 | k_e_sf2 |
 | k_e_sf4 |
 | k_e_sf5 |
 | k_e_sf6 |
 | k_e_sf8 |
 | k_e_sfs3 |
 | k_e_sk10 |
 | k_e_sk11 |
 | k_e_sk14 |
 | k_e_sk4 |
 | k_e_sk5 |
 | k_e_ssk5 |
 | k_elasf010 |
 | k_elasf013 |
 | k_elasf014 |
 | k_elasf015 |
 | k_elasf016 |
 | k_elasf017 |
 | k_f1 |
 | k_f2 |
 | k_f3 |
 | k_f5 |
 | k_f8 |
 | k_fk5 |
 | k_gfk68 |
 | k_gfk70 |
 | k_k3 |
 | k_k5 |
 | k_kf6 |
 | k_kzfs4 |
 | k_laf09 |
 | k_laf11 |
 | k_laf2_1 |
 | k_laf2_2 |
 | k_laf3_1 |
 | k_laf3_2 |
 | k_laf7 |
 | k_laf9 |
 | k_lafk50 |
 | k_lafk55 |
 | k_lafk60 |
 | k_lafn1 |
 | k_lafn11 |
 | k_lafn2 |
 | k_lafn3 |
 | k_lafn5 |
 | k_lafn9 |
 | k_lak011 |
 | k_lak04 |
 | k_lak09 |
 | k_lak10 |
 | k_lak11 |
 | k_lak12_1 |
 | k_lak12_2 |
 | k_lak13 |
 | k_lak14 |
 | k_lak18 |
 | k_lak6 |
 | k_lak7_1 |
 | k_lak7_2 |
 | k_lak8 |
 | k_lak9_1 |
 | k_lak9_2 |
 | k_lakn12 |
 | k_lakn14 |
 | k_lakn2 |
 | k_lakn7 |
 | k_lasf01 |
 | k_lasf010 |
 | k_lasf02 |
 | k_lasfh6 |
 | k_lasfn1 |
 | k_lasfn10 |
 | k_lasfn14 |
 | k_lasfn16 |
 | k_lasfn17 |
 | k_lasfn2 |
 | k_lasfn21 |
 | k_lasfn22 |
 | k_lasfn3 |
 | k_lasfn4 |
 | k_lasfn6 |
 | k_lasfn7 |
 | k_lasfn8 |
 | k_lasfn9 |
 | k_laskn1 |
 | k_lf5 |
 | k_lf6 |
 | k_lf7 |
 | k_llf1 |
 | k_llf2 |
 | k_llf6 |
 | k_pbk40 |
 | k_pbk50 |
 | k_pfk80 |
 | k_pfk85 |
 | k_pfk90 |
 | k_pg325 |
 | k_pg375 |
 | k_pg395 |
 | k_pk1 |
 | k_pk2 |
 | k_pmk30 |
 | k_psfn1 |
 | k_psfn173 |
 | k_psfn2 |
 | k_psfn203 |
 | k_psfn215 |
 | k_psfn3 |
 | k_psfn4 |
 | k_psfn5 |
 | k_psk100 |
 | k_psk11 |
 | k_psk200 |
 | k_psk300 |
 | k_pskn2 |
 | k_sf03 |
 | k_sf1 |
 | k_sf10 |
 | k_sf11 |
 | k_sf13 |
 | k_sf14 |
 | k_sf15 |
 | k_sf2 |
 | k_sf4 |
 | k_sf5 |
 | k_sf6 |
 | k_sf7 |
 | k_sf8 |
 | k_sf9 |
 | k_sfld1 |
 | k_sfld10 |
 | k_sfld11 |
 | k_sfld14 |
 | k_sfld2 |
 | k_sfld4 |
 | k_sfld5 |
 | k_sfld6 |
 | k_sfld66 |
 | k_sfld8 |
 | k_sfldn3 |
 | k_sfs3 |
 | k_sk14 |
 | k_sk15_1 |
 | k_sk15_2 |
 | k_sk16_1 |
 | k_sk16_2 |
 | k_sk16rh |
 | k_sk18_1 |
 | k_sk18_2 |
 | k_sk18rh |
 | k_sk2 |
 | k_sk4_1 |
 | k_sk4_2 |
 | k_sk5 |
 | k_sk7 |
 | k_sk9 |
 | k_skf6 |
 | k_ssk1_1 |
 | k_ssk1_2 |
 | k_ssk2 |
 | k_ssk3 |
 | k_ssk4 |
 | k_ssk8 |
 | k_ssk9 |
 | k_vc100 |
 | k_vc78 |
 | k_vc79 |
 | k_vc80 |
 | k_vc82 |
 | k_vc89 |
 | k_vc90 |
 | k_vc91 |
 | k_vc99 |
 | k_znsf8 |
 | k10 |
 | k4a |
 | k7 |
 | kzfs12 |
 | kzfsn5 |
 | l_bal35 |
 | l_bal42 |
 | l_bbh1 |
 | l_bsl7 |
 | l_lah53 |
 | l_lah81 |
 | l_lah83 |
 | l_lah84 |
 | l_lah85 |
 | l_lah85v |
 | l_lah86 |
 | l_lah87 |
 | l_lal12 |
 | l_lal13 |
 | l_lal67 |
 | l_lam60 |
 | l_lam69 |
 | l_lam72 |
 | l_nbh54 |
 | l_phl1 |
 | l_phl2 |
 | l_tih53 |
 | l_tim28 |
 | lac10 |
 | lac12 |
 | lac13 |
 | lac14 |
 | lac641601 |
 | lac643580 |
 | lac652585 |
 | lac658573 |
 | lac669574 |
 | lac678552 |
 | lac694533 |
 | lac697554 |
 | lac697562 |
 | lac7 |
 | lac713538 |
 | lac720504 |
 | lac734517 |
 | lac8 |
 | lac9 |
 | laca691547 |
 | lacb691548 |
 | lacl60 |
 | laf2 |
 | laf3 |
 | laf717479 |
 | laf717480 |
 | laf744448 |
 | laf788474 |
 | laf850322 |
 | lafa689495 |
 | lafn7 |
 | lbc3n |
 | lf5 |
 | lf567428 |
 | lf573426 |
 | lf579411 |
 | lf581409 |
 | lf582421 |
 | lithosil_q |
 | lithotec_caf2 |
 | llf1 |
 | m_bacd12 |
 | m_bacd15 |
 | m_bacd5n |
 | m_fcd1 |
 | m_fcd500 |
 | m_fd80 |
 | m_fds1 |
 | m_fds2 |
 | m_fds910 |
 | m_lac130 |
 | m_lac14 |
 | m_lac8 |
 | m_laf81 |
 | m_nbf1 |
 | m_nbfd10 |
 | m_nbfd130 |
 | m_pcd4 |
 | m_pcd51 |
 | m_tac60 |
 | m_tac80 |
 | m_taf1 |
 | m_taf101 |
 | m_taf31 |
 | m_taf401 |
 | m_tafd305 |
 | m_tafd307 |
 | m_tafd51 |
 | mbc569561 |
 | mbc572577 |
 | mc_bacd12 |
 | mc_bacd5n |
 | mc_fcd1_m20 |
 | mc_fds2 |
 | mc_fds910_50 |
 | mc_lac130 |
 | mc_nbf1 |
 | mc_nbfd135 |
 | mc_pcd51_70 |
 | mc_taf1 |
 | mc_taf101_100 |
 | mc_taf401 |
 | mc_tafd305 |
 | mc_tafd307 |
 | mc_tafd51_50 |
Public field | Mfg |
 | mp_bacd12 |
 | mp_bacd15 |
 | mp_bacd5n |
 | mp_fcd1_m20 |
 | mp_fcd500_20 |
 | mp_fd80 |
 | mp_fds1 |
 | mp_fds2 |
 | mp_fds910_50 |
 | mp_lac130 |
 | mp_lac14_80 |
 | mp_lac8_30 |
 | mp_laf81 |
 | mp_nbf1 |
 | mp_nbfd10_20 |
 | mp_nbfd130 |
 | mp_pcd4_40 |
 | mp_pcd51_70 |
 | mp_tac60_90 |
 | mp_tac80_60 |
 | mp_taf101_100 |
 | mp_taf31_15 |
 | mp_taf401 |
 | mp_tafd305 |
 | mp_tafd307 |
 | mp_tafd51_50 |
 | n_baf10 |
 | n_baf4 |
 | n_baf51 |
 | n_baf52 |
 | n_bak1 |
 | n_bak2 |
 | n_bak4 |
 | n_balf4 |
 | n_balf5 |
 | n_basf2 |
 | n_basf64 |
 | n_bk10 |
 | n_bk7 |
 | n_f2 |
 | n_fk5 |
 | n_fk51a |
 | n_k5 |
 | n_kf9 |
 | n_kzfs11 |
 | n_kzfs2 |
 | n_kzfs4 |
 | n_kzfs5 |
 | n_kzfs8 |
 | n_laf2 |
 | n_laf21 |
 | n_laf33 |
 | n_laf34 |
 | n_laf35 |
 | n_laf36 |
 | n_laf7 |
 | n_lak10 |
 | n_lak12 |
 | n_lak14 |
 | n_lak21 |
 | n_lak22 |
 | n_lak33a |
 | n_lak34 |
 | n_lak7 |
 | n_lak8 |
 | n_lak9 |
 | n_lasf31a |
 | n_lasf40 |
 | n_lasf41 |
 | n_lasf43 |
 | n_lasf44 |
 | n_lasf45 |
 | n_lasf46a |
 | n_lasf9 |
 | n_pk51 |
 | n_pk52a |
 | n_psk3 |
 | n_psk53a |
 | n_sf1 |
 | n_sf10 |
 | n_sf11 |
 | n_sf14 |
 | n_sf15 |
 | n_sf2 |
 | n_sf4 |
 | n_sf5 |
 | n_sf57 |
 | n_sf57ht |
 | n_sf6 |
 | n_sf66 |
 | n_sf6ht |
 | n_sf8 |
 | n_sk11 |
 | n_sk14 |
 | n_sk16 |
 | n_sk2 |
 | n_sk4 |
 | n_sk5 |
 | n_ssk2 |
 | n_ssk5 |
 | n_ssk8 |
 | n_zk7 |
Public field | Name |
 | nbf1 |
 | nbfd10 |
 | nbfd11 |
 | nbfd12 |
 | nbfd13 |
 | nbfd15 |
 | nbfd3 |
Public field | nd |
Public field | nud |
 | p_lasf47 |
 | p_pk53 |
 | p_sf67 |
 | p_sf8 |
 | p_sk57 |
 | pbl1y |
 | pbl25y |
 | pbl26y |
 | pbl6y |
 | pbm18y |
 | pbm2y |
 | pbm8y |
 | pcd4 |
 | pcd51 |
 | pcdc04_64 |
 | pfca86_82 |
 | pfca87_84 |
 | pfcb19_61 |
 | pfcb29_77 |
 | pfcb42_73 |
 | pfcb52_67 |
 | pfcb58_72 |
 | pfcb96_67 |
 | qf1 |
 | qf3 |
 | qf5 |
 | qf50 |
 | qf6 |
 | qf8 |
 | rline |
 | s_bah10 |
 | s_bah11 |
 | s_bah27 |
 | s_bah28 |
 | s_bah32 |
 | s_bal11 |
 | s_bal12 |
 | s_bal14 |
 | s_bal2 |
 | s_bal3 |
 | s_bal35 |
 | s_bal41 |
 | s_bal42 |
 | s_bam12 |
 | s_bam3 |
 | s_bam4 |
 | s_bsl7 |
 | s_bsm10 |
 | s_bsm14 |
 | s_bsm15 |
 | s_bsm16 |
 | s_bsm18 |
 | s_bsm2 |
 | s_bsm22 |
 | s_bsm25 |
 | s_bsm28 |
 | s_bsm4 |
 | s_bsm71 |
 | s_bsm81 |
 | s_bsm9 |
 | s_fpl51 |
 | s_fpl51y |
 | s_fpl53 |
 | s_fpm2 |
 | s_fsl5 |
 | s_fsl5y |
 | s_ftm16 |
 | s_lah51 |
 | s_lah52 |
 | s_lah53 |
 | s_lah55 |
 | s_lah55v |
 | s_lah58 |
 | s_lah59 |
 | s_lah60 |
 | s_lah63 |
 | s_lah64 |
 | s_lah65 |
 | s_lah65v |
 | s_lah66 |
 | s_lah71 |
 | s_lah79 |
 | s_lal10 |
 | s_lal12 |
 | s_lal13 |
 | s_lal14 |
 | s_lal18 |
 | s_lal54 |
 | s_lal56 |
 | s_lal58 |
 | s_lal59 |
 | s_lal61 |
 | s_lal7 |
 | s_lal8 |
 | s_lal9 |
 | s_lam2 |
 | s_lam3 |
 | s_lam51 |
 | s_lam52 |
 | s_lam54 |
 | s_lam55 |
 | s_lam58 |
 | s_lam59 |
 | s_lam60 |
 | s_lam61 |
 | s_lam66 |
 | s_lam7 |
 | s_nbh5 |
 | s_nbh51 |
 | s_nbh52 |
 | s_nbh53 |
 | s_nbh55 |
 | s_nbh8 |
 | s_nbm51 |
 | s_nph1 |
 | s_nph2 |
 | s_nph3 |
 | s_nph53 |
 | s_nsl3 |
 | s_nsl36 |
 | s_nsl5 |
 | s_phm52 |
 | s_phm53 |
 | s_tih1 |
 | s_tih10 |
 | s_tih11 |
 | s_tih13 |
 | s_tih14 |
 | s_tih18 |
 | s_tih23 |
 | s_tih3 |
 | s_tih4 |
 | s_tih53 |
 | s_tih6 |
 | s_til1 |
 | s_til2 |
 | s_til25 |
 | s_til26 |
 | s_til27 |
 | s_til6 |
 | s_tim1 |
 | s_tim2 |
 | s_tim22 |
 | s_tim25 |
 | s_tim27 |
 | s_tim28 |
 | s_tim3 |
 | s_tim35 |
 | s_tim39 |
 | s_tim5 |
 | s_tim8 |
 | s_ygh51 |
 | sf1 |
 | sf10 |
 | sf2 |
 | sf4 |
 | sf5 |
 | sf56a |
 | sf57 |
 | sf57hht |
 | sf6 |
 | sf6ht |
 | sline |
Public field | Symbol |
 | tac2 |
 | tac4 |
 | tac6 |
 | tac8 |
 | taf1 |
 | taf2 |
 | taf3 |
 | taf4 |
 | taf5 |
 | tafd25 |
 | tafd30 |
 | tafd33 |
 | tafd35 |
 | tafd40 |
 | tafd55 |
 | tafd5f |
 | tf530512 |
 | tline |
 | zbaf1 |
 | zbaf2 |
 | zbaf20a |
 | zbaf21a |
 | zbaf4 |
 | zc508612 |
 | zf1 |
 | zf10 |
 | zf11 |
 | zf12 |
 | zf13 |
 | zf2 |
 | zf3 |
 | zf5 |
 | zf50 |
 | zf51 |
 | zf6 |
 | zf7l |
 | zf8 |

See Also

OptGlass Class


A Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..A Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.A"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double[] A
Visual Basic
Public A As Double()
Visual C++
public:
array<double>^ A

See Also

OptGlass Class


air Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..air Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.air"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass air
Visual Basic
Public Shared air As OptGlass
Visual C++
public:
static OptGlass^ air

See Also

OptGlass Class


AtomicTransitions Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..AtomicTransitions Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.AtomicTransitions"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double[] AtomicTransitions
Visual Basic
Public Shared AtomicTransitions As Double()
Visual C++
public:
static array<double>^ AtomicTransitions

See Also

OptGlass Class


bac4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bac4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bac4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bac4
Visual Basic
Public Shared bac4 As OptGlass
Visual C++
public:
static OptGlass^ bac4

See Also

OptGlass Class


bacd11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bacd11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bacd11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bacd11
Visual Basic
Public Shared bacd11 As OptGlass
Visual C++
public:
static OptGlass^ bacd11

See Also

OptGlass Class


bacd14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bacd14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bacd14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bacd14
Visual Basic
Public Shared bacd14 As OptGlass
Visual C++
public:
static OptGlass^ bacd14

See Also

OptGlass Class


bacd15 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bacd15 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bacd15"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bacd15
Visual Basic
Public Shared bacd15 As OptGlass
Visual C++
public:
static OptGlass^ bacd15

See Also

OptGlass Class


bacd16 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bacd16 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bacd16"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bacd16
Visual Basic
Public Shared bacd16 As OptGlass
Visual C++
public:
static OptGlass^ bacd16

See Also

OptGlass Class


bacd18 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bacd18 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bacd18"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bacd18
Visual Basic
Public Shared bacd18 As OptGlass
Visual C++
public:
static OptGlass^ bacd18

See Also

OptGlass Class


bacd2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bacd2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bacd2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bacd2
Visual Basic
Public Shared bacd2 As OptGlass
Visual C++
public:
static OptGlass^ bacd2

See Also

OptGlass Class


bacd4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bacd4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bacd4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bacd4
Visual Basic
Public Shared bacd4 As OptGlass
Visual C++
public:
static OptGlass^ bacd4

See Also

OptGlass Class


bacd5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bacd5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bacd5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bacd5
Visual Basic
Public Shared bacd5 As OptGlass
Visual C++
public:
static OptGlass^ bacd5

See Also

OptGlass Class


baced5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..baced5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.baced5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass baced5
Visual Basic
Public Shared baced5 As OptGlass
Visual C++
public:
static OptGlass^ baced5

See Also

OptGlass Class


baf10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..baf10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.baf10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass baf10
Visual Basic
Public Shared baf10 As OptGlass
Visual C++
public:
static OptGlass^ baf10

See Also

OptGlass Class


baf11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..baf11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.baf11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass baf11
Visual Basic
Public Shared baf11 As OptGlass
Visual C++
public:
static OptGlass^ baf11

See Also

OptGlass Class


bafd7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bafd7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bafd7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bafd7
Visual Basic
Public Shared bafd7 As OptGlass
Visual C++
public:
static OptGlass^ bafd7

See Also

OptGlass Class


bafd8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bafd8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bafd8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bafd8
Visual Basic
Public Shared bafd8 As OptGlass
Visual C++
public:
static OptGlass^ bafd8

See Also

OptGlass Class


bal15y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bal15y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bal15y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bal15y
Visual Basic
Public Shared bal15y As OptGlass
Visual C++
public:
static OptGlass^ bal15y

See Also

OptGlass Class


bal35y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bal35y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bal35y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bal35y
Visual Basic
Public Shared bal35y As OptGlass
Visual C++
public:
static OptGlass^ bal35y

See Also

OptGlass Class


bcdb64_61 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdb64_61 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdb64_61"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdb64_61
Visual Basic
Public Shared bcdb64_61 As OptGlass
Visual C++
public:
static OptGlass^ bcdb64_61

See Also

OptGlass Class


bcdb89_61 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdb89_61 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdb89_61"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdb89_61
Visual Basic
Public Shared bcdb89_61 As OptGlass
Visual C++
public:
static OptGlass^ bcdb89_61

See Also

OptGlass Class


bcdc07_57 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdc07_57 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdc07_57"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdc07_57
Visual Basic
Public Shared bcdc07_57 As OptGlass
Visual C++
public:
static OptGlass^ bcdc07_57

See Also

OptGlass Class


bcdc09_59 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdc09_59 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdc09_59"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdc09_59
Visual Basic
Public Shared bcdc09_59 As OptGlass
Visual C++
public:
static OptGlass^ bcdc09_59

See Also

OptGlass Class


bcdc13_56 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdc13_56 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdc13_56"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdc13_56
Visual Basic
Public Shared bcdc13_56 As OptGlass
Visual C++
public:
static OptGlass^ bcdc13_56

See Also

OptGlass Class


bcdc13_58 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdc13_58 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdc13_58"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdc13_58
Visual Basic
Public Shared bcdc13_58 As OptGlass
Visual C++
public:
static OptGlass^ bcdc13_58

See Also

OptGlass Class


bcdc17_55 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdc17_55 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdc17_55"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdc17_55
Visual Basic
Public Shared bcdc17_55 As OptGlass
Visual C++
public:
static OptGlass^ bcdc17_55

See Also

OptGlass Class


bcdc20_60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdc20_60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdc20_60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdc20_60
Visual Basic
Public Shared bcdc20_60 As OptGlass
Visual C++
public:
static OptGlass^ bcdc20_60

See Also

OptGlass Class


bcdc23_57 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdc23_57 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdc23_57"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdc23_57
Visual Basic
Public Shared bcdc23_57 As OptGlass
Visual C++
public:
static OptGlass^ bcdc23_57

See Also

OptGlass Class


bcdc23_58 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdc23_58 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdc23_58"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdc23_58
Visual Basic
Public Shared bcdc23_58 As OptGlass
Visual C++
public:
static OptGlass^ bcdc23_58

See Also

OptGlass Class


bcdc39_56 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcdc39_56 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcdc39_56"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcdc39_56
Visual Basic
Public Shared bcdc39_56 As OptGlass
Visual C++
public:
static OptGlass^ bcdc39_56

See Also

OptGlass Class


bcddc23_53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcddc23_53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcddc23_53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcddc23_53
Visual Basic
Public Shared bcddc23_53 As OptGlass
Visual C++
public:
static OptGlass^ bcddc23_53

See Also

OptGlass Class


bcddc58_51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcddc58_51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcddc58_51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcddc58_51
Visual Basic
Public Shared bcddc58_51 As OptGlass
Visual C++
public:
static OptGlass^ bcddc58_51

See Also

OptGlass Class


bclb39_59 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bclb39_59 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bclb39_59"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bclb39_59
Visual Basic
Public Shared bclb39_59 As OptGlass
Visual C++
public:
static OptGlass^ bclb39_59

See Also

OptGlass Class


bclb69_56 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bclb69_56 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bclb69_56"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bclb69_56
Visual Basic
Public Shared bclb69_56 As OptGlass
Visual C++
public:
static OptGlass^ bclb69_56

See Also

OptGlass Class


bclb72_57 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bclb72_57 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bclb72_57"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bclb72_57
Visual Basic
Public Shared bclb72_57 As OptGlass
Visual C++
public:
static OptGlass^ bclb72_57

See Also

OptGlass Class


bcsc41_60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsc41_60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsc41_60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsc41_60
Visual Basic
Public Shared bcsc41_60 As OptGlass
Visual C++
public:
static OptGlass^ bcsc41_60

See Also

OptGlass Class


bcsc42_58 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsc42_58 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsc42_58"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsc42_58
Visual Basic
Public Shared bcsc42_58 As OptGlass
Visual C++
public:
static OptGlass^ bcsc42_58

See Also

OptGlass Class


bcsc51_56 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsc51_56 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsc51_56"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsc51_56
Visual Basic
Public Shared bcsc51_56 As OptGlass
Visual C++
public:
static OptGlass^ bcsc51_56

See Also

OptGlass Class


bcsc52_58 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsc52_58 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsc52_58"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsc52_58
Visual Basic
Public Shared bcsc52_58 As OptGlass
Visual C++
public:
static OptGlass^ bcsc52_58

See Also

OptGlass Class


bcsc57_57 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsc57_57 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsc57_57"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsc57_57
Visual Basic
Public Shared bcsc57_57 As OptGlass
Visual C++
public:
static OptGlass^ bcsc57_57

See Also

OptGlass Class


bcsc78_56 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsc78_56 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsc78_56"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsc78_56
Visual Basic
Public Shared bcsc78_56 As OptGlass
Visual C++
public:
static OptGlass^ bcsc78_56

See Also

OptGlass Class


bcsc90_55 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsc90_55 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsc90_55"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsc90_55
Visual Basic
Public Shared bcsc90_55 As OptGlass
Visual C++
public:
static OptGlass^ bcsc90_55

See Also

OptGlass Class


bcsc97_55 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsc97_55 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsc97_55"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsc97_55
Visual Basic
Public Shared bcsc97_55 As OptGlass
Visual C++
public:
static OptGlass^ bcsc97_55

See Also

OptGlass Class


bcsc97_56 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsc97_56 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsc97_56"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsc97_56
Visual Basic
Public Shared bcsc97_56 As OptGlass
Visual C++
public:
static OptGlass^ bcsc97_56

See Also

OptGlass Class


bcsd13_54 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsd13_54 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsd13_54"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsd13_54
Visual Basic
Public Shared bcsd13_54 As OptGlass
Visual C++
public:
static OptGlass^ bcsd13_54

See Also

OptGlass Class


bcsd20_50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsd20_50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsd20_50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsd20_50
Visual Basic
Public Shared bcsd20_50 As OptGlass
Visual C++
public:
static OptGlass^ bcsd20_50

See Also

OptGlass Class


bcsd34_51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bcsd34_51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bcsd34_51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bcsd34_51
Visual Basic
Public Shared bcsd34_51 As OptGlass
Visual C++
public:
static OptGlass^ bcsd34_51

See Also

OptGlass Class


bf606439 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bf606439 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bf606439"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bf606439
Visual Basic
Public Shared bf606439 As OptGlass
Visual C++
public:
static OptGlass^ bf606439

See Also

OptGlass Class


bf700412 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bf700412 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bf700412"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bf700412
Visual Basic
Public Shared bf700412 As OptGlass
Visual C++
public:
static OptGlass^ bf700412

See Also

OptGlass Class


bf702410 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bf702410 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bf702410"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bf702410
Visual Basic
Public Shared bf702410 As OptGlass
Visual C++
public:
static OptGlass^ bf702410

See Also

OptGlass Class


borf614439 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..borf614439 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.borf614439"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass borf614439
Visual Basic
Public Shared borf614439 As OptGlass
Visual C++
public:
static OptGlass^ borf614439

See Also

OptGlass Class


bsc510644 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bsc510644 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bsc510644"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bsc510644
Visual Basic
Public Shared bsc510644 As OptGlass
Visual C++
public:
static OptGlass^ bsc510644

See Also

OptGlass Class


bsc517642 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bsc517642 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bsc517642"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bsc517642
Visual Basic
Public Shared bsc517642 As OptGlass
Visual C++
public:
static OptGlass^ bsc517642

See Also

OptGlass Class


bsc7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bsc7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bsc7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bsc7
Visual Basic
Public Shared bsc7 As OptGlass
Visual C++
public:
static OptGlass^ bsc7

See Also

OptGlass Class


bscb10_63 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bscb10_63 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bscb10_63"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bscb10_63
Visual Basic
Public Shared bscb10_63 As OptGlass
Visual C++
public:
static OptGlass^ bscb10_63

See Also

OptGlass Class


bscb16_64 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bscb16_64 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bscb16_64"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bscb16_64
Visual Basic
Public Shared bscb16_64 As OptGlass
Visual C++
public:
static OptGlass^ bscb16_64

See Also

OptGlass Class


bscb18_65 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bscb18_65 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bscb18_65"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bscb18_65
Visual Basic
Public Shared bscb18_65 As OptGlass
Visual C++
public:
static OptGlass^ bscb18_65

See Also

OptGlass Class


bsl7y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bsl7y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bsl7y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bsl7y
Visual Basic
Public Shared bsl7y As OptGlass
Visual C++
public:
static OptGlass^ bsl7y

See Also

OptGlass Class


bsm51y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..bsm51y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.bsm51y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass bsm51y
Visual Basic
Public Shared bsm51y As OptGlass
Visual C++
public:
static OptGlass^ bsm51y

See Also

OptGlass Class


c_baf3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_baf3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_baf3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_baf3
Visual Basic
Public Shared c_baf3 As OptGlass
Visual C++
public:
static OptGlass^ c_baf3

See Also

OptGlass Class


c_baf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_baf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_baf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_baf4
Visual Basic
Public Shared c_baf4 As OptGlass
Visual C++
public:
static OptGlass^ c_baf4

See Also

OptGlass Class


c_baf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_baf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_baf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_baf5
Visual Basic
Public Shared c_baf5 As OptGlass
Visual C++
public:
static OptGlass^ c_baf5

See Also

OptGlass Class


c_baf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_baf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_baf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_baf6
Visual Basic
Public Shared c_baf6 As OptGlass
Visual C++
public:
static OptGlass^ c_baf6

See Also

OptGlass Class


c_baf7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_baf7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_baf7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_baf7
Visual Basic
Public Shared c_baf7 As OptGlass
Visual C++
public:
static OptGlass^ c_baf7

See Also

OptGlass Class


c_baf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_baf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_baf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_baf8
Visual Basic
Public Shared c_baf8 As OptGlass
Visual C++
public:
static OptGlass^ c_baf8

See Also

OptGlass Class


c_f1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_f1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_f1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_f1
Visual Basic
Public Shared c_f1 As OptGlass
Visual C++
public:
static OptGlass^ c_f1

See Also

OptGlass Class


c_f13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_f13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_f13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_f13
Visual Basic
Public Shared c_f13 As OptGlass
Visual C++
public:
static OptGlass^ c_f13

See Also

OptGlass Class


c_f2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_f2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_f2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_f2
Visual Basic
Public Shared c_f2 As OptGlass
Visual C++
public:
static OptGlass^ c_f2

See Also

OptGlass Class


c_f3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_f3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_f3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_f3
Visual Basic
Public Shared c_f3 As OptGlass
Visual C++
public:
static OptGlass^ c_f3

See Also

OptGlass Class


c_f4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_f4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_f4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_f4
Visual Basic
Public Shared c_f4 As OptGlass
Visual C++
public:
static OptGlass^ c_f4

See Also

OptGlass Class


c_f5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_f5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_f5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_f5
Visual Basic
Public Shared c_f5 As OptGlass
Visual C++
public:
static OptGlass^ c_f5

See Also

OptGlass Class


c_f6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_f6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_f6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_f6
Visual Basic
Public Shared c_f6 As OptGlass
Visual C++
public:
static OptGlass^ c_f6

See Also

OptGlass Class


c_f7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..c_f7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.c_f7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass c_f7
Visual Basic
Public Shared c_f7 As OptGlass
Visual C++
public:
static OptGlass^ c_f7

See Also

OptGlass Class


cb11_60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..cb11_60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.cb11_60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass cb11_60
Visual Basic
Public Shared cb11_60 As OptGlass
Visual C++
public:
static OptGlass^ cb11_60

See Also

OptGlass Class


cb18_60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..cb18_60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.cb18_60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass cb18_60
Visual Basic
Public Shared cb18_60 As OptGlass
Visual C++
public:
static OptGlass^ cb18_60

See Also

OptGlass Class


cb23_59 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..cb23_59 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.cb23_59"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass cb23_59
Visual Basic
Public Shared cb23_59 As OptGlass
Visual C++
public:
static OptGlass^ cb23_59

See Also

OptGlass Class


chdb29_52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..chdb29_52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.chdb29_52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass chdb29_52
Visual Basic
Public Shared chdb29_52 As OptGlass
Visual C++
public:
static OptGlass^ chdb29_52

See Also

OptGlass Class


Cline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..Cline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.Cline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double Cline
Visual Basic
Public Shared Cline As Double
Visual C++
public:
static double Cline

See Also

OptGlass Class


Cpline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..Cpline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.Cpline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double Cpline
Visual Basic
Public Shared Cpline As Double
Visual C++
public:
static double Cpline

See Also

OptGlass Class


D1line Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..D1line Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.D1line"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double D1line
Visual Basic
Public Shared D1line As Double
Visual C++
public:
static double D1line

See Also

OptGlass Class


D2line Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..D2line Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.D2line"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double D2line
Visual Basic
Public Shared D2line As Double
Visual C++
public:
static double D2line

See Also

OptGlass Class


dbc564608 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbc564608 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbc564608"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbc564608
Visual Basic
Public Shared dbc564608 As OptGlass
Visual C++
public:
static OptGlass^ dbc564608

See Also

OptGlass Class


dbc569631 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbc569631 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbc569631"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbc569631
Visual Basic
Public Shared dbc569631 As OptGlass
Visual C++
public:
static OptGlass^ dbc569631

See Also

OptGlass Class


dbc589613 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbc589613 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbc589613"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbc589613
Visual Basic
Public Shared dbc589613 As OptGlass
Visual C++
public:
static OptGlass^ dbc589613

See Also

OptGlass Class


dbc603606 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbc603606 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbc603606"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbc603606
Visual Basic
Public Shared dbc603606 As OptGlass
Visual C++
public:
static OptGlass^ dbc603606

See Also

OptGlass Class


dbc610573 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbc610573 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbc610573"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbc610573
Visual Basic
Public Shared dbc610573 As OptGlass
Visual C++
public:
static OptGlass^ dbc610573

See Also

OptGlass Class


dbc613586 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbc613586 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbc613586"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbc613586
Visual Basic
Public Shared dbc613586 As OptGlass
Visual C++
public:
static OptGlass^ dbc613586

See Also

OptGlass Class


dbc620603 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbc620603 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbc620603"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbc620603
Visual Basic
Public Shared dbc620603 As OptGlass
Visual C++
public:
static OptGlass^ dbc620603

See Also

OptGlass Class


dbc623569 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbc623569 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbc623569"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbc623569
Visual Basic
Public Shared dbc623569 As OptGlass
Visual C++
public:
static OptGlass^ dbc623569

See Also

OptGlass Class


dbc639554 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbc639554 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbc639554"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbc639554
Visual Basic
Public Shared dbc639554 As OptGlass
Visual C++
public:
static OptGlass^ dbc639554

See Also

OptGlass Class


dbc658509 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbc658509 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbc658509"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbc658509
Visual Basic
Public Shared dbc658509 As OptGlass
Visual C++
public:
static OptGlass^ dbc658509

See Also

OptGlass Class


dbct623581 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dbct623581 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dbct623581"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dbct623581
Visual Basic
Public Shared dbct623581 As OptGlass
Visual C++
public:
static OptGlass^ dbct623581

See Also

OptGlass Class


dedf717295 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dedf717295 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dedf717295"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dedf717295
Visual Basic
Public Shared dedf717295 As OptGlass
Visual C++
public:
static OptGlass^ dedf717295

See Also

OptGlass Class


dedf728284 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dedf728284 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dedf728284"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dedf728284
Visual Basic
Public Shared dedf728284 As OptGlass
Visual C++
public:
static OptGlass^ dedf728284

See Also

OptGlass Class


dedf741281 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dedf741281 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dedf741281"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dedf741281
Visual Basic
Public Shared dedf741281 As OptGlass
Visual C++
public:
static OptGlass^ dedf741281

See Also

OptGlass Class


dedf748278 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dedf748278 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dedf748278"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dedf748278
Visual Basic
Public Shared dedf748278 As OptGlass
Visual C++
public:
static OptGlass^ dedf748278

See Also

OptGlass Class


dedf755276 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dedf755276 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dedf755276"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dedf755276
Visual Basic
Public Shared dedf755276 As OptGlass
Visual C++
public:
static OptGlass^ dedf755276

See Also

OptGlass Class


dedf785258 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dedf785258 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dedf785258"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dedf785258
Visual Basic
Public Shared dedf785258 As OptGlass
Visual C++
public:
static OptGlass^ dedf785258

See Also

OptGlass Class


dedf805254 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..dedf805254 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.dedf805254"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass dedf805254
Visual Basic
Public Shared dedf805254 As OptGlass
Visual C++
public:
static OptGlass^ dedf805254

See Also

OptGlass Class


df620364 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..df620364 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.df620364"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass df620364
Visual Basic
Public Shared df620364 As OptGlass
Visual C++
public:
static OptGlass^ df620364

See Also

OptGlass Class


df626357 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..df626357 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.df626357"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass df626357
Visual Basic
Public Shared df626357 As OptGlass
Visual C++
public:
static OptGlass^ df626357

See Also

OptGlass Class


e_adf10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_adf10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_adf10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_adf10
Visual Basic
Public Shared e_adf10 As OptGlass
Visual C++
public:
static OptGlass^ e_adf10

See Also

OptGlass Class


e_adf50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_adf50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_adf50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_adf50
Visual Basic
Public Shared e_adf50 As OptGlass
Visual C++
public:
static OptGlass^ e_adf50

See Also

OptGlass Class


e_bacd10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_bacd10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_bacd10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_bacd10
Visual Basic
Public Shared e_bacd10 As OptGlass
Visual C++
public:
static OptGlass^ e_bacd10

See Also

OptGlass Class


e_baced20 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_baced20 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_baced20"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_baced20
Visual Basic
Public Shared e_baced20 As OptGlass
Visual C++
public:
static OptGlass^ e_baced20

See Also

OptGlass Class


e_baf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_baf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_baf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_baf8
Visual Basic
Public Shared e_baf8 As OptGlass
Visual C++
public:
static OptGlass^ e_baf8

See Also

OptGlass Class


e_c3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_c3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_c3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_c3
Visual Basic
Public Shared e_c3 As OptGlass
Visual C++
public:
static OptGlass^ e_c3

See Also

OptGlass Class


e_cf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_cf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_cf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_cf6
Visual Basic
Public Shared e_cf6 As OptGlass
Visual C++
public:
static OptGlass^ e_cf6

See Also

OptGlass Class


e_f1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_f1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_f1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_f1
Visual Basic
Public Shared e_f1 As OptGlass
Visual C++
public:
static OptGlass^ e_f1

See Also

OptGlass Class


e_f2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_f2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_f2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_f2
Visual Basic
Public Shared e_f2 As OptGlass
Visual C++
public:
static OptGlass^ e_f2

See Also

OptGlass Class


e_f3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_f3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_f3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_f3
Visual Basic
Public Shared e_f3 As OptGlass
Visual C++
public:
static OptGlass^ e_f3

See Also

OptGlass Class


e_f5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_f5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_f5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_f5
Visual Basic
Public Shared e_f5 As OptGlass
Visual C++
public:
static OptGlass^ e_f5

See Also

OptGlass Class


e_f8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_f8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_f8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_f8
Visual Basic
Public Shared e_f8 As OptGlass
Visual C++
public:
static OptGlass^ e_f8

See Also

OptGlass Class


e_fd1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fd1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fd1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fd1
Visual Basic
Public Shared e_fd1 As OptGlass
Visual C++
public:
static OptGlass^ e_fd1

See Also

OptGlass Class


e_fd10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fd10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fd10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fd10
Visual Basic
Public Shared e_fd10 As OptGlass
Visual C++
public:
static OptGlass^ e_fd10

See Also

OptGlass Class


e_fd13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fd13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fd13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fd13
Visual Basic
Public Shared e_fd13 As OptGlass
Visual C++
public:
static OptGlass^ e_fd13

See Also

OptGlass Class


e_fd15 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fd15 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fd15"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fd15
Visual Basic
Public Shared e_fd15 As OptGlass
Visual C++
public:
static OptGlass^ e_fd15

See Also

OptGlass Class


e_fd2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fd2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fd2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fd2
Visual Basic
Public Shared e_fd2 As OptGlass
Visual C++
public:
static OptGlass^ e_fd2

See Also

OptGlass Class


e_fd4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fd4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fd4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fd4
Visual Basic
Public Shared e_fd4 As OptGlass
Visual C++
public:
static OptGlass^ e_fd4

See Also

OptGlass Class


e_fd5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fd5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fd5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fd5
Visual Basic
Public Shared e_fd5 As OptGlass
Visual C++
public:
static OptGlass^ e_fd5

See Also

OptGlass Class


e_fd7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fd7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fd7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fd7
Visual Basic
Public Shared e_fd7 As OptGlass
Visual C++
public:
static OptGlass^ e_fd7

See Also

OptGlass Class


e_fd8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fd8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fd8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fd8
Visual Basic
Public Shared e_fd8 As OptGlass
Visual C++
public:
static OptGlass^ e_fd8

See Also

OptGlass Class


e_fds1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fds1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fds1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fds1
Visual Basic
Public Shared e_fds1 As OptGlass
Visual C++
public:
static OptGlass^ e_fds1

See Also

OptGlass Class


e_fds2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fds2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fds2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fds2
Visual Basic
Public Shared e_fds2 As OptGlass
Visual C++
public:
static OptGlass^ e_fds2

See Also

OptGlass Class


e_fel1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fel1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fel1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fel1
Visual Basic
Public Shared e_fel1 As OptGlass
Visual C++
public:
static OptGlass^ e_fel1

See Also

OptGlass Class


e_fel2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fel2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fel2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fel2
Visual Basic
Public Shared e_fel2 As OptGlass
Visual C++
public:
static OptGlass^ e_fel2

See Also

OptGlass Class


e_fel6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fel6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fel6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fel6
Visual Basic
Public Shared e_fel6 As OptGlass
Visual C++
public:
static OptGlass^ e_fel6

See Also

OptGlass Class


e_fl5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fl5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fl5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fl5
Visual Basic
Public Shared e_fl5 As OptGlass
Visual C++
public:
static OptGlass^ e_fl5

See Also

OptGlass Class


e_fl6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_fl6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_fl6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_fl6
Visual Basic
Public Shared e_fl6 As OptGlass
Visual C++
public:
static OptGlass^ e_fl6

See Also

OptGlass Class


e_laf7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..e_laf7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.e_laf7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass e_laf7
Visual Basic
Public Shared e_laf7 As OptGlass
Visual C++
public:
static OptGlass^ e_laf7

See Also

OptGlass Class


edf648338 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..edf648338 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.edf648338"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass edf648338
Visual Basic
Public Shared edf648338 As OptGlass
Visual C++
public:
static OptGlass^ edf648338

See Also

OptGlass Class


edf653335 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..edf653335 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.edf653335"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass edf653335
Visual Basic
Public Shared edf653335 As OptGlass
Visual C++
public:
static OptGlass^ edf653335

See Also

OptGlass Class


edf699301 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..edf699301 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.edf699301"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass edf699301
Visual Basic
Public Shared edf699301 As OptGlass
Visual C++
public:
static OptGlass^ edf699301

See Also

OptGlass Class


edf706300 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..edf706300 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.edf706300"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass edf706300
Visual Basic
Public Shared edf706300 As OptGlass
Visual C++
public:
static OptGlass^ edf706300

See Also

OptGlass Class


elf541472 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..elf541472 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.elf541472"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass elf541472
Visual Basic
Public Shared elf541472 As OptGlass
Visual C++
public:
static OptGlass^ elf541472

See Also

OptGlass Class


elf548456 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..elf548456 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.elf548456"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass elf548456
Visual Basic
Public Shared elf548456 As OptGlass
Visual C++
public:
static OptGlass^ elf548456

See Also

OptGlass Class


eline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..eline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.eline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double eline
Visual Basic
Public Shared eline As Double
Visual C++
public:
static double eline

See Also

OptGlass Class


f2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..f2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.f2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass f2
Visual Basic
Public Shared f2 As OptGlass
Visual C++
public:
static OptGlass^ f2

See Also

OptGlass Class


f2ht Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..f2ht Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.f2ht"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass f2ht
Visual Basic
Public Shared f2ht As OptGlass
Visual C++
public:
static OptGlass^ f2ht

See Also

OptGlass Class


f5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..f5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.f5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass f5
Visual Basic
Public Shared f5 As OptGlass
Visual C++
public:
static OptGlass^ f5

See Also

OptGlass Class


fbc06_44 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbc06_44 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbc06_44"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbc06_44
Visual Basic
Public Shared fbc06_44 As OptGlass
Visual C++
public:
static OptGlass^ fbc06_44

See Also

OptGlass Class


fbc13_44 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbc13_44 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbc13_44"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbc13_44
Visual Basic
Public Shared fbc13_44 As OptGlass
Visual C++
public:
static OptGlass^ fbc13_44

See Also

OptGlass Class


fbc16_44 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbc16_44 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbc16_44"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbc16_44
Visual Basic
Public Shared fbc16_44 As OptGlass
Visual C++
public:
static OptGlass^ fbc16_44

See Also

OptGlass Class


fbc24_47 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbc24_47 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbc24_47"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbc24_47
Visual Basic
Public Shared fbc24_47 As OptGlass
Visual C++
public:
static OptGlass^ fbc24_47

See Also

OptGlass Class


fbc48_46 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbc48_46 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbc48_46"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbc48_46
Visual Basic
Public Shared fbc48_46 As OptGlass
Visual C++
public:
static OptGlass^ fbc48_46

See Also

OptGlass Class


fbc67_48 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbc67_48 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbc67_48"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbc67_48
Visual Basic
Public Shared fbc67_48 As OptGlass
Visual C++
public:
static OptGlass^ fbc67_48

See Also

OptGlass Class


fbc70_47 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbc70_47 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbc70_47"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbc70_47
Visual Basic
Public Shared fbc70_47 As OptGlass
Visual C++
public:
static OptGlass^ fbc70_47

See Also

OptGlass Class


fbdc38_42 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbdc38_42 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbdc38_42"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbdc38_42
Visual Basic
Public Shared fbdc38_42 As OptGlass
Visual C++
public:
static OptGlass^ fbdc38_42

See Also

OptGlass Class


fbdc51_39 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbdc51_39 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbdc51_39"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbdc51_39
Visual Basic
Public Shared fbdc51_39 As OptGlass
Visual C++
public:
static OptGlass^ fbdc51_39

See Also

OptGlass Class


fbdc55_40 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbdc55_40 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbdc55_40"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbdc55_40
Visual Basic
Public Shared fbdc55_40 As OptGlass
Visual C++
public:
static OptGlass^ fbdc55_40

See Also

OptGlass Class


fbdc97_36 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbdc97_36 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbdc97_36"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbdc97_36
Visual Basic
Public Shared fbdc97_36 As OptGlass
Visual C++
public:
static OptGlass^ fbdc97_36

See Also

OptGlass Class


fbdd01_41 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbdd01_41 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbdd01_41"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbdd01_41
Visual Basic
Public Shared fbdd01_41 As OptGlass
Visual C++
public:
static OptGlass^ fbdd01_41

See Also

OptGlass Class


fbdd23_38 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbdd23_38 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbdd23_38"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbdd23_38
Visual Basic
Public Shared fbdd23_38 As OptGlass
Visual C++
public:
static OptGlass^ fbdd23_38

See Also

OptGlass Class


fblb48_53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fblb48_53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fblb48_53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fblb48_53
Visual Basic
Public Shared fblb48_53 As OptGlass
Visual C++
public:
static OptGlass^ fblb48_53

See Also

OptGlass Class


fblb58_53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fblb58_53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fblb58_53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fblb58_53
Visual Basic
Public Shared fblb58_53 As OptGlass
Visual C++
public:
static OptGlass^ fblb58_53

See Also

OptGlass Class


fbsc90_50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbsc90_50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbsc90_50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbsc90_50
Visual Basic
Public Shared fbsc90_50 As OptGlass
Visual C++
public:
static OptGlass^ fbsc90_50

See Also

OptGlass Class


fbsd17_48 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbsd17_48 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbsd17_48"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbsd17_48
Visual Basic
Public Shared fbsd17_48 As OptGlass
Visual C++
public:
static OptGlass^ fbsd17_48

See Also

OptGlass Class


fbsd44_45 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbsd44_45 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbsd44_45"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbsd44_45
Visual Basic
Public Shared fbsd44_45 As OptGlass
Visual C++
public:
static OptGlass^ fbsd44_45

See Also

OptGlass Class


fbsd88_47 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbsd88_47 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbsd88_47"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbsd88_47
Visual Basic
Public Shared fbsd88_47 As OptGlass
Visual C++
public:
static OptGlass^ fbsd88_47

See Also

OptGlass Class


fbsd96_43 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbsd96_43 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbsd96_43"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbsd96_43
Visual Basic
Public Shared fbsd96_43 As OptGlass
Visual C++
public:
static OptGlass^ fbsd96_43

See Also

OptGlass Class


fbse00_46 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbse00_46 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbse00_46"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbse00_46
Visual Basic
Public Shared fbse00_46 As OptGlass
Visual C++
public:
static OptGlass^ fbse00_46

See Also

OptGlass Class


fbse03_47 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbse03_47 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbse03_47"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbse03_47
Visual Basic
Public Shared fbse03_47 As OptGlass
Visual C++
public:
static OptGlass^ fbse03_47

See Also

OptGlass Class


fbse37_30 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbse37_30 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbse37_30"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbse37_30
Visual Basic
Public Shared fbse37_30 As OptGlass
Visual C++
public:
static OptGlass^ fbse37_30

See Also

OptGlass Class


fbse65_40 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbse65_40 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbse65_40"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbse65_40
Visual Basic
Public Shared fbse65_40 As OptGlass
Visual C++
public:
static OptGlass^ fbse65_40

See Also

OptGlass Class


fbse78_38 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fbse78_38 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fbse78_38"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fbse78_38
Visual Basic
Public Shared fbse78_38 As OptGlass
Visual C++
public:
static OptGlass^ fbse78_38

See Also

OptGlass Class


fc5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fc5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fc5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fc5
Visual Basic
Public Shared fc5 As OptGlass
Visual C++
public:
static OptGlass^ fc5

See Also

OptGlass Class


fca63_65 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fca63_65 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fca63_65"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fca63_65
Visual Basic
Public Shared fca63_65 As OptGlass
Visual C++
public:
static OptGlass^ fca63_65

See Also

OptGlass Class


fca87_70 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fca87_70 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fca87_70"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fca87_70
Visual Basic
Public Shared fca87_70 As OptGlass
Visual C++
public:
static OptGlass^ fca87_70

See Also

OptGlass Class


fca88_66 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fca88_66 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fca88_66"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fca88_66
Visual Basic
Public Shared fca88_66 As OptGlass
Visual C++
public:
static OptGlass^ fca88_66

See Also

OptGlass Class


fcd1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fcd1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fcd1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fcd1
Visual Basic
Public Shared fcd1 As OptGlass
Visual C++
public:
static OptGlass^ fcd1

See Also

OptGlass Class


fcd10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fcd10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fcd10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fcd10
Visual Basic
Public Shared fcd10 As OptGlass
Visual C++
public:
static OptGlass^ fcd10

See Also

OptGlass Class


fcd100 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fcd100 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fcd100"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fcd100
Visual Basic
Public Shared fcd100 As OptGlass
Visual C++
public:
static OptGlass^ fcd100

See Also

OptGlass Class


fcd10a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fcd10a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fcd10a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fcd10a
Visual Basic
Public Shared fcd10a As OptGlass
Visual C++
public:
static OptGlass^ fcd10a

See Also

OptGlass Class


fcd505 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fcd505 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fcd505"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fcd505
Visual Basic
Public Shared fcd505 As OptGlass
Visual C++
public:
static OptGlass^ fcd505

See Also

OptGlass Class


fd110 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fd110 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fd110"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fd110
Visual Basic
Public Shared fd110 As OptGlass
Visual C++
public:
static OptGlass^ fd110

See Also

OptGlass Class


fd140 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fd140 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fd140"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fd140
Visual Basic
Public Shared fd140 As OptGlass
Visual C++
public:
static OptGlass^ fd140

See Also

OptGlass Class


fd60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fd60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fd60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fd60
Visual Basic
Public Shared fd60 As OptGlass
Visual C++
public:
static OptGlass^ fd60

See Also

OptGlass Class


fdc04_38 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fdc04_38 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fdc04_38"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fdc04_38
Visual Basic
Public Shared fdc04_38 As OptGlass
Visual C++
public:
static OptGlass^ fdc04_38

See Also

OptGlass Class


fdc20_36 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fdc20_36 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fdc20_36"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fdc20_36
Visual Basic
Public Shared fdc20_36 As OptGlass
Visual C++
public:
static OptGlass^ fdc20_36

See Also

OptGlass Class


fdc26_36 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fdc26_36 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fdc26_36"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fdc26_36
Visual Basic
Public Shared fdc26_36 As OptGlass
Visual C++
public:
static OptGlass^ fdc26_36

See Also

OptGlass Class


fdc37_35 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fdc37_35 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fdc37_35"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fdc37_35
Visual Basic
Public Shared fdc37_35 As OptGlass
Visual C++
public:
static OptGlass^ fdc37_35

See Also

OptGlass Class


fddc48_34 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fddc48_34 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fddc48_34"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fddc48_34
Visual Basic
Public Shared fddc48_34 As OptGlass
Visual C++
public:
static OptGlass^ fddc48_34

See Also

OptGlass Class


fddc67_33 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fddc67_33 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fddc67_33"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fddc67_33
Visual Basic
Public Shared fddc67_33 As OptGlass
Visual C++
public:
static OptGlass^ fddc67_33

See Also

OptGlass Class


fds18 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fds18 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fds18"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fds18
Visual Basic
Public Shared fds18 As OptGlass
Visual C++
public:
static OptGlass^ fds18

See Also

OptGlass Class


fds90 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fds90 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fds90"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fds90
Visual Basic
Public Shared fds90 As OptGlass
Visual C++
public:
static OptGlass^ fds90

See Also

OptGlass Class


fds90_p Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fds90_p Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fds90_p"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fds90_p
Visual Basic
Public Shared fds90_p As OptGlass
Visual C++
public:
static OptGlass^ fds90_p

See Also

OptGlass Class


fds90_sg Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fds90_sg Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fds90_sg"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fds90_sg
Visual Basic
Public Shared fds90_sg As OptGlass
Visual C++
public:
static OptGlass^ fds90_sg

See Also

OptGlass Class


fdsd34_26 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fdsd34_26 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fdsd34_26"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fdsd34_26
Visual Basic
Public Shared fdsd34_26 As OptGlass
Visual C++
public:
static OptGlass^ fdsd34_26

See Also

OptGlass Class


fedc72_32 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedc72_32 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedc72_32"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedc72_32
Visual Basic
Public Shared fedc72_32 As OptGlass
Visual C++
public:
static OptGlass^ fedc72_32

See Also

OptGlass Class


fedc89_31 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedc89_31 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedc89_31"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedc89_31
Visual Basic
Public Shared fedc89_31 As OptGlass
Visual C++
public:
static OptGlass^ fedc89_31

See Also

OptGlass Class


fedc99_30 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedc99_30 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedc99_30"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedc99_30
Visual Basic
Public Shared fedc99_30 As OptGlass
Visual C++
public:
static OptGlass^ fedc99_30

See Also

OptGlass Class


fedd17_29 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedd17_29 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedd17_29"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedd17_29
Visual Basic
Public Shared fedd17_29 As OptGlass
Visual C++
public:
static OptGlass^ fedd17_29

See Also

OptGlass Class


fedd28_28 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedd28_28 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedd28_28"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedd28_28
Visual Basic
Public Shared fedd28_28 As OptGlass
Visual C++
public:
static OptGlass^ fedd28_28

See Also

OptGlass Class


fedd31_28 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedd31_28 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedd31_28"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedd31_28
Visual Basic
Public Shared fedd31_28 As OptGlass
Visual C++
public:
static OptGlass^ fedd31_28

See Also

OptGlass Class


fedd40_28 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedd40_28 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedd40_28"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedd40_28
Visual Basic
Public Shared fedd40_28 As OptGlass
Visual C++
public:
static OptGlass^ fedd40_28

See Also

OptGlass Class


fedd56_27 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedd56_27 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedd56_27"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedd56_27
Visual Basic
Public Shared fedd56_27 As OptGlass
Visual C++
public:
static OptGlass^ fedd56_27

See Also

OptGlass Class


fedd62_27 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedd62_27 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedd62_27"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedd62_27
Visual Basic
Public Shared fedd62_27 As OptGlass
Visual C++
public:
static OptGlass^ fedd62_27

See Also

OptGlass Class


fedd85_25 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedd85_25 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedd85_25"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedd85_25
Visual Basic
Public Shared fedd85_25 As OptGlass
Visual C++
public:
static OptGlass^ fedd85_25

See Also

OptGlass Class


fedd85_26 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fedd85_26 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fedd85_26"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fedd85_26
Visual Basic
Public Shared fedd85_26 As OptGlass
Visual C++
public:
static OptGlass^ fedd85_26

See Also

OptGlass Class


fede05_25 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..fede05_25 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.fede05_25"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass fede05_25
Visual Basic
Public Shared fede05_25 As OptGlass
Visual C++
public:
static OptGlass^ fede05_25

See Also

OptGlass Class


felb41_48 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..felb41_48 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.felb41_48"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass felb41_48
Visual Basic
Public Shared felb41_48 As OptGlass
Visual C++
public:
static OptGlass^ felb41_48

See Also

OptGlass Class


felb48_46 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..felb48_46 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.felb48_46"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass felb48_46
Visual Basic
Public Shared felb48_46 As OptGlass
Visual C++
public:
static OptGlass^ felb48_46

See Also

OptGlass Class


ff5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..ff5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.ff5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass ff5
Visual Basic
Public Shared ff5 As OptGlass
Visual C++
public:
static OptGlass^ ff5

See Also

OptGlass Class


ff8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..ff8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.ff8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass ff8
Visual Basic
Public Shared ff8 As OptGlass
Visual C++
public:
static OptGlass^ ff8

See Also

OptGlass Class


flb81_41 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..flb81_41 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.flb81_41"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass flb81_41
Visual Basic
Public Shared flb81_41 As OptGlass
Visual C++
public:
static OptGlass^ flb81_41

See Also

OptGlass Class


Fline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..Fline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.Fline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double Fline
Visual Basic
Public Shared Fline As Double
Visual C++
public:
static double Fline

See Also

OptGlass Class


Fpline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..Fpline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.Fpline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double Fpline
Visual Basic
Public Shared Fpline As Double
Visual C++
public:
static double Fpline

See Also

OptGlass Class


glass Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..glass Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.glass"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass[] glass
Visual Basic
Public Shared glass As OptGlass()
Visual C++
public:
static array<OptGlass^>^ glass

See Also

OptGlass Class


gline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..gline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.gline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double gline
Visual Basic
Public Shared gline As Double
Visual C++
public:
static double gline

See Also

OptGlass Class


h_bak1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_bak1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_bak1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_bak1
Visual Basic
Public Shared h_bak1 As OptGlass
Visual C++
public:
static OptGlass^ h_bak1

See Also

OptGlass Class


h_bak2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_bak2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_bak2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_bak2
Visual Basic
Public Shared h_bak2 As OptGlass
Visual C++
public:
static OptGlass^ h_bak2

See Also

OptGlass Class


h_bak3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_bak3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_bak3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_bak3
Visual Basic
Public Shared h_bak3 As OptGlass
Visual C++
public:
static OptGlass^ h_bak3

See Also

OptGlass Class


h_bak4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_bak4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_bak4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_bak4
Visual Basic
Public Shared h_bak4 As OptGlass
Visual C++
public:
static OptGlass^ h_bak4

See Also

OptGlass Class


h_bak6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_bak6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_bak6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_bak6
Visual Basic
Public Shared h_bak6 As OptGlass
Visual C++
public:
static OptGlass^ h_bak6

See Also

OptGlass Class


h_bak7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_bak7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_bak7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_bak7
Visual Basic
Public Shared h_bak7 As OptGlass
Visual C++
public:
static OptGlass^ h_bak7

See Also

OptGlass Class


h_bak8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_bak8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_bak8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_bak8
Visual Basic
Public Shared h_bak8 As OptGlass
Visual C++
public:
static OptGlass^ h_bak8

See Also

OptGlass Class


h_f1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_f1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_f1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_f1
Visual Basic
Public Shared h_f1 As OptGlass
Visual C++
public:
static OptGlass^ h_f1

See Also

OptGlass Class


h_f4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_f4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_f4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_f4
Visual Basic
Public Shared h_f4 As OptGlass
Visual C++
public:
static OptGlass^ h_f4

See Also

OptGlass Class


h_k10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_k10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_k10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_k10
Visual Basic
Public Shared h_k10 As OptGlass
Visual C++
public:
static OptGlass^ h_k10

See Also

OptGlass Class


h_k11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_k11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_k11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_k11
Visual Basic
Public Shared h_k11 As OptGlass
Visual C++
public:
static OptGlass^ h_k11

See Also

OptGlass Class


h_k5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_k5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_k5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_k5
Visual Basic
Public Shared h_k5 As OptGlass
Visual C++
public:
static OptGlass^ h_k5

See Also

OptGlass Class


h_k50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_k50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_k50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_k50
Visual Basic
Public Shared h_k50 As OptGlass
Visual C++
public:
static OptGlass^ h_k50

See Also

OptGlass Class


h_k51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_k51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_k51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_k51
Visual Basic
Public Shared h_k51 As OptGlass
Visual C++
public:
static OptGlass^ h_k51

See Also

OptGlass Class


h_k6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_k6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_k6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_k6
Visual Basic
Public Shared h_k6 As OptGlass
Visual C++
public:
static OptGlass^ h_k6

See Also

OptGlass Class


h_k7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_k7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_k7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_k7
Visual Basic
Public Shared h_k7 As OptGlass
Visual C++
public:
static OptGlass^ h_k7

See Also

OptGlass Class


h_k9l Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_k9l Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_k9l"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_k9l
Visual Basic
Public Shared h_k9l As OptGlass
Visual C++
public:
static OptGlass^ h_k9l

See Also

OptGlass Class


h_laf10l Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_laf10l Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_laf10l"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_laf10l
Visual Basic
Public Shared h_laf10l As OptGlass
Visual C++
public:
static OptGlass^ h_laf10l

See Also

OptGlass Class


h_laf3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_laf3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_laf3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_laf3
Visual Basic
Public Shared h_laf3 As OptGlass
Visual C++
public:
static OptGlass^ h_laf3

See Also

OptGlass Class


h_laf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_laf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_laf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_laf4
Visual Basic
Public Shared h_laf4 As OptGlass
Visual C++
public:
static OptGlass^ h_laf4

See Also

OptGlass Class


h_laf50a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_laf50a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_laf50a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_laf50a
Visual Basic
Public Shared h_laf50a As OptGlass
Visual C++
public:
static OptGlass^ h_laf50a

See Also

OptGlass Class


h_laf52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_laf52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_laf52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_laf52
Visual Basic
Public Shared h_laf52 As OptGlass
Visual C++
public:
static OptGlass^ h_laf52

See Also

OptGlass Class


h_laf53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_laf53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_laf53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_laf53
Visual Basic
Public Shared h_laf53 As OptGlass
Visual C++
public:
static OptGlass^ h_laf53

See Also

OptGlass Class


h_laf54 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_laf54 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_laf54"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_laf54
Visual Basic
Public Shared h_laf54 As OptGlass
Visual C++
public:
static OptGlass^ h_laf54

See Also

OptGlass Class


h_laf62 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_laf62 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_laf62"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_laf62
Visual Basic
Public Shared h_laf62 As OptGlass
Visual C++
public:
static OptGlass^ h_laf62

See Also

OptGlass Class


h_laf6l Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_laf6l Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_laf6l"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_laf6l
Visual Basic
Public Shared h_laf6l As OptGlass
Visual C++
public:
static OptGlass^ h_laf6l

See Also

OptGlass Class


h_lak3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_lak3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_lak3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_lak3
Visual Basic
Public Shared h_lak3 As OptGlass
Visual C++
public:
static OptGlass^ h_lak3

See Also

OptGlass Class


h_lak4l Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_lak4l Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_lak4l"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_lak4l
Visual Basic
Public Shared h_lak4l As OptGlass
Visual C++
public:
static OptGlass^ h_lak4l

See Also

OptGlass Class


h_lak50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_lak50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_lak50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_lak50
Visual Basic
Public Shared h_lak50 As OptGlass
Visual C++
public:
static OptGlass^ h_lak50

See Also

OptGlass Class


h_lak51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_lak51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_lak51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_lak51
Visual Basic
Public Shared h_lak51 As OptGlass
Visual C++
public:
static OptGlass^ h_lak51

See Also

OptGlass Class


h_lak52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_lak52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_lak52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_lak52
Visual Basic
Public Shared h_lak52 As OptGlass
Visual C++
public:
static OptGlass^ h_lak52

See Also

OptGlass Class


h_lak53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_lak53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_lak53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_lak53
Visual Basic
Public Shared h_lak53 As OptGlass
Visual C++
public:
static OptGlass^ h_lak53

See Also

OptGlass Class


h_lak54 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_lak54 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_lak54"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_lak54
Visual Basic
Public Shared h_lak54 As OptGlass
Visual C++
public:
static OptGlass^ h_lak54

See Also

OptGlass Class


h_lak7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_lak7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_lak7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_lak7
Visual Basic
Public Shared h_lak7 As OptGlass
Visual C++
public:
static OptGlass^ h_lak7

See Also

OptGlass Class


h_lak8a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_lak8a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_lak8a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_lak8a
Visual Basic
Public Shared h_lak8a As OptGlass
Visual C++
public:
static OptGlass^ h_lak8a

See Also

OptGlass Class


h_qf50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_qf50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_qf50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_qf50
Visual Basic
Public Shared h_qf50 As OptGlass
Visual C++
public:
static OptGlass^ h_qf50

See Also

OptGlass Class


h_qf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_qf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_qf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_qf6
Visual Basic
Public Shared h_qf6 As OptGlass
Visual C++
public:
static OptGlass^ h_qf6

See Also

OptGlass Class


h_qk1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_qk1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_qk1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_qk1
Visual Basic
Public Shared h_qk1 As OptGlass
Visual C++
public:
static OptGlass^ h_qk1

See Also

OptGlass Class


h_qk3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_qk3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_qk3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_qk3
Visual Basic
Public Shared h_qk3 As OptGlass
Visual C++
public:
static OptGlass^ h_qk3

See Also

OptGlass Class


h_qk3l Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_qk3l Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_qk3l"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_qk3l
Visual Basic
Public Shared h_qk3l As OptGlass
Visual C++
public:
static OptGlass^ h_qk3l

See Also

OptGlass Class


h_zbaf16 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zbaf16 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zbaf16"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zbaf16
Visual Basic
Public Shared h_zbaf16 As OptGlass
Visual C++
public:
static OptGlass^ h_zbaf16

See Also

OptGlass Class


h_zbaf3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zbaf3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zbaf3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zbaf3
Visual Basic
Public Shared h_zbaf3 As OptGlass
Visual C++
public:
static OptGlass^ h_zbaf3

See Also

OptGlass Class


h_zbaf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zbaf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zbaf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zbaf5
Visual Basic
Public Shared h_zbaf5 As OptGlass
Visual C++
public:
static OptGlass^ h_zbaf5

See Also

OptGlass Class


h_zbaf50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zbaf50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zbaf50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zbaf50
Visual Basic
Public Shared h_zbaf50 As OptGlass
Visual C++
public:
static OptGlass^ h_zbaf50

See Also

OptGlass Class


h_zbaf52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zbaf52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zbaf52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zbaf52
Visual Basic
Public Shared h_zbaf52 As OptGlass
Visual C++
public:
static OptGlass^ h_zbaf52

See Also

OptGlass Class


h_zf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zf1
Visual Basic
Public Shared h_zf1 As OptGlass
Visual C++
public:
static OptGlass^ h_zf1

See Also

OptGlass Class


h_zf10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zf10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zf10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zf10
Visual Basic
Public Shared h_zf10 As OptGlass
Visual C++
public:
static OptGlass^ h_zf10

See Also

OptGlass Class


h_zf11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zf11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zf11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zf11
Visual Basic
Public Shared h_zf11 As OptGlass
Visual C++
public:
static OptGlass^ h_zf11

See Also

OptGlass Class


h_zf13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zf13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zf13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zf13
Visual Basic
Public Shared h_zf13 As OptGlass
Visual C++
public:
static OptGlass^ h_zf13

See Also

OptGlass Class


h_zf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zf2
Visual Basic
Public Shared h_zf2 As OptGlass
Visual C++
public:
static OptGlass^ h_zf2

See Also

OptGlass Class


h_zf3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zf3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zf3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zf3
Visual Basic
Public Shared h_zf3 As OptGlass
Visual C++
public:
static OptGlass^ h_zf3

See Also

OptGlass Class


h_zf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zf4
Visual Basic
Public Shared h_zf4 As OptGlass
Visual C++
public:
static OptGlass^ h_zf4

See Also

OptGlass Class


h_zf52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zf52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zf52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zf52
Visual Basic
Public Shared h_zf52 As OptGlass
Visual C++
public:
static OptGlass^ h_zf52

See Also

OptGlass Class


h_zf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zf6
Visual Basic
Public Shared h_zf6 As OptGlass
Visual C++
public:
static OptGlass^ h_zf6

See Also

OptGlass Class


h_zf7l Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zf7l Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zf7l"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zf7l
Visual Basic
Public Shared h_zf7l As OptGlass
Visual C++
public:
static OptGlass^ h_zf7l

See Also

OptGlass Class


h_zk1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zk1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zk1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zk1
Visual Basic
Public Shared h_zk1 As OptGlass
Visual C++
public:
static OptGlass^ h_zk1

See Also

OptGlass Class


h_zk10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zk10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zk10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zk10
Visual Basic
Public Shared h_zk10 As OptGlass
Visual C++
public:
static OptGlass^ h_zk10

See Also

OptGlass Class


h_zk11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zk11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zk11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zk11
Visual Basic
Public Shared h_zk11 As OptGlass
Visual C++
public:
static OptGlass^ h_zk11

See Also

OptGlass Class


h_zk14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zk14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zk14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zk14
Visual Basic
Public Shared h_zk14 As OptGlass
Visual C++
public:
static OptGlass^ h_zk14

See Also

OptGlass Class


h_zk21 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zk21 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zk21"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zk21
Visual Basic
Public Shared h_zk21 As OptGlass
Visual C++
public:
static OptGlass^ h_zk21

See Also

OptGlass Class


h_zk3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zk3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zk3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zk3
Visual Basic
Public Shared h_zk3 As OptGlass
Visual C++
public:
static OptGlass^ h_zk3

See Also

OptGlass Class


h_zk4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zk4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zk4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zk4
Visual Basic
Public Shared h_zk4 As OptGlass
Visual C++
public:
static OptGlass^ h_zk4

See Also

OptGlass Class


h_zk6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zk6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zk6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zk6
Visual Basic
Public Shared h_zk6 As OptGlass
Visual C++
public:
static OptGlass^ h_zk6

See Also

OptGlass Class


h_zk9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zk9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zk9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zk9
Visual Basic
Public Shared h_zk9 As OptGlass
Visual C++
public:
static OptGlass^ h_zk9

See Also

OptGlass Class


h_zlaf50b Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zlaf50b Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zlaf50b"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zlaf50b
Visual Basic
Public Shared h_zlaf50b As OptGlass
Visual C++
public:
static OptGlass^ h_zlaf50b

See Also

OptGlass Class


h_zlaf51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zlaf51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zlaf51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zlaf51
Visual Basic
Public Shared h_zlaf51 As OptGlass
Visual C++
public:
static OptGlass^ h_zlaf51

See Also

OptGlass Class


h_zlaf52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zlaf52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zlaf52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zlaf52
Visual Basic
Public Shared h_zlaf52 As OptGlass
Visual C++
public:
static OptGlass^ h_zlaf52

See Also

OptGlass Class


h_zlaf53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zlaf53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zlaf53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zlaf53
Visual Basic
Public Shared h_zlaf53 As OptGlass
Visual C++
public:
static OptGlass^ h_zlaf53

See Also

OptGlass Class


h_zlaf55 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zlaf55 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zlaf55"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zlaf55
Visual Basic
Public Shared h_zlaf55 As OptGlass
Visual C++
public:
static OptGlass^ h_zlaf55

See Also

OptGlass Class


h_zlaf56 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..h_zlaf56 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.h_zlaf56"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass h_zlaf56
Visual Basic
Public Shared h_zlaf56 As OptGlass
Visual C++
public:
static OptGlass^ h_zlaf56

See Also

OptGlass Class


hc519604 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..hc519604 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.hc519604"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass hc519604
Visual Basic
Public Shared hc519604 As OptGlass
Visual C++
public:
static OptGlass^ hc519604

See Also

OptGlass Class


hc524592 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..hc524592 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.hc524592"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass hc524592
Visual Basic
Public Shared hc524592 As OptGlass
Visual C++
public:
static OptGlass^ hc524592

See Also

OptGlass Class


hline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..hline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.hline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double hline
Visual Basic
Public Shared hline As Double
Visual C++
public:
static double hline

See Also

OptGlass Class


iline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..iline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.iline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double iline
Visual Basic
Public Shared iline As Double
Visual C++
public:
static double iline

See Also

OptGlass Class


k_baf10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_baf10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_baf10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_baf10
Visual Basic
Public Shared k_baf10 As OptGlass
Visual C++
public:
static OptGlass^ k_baf10

See Also

OptGlass Class


k_baf11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_baf11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_baf11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_baf11
Visual Basic
Public Shared k_baf11 As OptGlass
Visual C++
public:
static OptGlass^ k_baf11

See Also

OptGlass Class


k_baf3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_baf3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_baf3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_baf3
Visual Basic
Public Shared k_baf3 As OptGlass
Visual C++
public:
static OptGlass^ k_baf3

See Also

OptGlass Class


k_baf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_baf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_baf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_baf4
Visual Basic
Public Shared k_baf4 As OptGlass
Visual C++
public:
static OptGlass^ k_baf4

See Also

OptGlass Class


k_baf8_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_baf8_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_baf8_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_baf8_1
Visual Basic
Public Shared k_baf8_1 As OptGlass
Visual C++
public:
static OptGlass^ k_baf8_1

See Also

OptGlass Class


k_baf8_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_baf8_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_baf8_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_baf8_2
Visual Basic
Public Shared k_baf8_2 As OptGlass
Visual C++
public:
static OptGlass^ k_baf8_2

See Also

OptGlass Class


k_baf9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_baf9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_baf9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_baf9
Visual Basic
Public Shared k_baf9 As OptGlass
Visual C++
public:
static OptGlass^ k_baf9

See Also

OptGlass Class


k_bafn1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_bafn1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_bafn1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_bafn1
Visual Basic
Public Shared k_bafn1 As OptGlass
Visual C++
public:
static OptGlass^ k_bafn1

See Also

OptGlass Class


k_bafn3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_bafn3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_bafn3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_bafn3
Visual Basic
Public Shared k_bafn3 As OptGlass
Visual C++
public:
static OptGlass^ k_bafn3

See Also

OptGlass Class


k_bak2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_bak2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_bak2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_bak2
Visual Basic
Public Shared k_bak2 As OptGlass
Visual C++
public:
static OptGlass^ k_bak2

See Also

OptGlass Class


k_bak4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_bak4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_bak4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_bak4
Visual Basic
Public Shared k_bak4 As OptGlass
Visual C++
public:
static OptGlass^ k_bak4

See Also

OptGlass Class


k_basf12_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_basf12_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_basf12_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_basf12_1
Visual Basic
Public Shared k_basf12_1 As OptGlass
Visual C++
public:
static OptGlass^ k_basf12_1

See Also

OptGlass Class


k_basf12_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_basf12_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_basf12_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_basf12_2
Visual Basic
Public Shared k_basf12_2 As OptGlass
Visual C++
public:
static OptGlass^ k_basf12_2

See Also

OptGlass Class


k_basf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_basf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_basf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_basf2
Visual Basic
Public Shared k_basf2 As OptGlass
Visual C++
public:
static OptGlass^ k_basf2

See Also

OptGlass Class


k_basf4_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_basf4_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_basf4_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_basf4_1
Visual Basic
Public Shared k_basf4_1 As OptGlass
Visual C++
public:
static OptGlass^ k_basf4_1

See Also

OptGlass Class


k_basf4_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_basf4_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_basf4_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_basf4_2
Visual Basic
Public Shared k_basf4_2 As OptGlass
Visual C++
public:
static OptGlass^ k_basf4_2

See Also

OptGlass Class


k_basf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_basf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_basf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_basf5
Visual Basic
Public Shared k_basf5 As OptGlass
Visual C++
public:
static OptGlass^ k_basf5

See Also

OptGlass Class


k_basf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_basf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_basf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_basf6
Visual Basic
Public Shared k_basf6 As OptGlass
Visual C++
public:
static OptGlass^ k_basf6

See Also

OptGlass Class


k_basf7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_basf7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_basf7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_basf7
Visual Basic
Public Shared k_basf7 As OptGlass
Visual C++
public:
static OptGlass^ k_basf7

See Also

OptGlass Class


k_basf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_basf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_basf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_basf8
Visual Basic
Public Shared k_basf8 As OptGlass
Visual C++
public:
static OptGlass^ k_basf8

See Also

OptGlass Class


k_bk7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_bk7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_bk7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_bk7
Visual Basic
Public Shared k_bk7 As OptGlass
Visual C++
public:
static OptGlass^ k_bk7

See Also

OptGlass Class


k_bpg2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_bpg2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_bpg2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_bpg2
Visual Basic
Public Shared k_bpg2 As OptGlass
Visual C++
public:
static OptGlass^ k_bpg2

See Also

OptGlass Class


k_cafk95 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_cafk95 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_cafk95"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_cafk95
Visual Basic
Public Shared k_cafk95 As OptGlass
Visual C++
public:
static OptGlass^ k_cafk95

See Also

OptGlass Class


k_cd120 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_cd120 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_cd120"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_cd120
Visual Basic
Public Shared k_cd120 As OptGlass
Visual C++
public:
static OptGlass^ k_cd120

See Also

OptGlass Class


k_cd45 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_cd45 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_cd45"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_cd45
Visual Basic
Public Shared k_cd45 As OptGlass
Visual C++
public:
static OptGlass^ k_cd45

See Also

OptGlass Class


k_csk120 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_csk120 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_csk120"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_csk120
Visual Basic
Public Shared k_csk120 As OptGlass
Visual C++
public:
static OptGlass^ k_csk120

See Also

OptGlass Class


k_e_baf12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_baf12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_baf12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_baf12
Visual Basic
Public Shared k_e_baf12 As OptGlass
Visual C++
public:
static OptGlass^ k_e_baf12

See Also

OptGlass Class


k_e_baf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_baf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_baf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_baf8
Visual Basic
Public Shared k_e_baf8 As OptGlass
Visual C++
public:
static OptGlass^ k_e_baf8

See Also

OptGlass Class


k_e_bak1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_bak1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_bak1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_bak1
Visual Basic
Public Shared k_e_bak1 As OptGlass
Visual C++
public:
static OptGlass^ k_e_bak1

See Also

OptGlass Class


k_e_bak2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_bak2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_bak2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_bak2
Visual Basic
Public Shared k_e_bak2 As OptGlass
Visual C++
public:
static OptGlass^ k_e_bak2

See Also

OptGlass Class


k_e_bak4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_bak4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_bak4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_bak4
Visual Basic
Public Shared k_e_bak4 As OptGlass
Visual C++
public:
static OptGlass^ k_e_bak4

See Also

OptGlass Class


k_e_balf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_balf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_balf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_balf4
Visual Basic
Public Shared k_e_balf4 As OptGlass
Visual C++
public:
static OptGlass^ k_e_balf4

See Also

OptGlass Class


k_e_bk7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_bk7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_bk7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_bk7
Visual Basic
Public Shared k_e_bk7 As OptGlass
Visual C++
public:
static OptGlass^ k_e_bk7

See Also

OptGlass Class


k_e_f2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_f2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_f2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_f2
Visual Basic
Public Shared k_e_f2 As OptGlass
Visual C++
public:
static OptGlass^ k_e_f2

See Also

OptGlass Class


k_e_f5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_f5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_f5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_f5
Visual Basic
Public Shared k_e_f5 As OptGlass
Visual C++
public:
static OptGlass^ k_e_f5

See Also

OptGlass Class


k_e_fk01 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_fk01 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_fk01"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_fk01
Visual Basic
Public Shared k_e_fk01 As OptGlass
Visual C++
public:
static OptGlass^ k_e_fk01

See Also

OptGlass Class


k_e_fk5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_fk5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_fk5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_fk5
Visual Basic
Public Shared k_e_fk5 As OptGlass
Visual C++
public:
static OptGlass^ k_e_fk5

See Also

OptGlass Class


k_e_fkh1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_fkh1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_fkh1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_fkh1
Visual Basic
Public Shared k_e_fkh1 As OptGlass
Visual C++
public:
static OptGlass^ k_e_fkh1

See Also

OptGlass Class


k_e_k5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_k5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_k5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_k5
Visual Basic
Public Shared k_e_k5 As OptGlass
Visual C++
public:
static OptGlass^ k_e_k5

See Also

OptGlass Class


k_e_laf01 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_laf01 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_laf01"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_laf01
Visual Basic
Public Shared k_e_laf01 As OptGlass
Visual C++
public:
static OptGlass^ k_e_laf01

See Also

OptGlass Class


k_e_laf010 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_laf010 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_laf010"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_laf010
Visual Basic
Public Shared k_e_laf010 As OptGlass
Visual C++
public:
static OptGlass^ k_e_laf010

See Also

OptGlass Class


k_e_laf016 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_laf016 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_laf016"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_laf016
Visual Basic
Public Shared k_e_laf016 As OptGlass
Visual C++
public:
static OptGlass^ k_e_laf016

See Also

OptGlass Class


k_e_laf02 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_laf02 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_laf02"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_laf02
Visual Basic
Public Shared k_e_laf02 As OptGlass
Visual C++
public:
static OptGlass^ k_e_laf02

See Also

OptGlass Class


k_e_laf04 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_laf04 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_laf04"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_laf04
Visual Basic
Public Shared k_e_laf04 As OptGlass
Visual C++
public:
static OptGlass^ k_e_laf04

See Also

OptGlass Class


k_e_laf05 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_laf05 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_laf05"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_laf05
Visual Basic
Public Shared k_e_laf05 As OptGlass
Visual C++
public:
static OptGlass^ k_e_laf05

See Also

OptGlass Class


k_e_laf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_laf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_laf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_laf2
Visual Basic
Public Shared k_e_laf2 As OptGlass
Visual C++
public:
static OptGlass^ k_e_laf2

See Also

OptGlass Class


k_e_laf7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_laf7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_laf7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_laf7
Visual Basic
Public Shared k_e_laf7 As OptGlass
Visual C++
public:
static OptGlass^ k_e_laf7

See Also

OptGlass Class


k_e_laf9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_laf9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_laf9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_laf9
Visual Basic
Public Shared k_e_laf9 As OptGlass
Visual C++
public:
static OptGlass^ k_e_laf9

See Also

OptGlass Class


k_e_lak01 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lak01 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lak01"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lak01
Visual Basic
Public Shared k_e_lak01 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lak01

See Also

OptGlass Class


k_e_lak02 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lak02 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lak02"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lak02
Visual Basic
Public Shared k_e_lak02 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lak02

See Also

OptGlass Class


k_e_lak09 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lak09 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lak09"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lak09
Visual Basic
Public Shared k_e_lak09 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lak09

See Also

OptGlass Class


k_e_lak10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lak10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lak10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lak10
Visual Basic
Public Shared k_e_lak10 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lak10

See Also

OptGlass Class


k_e_lak13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lak13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lak13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lak13
Visual Basic
Public Shared k_e_lak13 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lak13

See Also

OptGlass Class


k_e_lak14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lak14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lak14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lak14
Visual Basic
Public Shared k_e_lak14 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lak14

See Also

OptGlass Class


k_e_lak18 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lak18 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lak18"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lak18
Visual Basic
Public Shared k_e_lak18 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lak18

See Also

OptGlass Class


k_e_lak8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lak8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lak8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lak8
Visual Basic
Public Shared k_e_lak8 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lak8

See Also

OptGlass Class


k_e_lakh1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lakh1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lakh1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lakh1
Visual Basic
Public Shared k_e_lakh1 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lakh1

See Also

OptGlass Class


k_e_lasf03 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lasf03 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lasf03"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lasf03
Visual Basic
Public Shared k_e_lasf03 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lasf03

See Also

OptGlass Class


k_e_lasf05 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lasf05 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lasf05"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lasf05
Visual Basic
Public Shared k_e_lasf05 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lasf05

See Also

OptGlass Class


k_e_lasfh2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_lasfh2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_lasfh2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_lasfh2
Visual Basic
Public Shared k_e_lasfh2 As OptGlass
Visual C++
public:
static OptGlass^ k_e_lasfh2

See Also

OptGlass Class


k_e_laskh2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_laskh2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_laskh2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_laskh2
Visual Basic
Public Shared k_e_laskh2 As OptGlass
Visual C++
public:
static OptGlass^ k_e_laskh2

See Also

OptGlass Class


k_e_llf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_llf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_llf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_llf6
Visual Basic
Public Shared k_e_llf6 As OptGlass
Visual C++
public:
static OptGlass^ k_e_llf6

See Also

OptGlass Class


k_e_pkh1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_pkh1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_pkh1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_pkh1
Visual Basic
Public Shared k_e_pkh1 As OptGlass
Visual C++
public:
static OptGlass^ k_e_pkh1

See Also

OptGlass Class


k_e_psk02 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_psk02 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_psk02"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_psk02
Visual Basic
Public Shared k_e_psk02 As OptGlass
Visual C++
public:
static OptGlass^ k_e_psk02

See Also

OptGlass Class


k_e_psk03 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_psk03 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_psk03"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_psk03
Visual Basic
Public Shared k_e_psk03 As OptGlass
Visual C++
public:
static OptGlass^ k_e_psk03

See Also

OptGlass Class


k_e_sf03 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf03 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf03"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf03
Visual Basic
Public Shared k_e_sf03 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf03

See Also

OptGlass Class


k_e_sf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf1
Visual Basic
Public Shared k_e_sf1 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf1

See Also

OptGlass Class


k_e_sf10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf10
Visual Basic
Public Shared k_e_sf10 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf10

See Also

OptGlass Class


k_e_sf11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf11
Visual Basic
Public Shared k_e_sf11 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf11

See Also

OptGlass Class


k_e_sf13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf13
Visual Basic
Public Shared k_e_sf13 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf13

See Also

OptGlass Class


k_e_sf14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf14
Visual Basic
Public Shared k_e_sf14 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf14

See Also

OptGlass Class


k_e_sf15 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf15 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf15"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf15
Visual Basic
Public Shared k_e_sf15 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf15

See Also

OptGlass Class


k_e_sf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf2
Visual Basic
Public Shared k_e_sf2 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf2

See Also

OptGlass Class


k_e_sf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf4
Visual Basic
Public Shared k_e_sf4 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf4

See Also

OptGlass Class


k_e_sf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf5
Visual Basic
Public Shared k_e_sf5 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf5

See Also

OptGlass Class


k_e_sf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf6
Visual Basic
Public Shared k_e_sf6 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf6

See Also

OptGlass Class


k_e_sf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sf8
Visual Basic
Public Shared k_e_sf8 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sf8

See Also

OptGlass Class


k_e_sfs3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sfs3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sfs3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sfs3
Visual Basic
Public Shared k_e_sfs3 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sfs3

See Also

OptGlass Class


k_e_sk10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sk10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sk10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sk10
Visual Basic
Public Shared k_e_sk10 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sk10

See Also

OptGlass Class


k_e_sk11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sk11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sk11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sk11
Visual Basic
Public Shared k_e_sk11 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sk11

See Also

OptGlass Class


k_e_sk14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sk14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sk14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sk14
Visual Basic
Public Shared k_e_sk14 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sk14

See Also

OptGlass Class


k_e_sk4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sk4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sk4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sk4
Visual Basic
Public Shared k_e_sk4 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sk4

See Also

OptGlass Class


k_e_sk5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_sk5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_sk5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_sk5
Visual Basic
Public Shared k_e_sk5 As OptGlass
Visual C++
public:
static OptGlass^ k_e_sk5

See Also

OptGlass Class


k_e_ssk5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_e_ssk5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_e_ssk5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_e_ssk5
Visual Basic
Public Shared k_e_ssk5 As OptGlass
Visual C++
public:
static OptGlass^ k_e_ssk5

See Also

OptGlass Class


k_elasf010 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_elasf010 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_elasf010"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_elasf010
Visual Basic
Public Shared k_elasf010 As OptGlass
Visual C++
public:
static OptGlass^ k_elasf010

See Also

OptGlass Class


k_elasf013 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_elasf013 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_elasf013"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_elasf013
Visual Basic
Public Shared k_elasf013 As OptGlass
Visual C++
public:
static OptGlass^ k_elasf013

See Also

OptGlass Class


k_elasf014 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_elasf014 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_elasf014"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_elasf014
Visual Basic
Public Shared k_elasf014 As OptGlass
Visual C++
public:
static OptGlass^ k_elasf014

See Also

OptGlass Class


k_elasf015 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_elasf015 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_elasf015"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_elasf015
Visual Basic
Public Shared k_elasf015 As OptGlass
Visual C++
public:
static OptGlass^ k_elasf015

See Also

OptGlass Class


k_elasf016 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_elasf016 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_elasf016"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_elasf016
Visual Basic
Public Shared k_elasf016 As OptGlass
Visual C++
public:
static OptGlass^ k_elasf016

See Also

OptGlass Class


k_elasf017 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_elasf017 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_elasf017"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_elasf017
Visual Basic
Public Shared k_elasf017 As OptGlass
Visual C++
public:
static OptGlass^ k_elasf017

See Also

OptGlass Class


k_f1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_f1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_f1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_f1
Visual Basic
Public Shared k_f1 As OptGlass
Visual C++
public:
static OptGlass^ k_f1

See Also

OptGlass Class


k_f2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_f2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_f2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_f2
Visual Basic
Public Shared k_f2 As OptGlass
Visual C++
public:
static OptGlass^ k_f2

See Also

OptGlass Class


k_f3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_f3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_f3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_f3
Visual Basic
Public Shared k_f3 As OptGlass
Visual C++
public:
static OptGlass^ k_f3

See Also

OptGlass Class


k_f5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_f5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_f5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_f5
Visual Basic
Public Shared k_f5 As OptGlass
Visual C++
public:
static OptGlass^ k_f5

See Also

OptGlass Class


k_f8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_f8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_f8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_f8
Visual Basic
Public Shared k_f8 As OptGlass
Visual C++
public:
static OptGlass^ k_f8

See Also

OptGlass Class


k_fk5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_fk5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_fk5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_fk5
Visual Basic
Public Shared k_fk5 As OptGlass
Visual C++
public:
static OptGlass^ k_fk5

See Also

OptGlass Class


k_gfk68 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_gfk68 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_gfk68"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_gfk68
Visual Basic
Public Shared k_gfk68 As OptGlass
Visual C++
public:
static OptGlass^ k_gfk68

See Also

OptGlass Class


k_gfk70 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_gfk70 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_gfk70"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_gfk70
Visual Basic
Public Shared k_gfk70 As OptGlass
Visual C++
public:
static OptGlass^ k_gfk70

See Also

OptGlass Class


k_k3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_k3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_k3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_k3
Visual Basic
Public Shared k_k3 As OptGlass
Visual C++
public:
static OptGlass^ k_k3

See Also

OptGlass Class


k_k5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_k5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_k5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_k5
Visual Basic
Public Shared k_k5 As OptGlass
Visual C++
public:
static OptGlass^ k_k5

See Also

OptGlass Class


k_kf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_kf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_kf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_kf6
Visual Basic
Public Shared k_kf6 As OptGlass
Visual C++
public:
static OptGlass^ k_kf6

See Also

OptGlass Class


k_kzfs4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_kzfs4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_kzfs4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_kzfs4
Visual Basic
Public Shared k_kzfs4 As OptGlass
Visual C++
public:
static OptGlass^ k_kzfs4

See Also

OptGlass Class


k_laf09 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_laf09 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_laf09"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_laf09
Visual Basic
Public Shared k_laf09 As OptGlass
Visual C++
public:
static OptGlass^ k_laf09

See Also

OptGlass Class


k_laf11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_laf11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_laf11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_laf11
Visual Basic
Public Shared k_laf11 As OptGlass
Visual C++
public:
static OptGlass^ k_laf11

See Also

OptGlass Class


k_laf2_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_laf2_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_laf2_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_laf2_1
Visual Basic
Public Shared k_laf2_1 As OptGlass
Visual C++
public:
static OptGlass^ k_laf2_1

See Also

OptGlass Class


k_laf2_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_laf2_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_laf2_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_laf2_2
Visual Basic
Public Shared k_laf2_2 As OptGlass
Visual C++
public:
static OptGlass^ k_laf2_2

See Also

OptGlass Class


k_laf3_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_laf3_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_laf3_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_laf3_1
Visual Basic
Public Shared k_laf3_1 As OptGlass
Visual C++
public:
static OptGlass^ k_laf3_1

See Also

OptGlass Class


k_laf3_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_laf3_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_laf3_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_laf3_2
Visual Basic
Public Shared k_laf3_2 As OptGlass
Visual C++
public:
static OptGlass^ k_laf3_2

See Also

OptGlass Class


k_laf7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_laf7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_laf7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_laf7
Visual Basic
Public Shared k_laf7 As OptGlass
Visual C++
public:
static OptGlass^ k_laf7

See Also

OptGlass Class


k_laf9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_laf9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_laf9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_laf9
Visual Basic
Public Shared k_laf9 As OptGlass
Visual C++
public:
static OptGlass^ k_laf9

See Also

OptGlass Class


k_lafk50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lafk50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lafk50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lafk50
Visual Basic
Public Shared k_lafk50 As OptGlass
Visual C++
public:
static OptGlass^ k_lafk50

See Also

OptGlass Class


k_lafk55 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lafk55 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lafk55"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lafk55
Visual Basic
Public Shared k_lafk55 As OptGlass
Visual C++
public:
static OptGlass^ k_lafk55

See Also

OptGlass Class


k_lafk60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lafk60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lafk60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lafk60
Visual Basic
Public Shared k_lafk60 As OptGlass
Visual C++
public:
static OptGlass^ k_lafk60

See Also

OptGlass Class


k_lafn1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lafn1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lafn1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lafn1
Visual Basic
Public Shared k_lafn1 As OptGlass
Visual C++
public:
static OptGlass^ k_lafn1

See Also

OptGlass Class


k_lafn11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lafn11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lafn11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lafn11
Visual Basic
Public Shared k_lafn11 As OptGlass
Visual C++
public:
static OptGlass^ k_lafn11

See Also

OptGlass Class


k_lafn2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lafn2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lafn2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lafn2
Visual Basic
Public Shared k_lafn2 As OptGlass
Visual C++
public:
static OptGlass^ k_lafn2

See Also

OptGlass Class


k_lafn3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lafn3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lafn3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lafn3
Visual Basic
Public Shared k_lafn3 As OptGlass
Visual C++
public:
static OptGlass^ k_lafn3

See Also

OptGlass Class


k_lafn5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lafn5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lafn5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lafn5
Visual Basic
Public Shared k_lafn5 As OptGlass
Visual C++
public:
static OptGlass^ k_lafn5

See Also

OptGlass Class


k_lafn9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lafn9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lafn9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lafn9
Visual Basic
Public Shared k_lafn9 As OptGlass
Visual C++
public:
static OptGlass^ k_lafn9

See Also

OptGlass Class


k_lak011 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak011 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak011"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak011
Visual Basic
Public Shared k_lak011 As OptGlass
Visual C++
public:
static OptGlass^ k_lak011

See Also

OptGlass Class


k_lak04 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak04 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak04"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak04
Visual Basic
Public Shared k_lak04 As OptGlass
Visual C++
public:
static OptGlass^ k_lak04

See Also

OptGlass Class


k_lak09 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak09 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak09"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak09
Visual Basic
Public Shared k_lak09 As OptGlass
Visual C++
public:
static OptGlass^ k_lak09

See Also

OptGlass Class


k_lak10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak10
Visual Basic
Public Shared k_lak10 As OptGlass
Visual C++
public:
static OptGlass^ k_lak10

See Also

OptGlass Class


k_lak11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak11
Visual Basic
Public Shared k_lak11 As OptGlass
Visual C++
public:
static OptGlass^ k_lak11

See Also

OptGlass Class


k_lak12_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak12_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak12_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak12_1
Visual Basic
Public Shared k_lak12_1 As OptGlass
Visual C++
public:
static OptGlass^ k_lak12_1

See Also

OptGlass Class


k_lak12_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak12_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak12_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak12_2
Visual Basic
Public Shared k_lak12_2 As OptGlass
Visual C++
public:
static OptGlass^ k_lak12_2

See Also

OptGlass Class


k_lak13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak13
Visual Basic
Public Shared k_lak13 As OptGlass
Visual C++
public:
static OptGlass^ k_lak13

See Also

OptGlass Class


k_lak14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak14
Visual Basic
Public Shared k_lak14 As OptGlass
Visual C++
public:
static OptGlass^ k_lak14

See Also

OptGlass Class


k_lak18 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak18 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak18"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak18
Visual Basic
Public Shared k_lak18 As OptGlass
Visual C++
public:
static OptGlass^ k_lak18

See Also

OptGlass Class


k_lak6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak6
Visual Basic
Public Shared k_lak6 As OptGlass
Visual C++
public:
static OptGlass^ k_lak6

See Also

OptGlass Class


k_lak7_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak7_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak7_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak7_1
Visual Basic
Public Shared k_lak7_1 As OptGlass
Visual C++
public:
static OptGlass^ k_lak7_1

See Also

OptGlass Class


k_lak7_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak7_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak7_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak7_2
Visual Basic
Public Shared k_lak7_2 As OptGlass
Visual C++
public:
static OptGlass^ k_lak7_2

See Also

OptGlass Class


k_lak8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak8
Visual Basic
Public Shared k_lak8 As OptGlass
Visual C++
public:
static OptGlass^ k_lak8

See Also

OptGlass Class


k_lak9_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak9_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak9_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak9_1
Visual Basic
Public Shared k_lak9_1 As OptGlass
Visual C++
public:
static OptGlass^ k_lak9_1

See Also

OptGlass Class


k_lak9_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lak9_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lak9_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lak9_2
Visual Basic
Public Shared k_lak9_2 As OptGlass
Visual C++
public:
static OptGlass^ k_lak9_2

See Also

OptGlass Class


k_lakn12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lakn12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lakn12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lakn12
Visual Basic
Public Shared k_lakn12 As OptGlass
Visual C++
public:
static OptGlass^ k_lakn12

See Also

OptGlass Class


k_lakn14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lakn14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lakn14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lakn14
Visual Basic
Public Shared k_lakn14 As OptGlass
Visual C++
public:
static OptGlass^ k_lakn14

See Also

OptGlass Class


k_lakn2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lakn2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lakn2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lakn2
Visual Basic
Public Shared k_lakn2 As OptGlass
Visual C++
public:
static OptGlass^ k_lakn2

See Also

OptGlass Class


k_lakn7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lakn7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lakn7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lakn7
Visual Basic
Public Shared k_lakn7 As OptGlass
Visual C++
public:
static OptGlass^ k_lakn7

See Also

OptGlass Class


k_lasf01 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasf01 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasf01"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasf01
Visual Basic
Public Shared k_lasf01 As OptGlass
Visual C++
public:
static OptGlass^ k_lasf01

See Also

OptGlass Class


k_lasf010 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasf010 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasf010"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasf010
Visual Basic
Public Shared k_lasf010 As OptGlass
Visual C++
public:
static OptGlass^ k_lasf010

See Also

OptGlass Class


k_lasf02 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasf02 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasf02"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasf02
Visual Basic
Public Shared k_lasf02 As OptGlass
Visual C++
public:
static OptGlass^ k_lasf02

See Also

OptGlass Class


k_lasfh6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfh6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfh6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfh6
Visual Basic
Public Shared k_lasfh6 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfh6

See Also

OptGlass Class


k_lasfn1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn1
Visual Basic
Public Shared k_lasfn1 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn1

See Also

OptGlass Class


k_lasfn10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn10
Visual Basic
Public Shared k_lasfn10 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn10

See Also

OptGlass Class


k_lasfn14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn14
Visual Basic
Public Shared k_lasfn14 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn14

See Also

OptGlass Class


k_lasfn16 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn16 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn16"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn16
Visual Basic
Public Shared k_lasfn16 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn16

See Also

OptGlass Class


k_lasfn17 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn17 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn17"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn17
Visual Basic
Public Shared k_lasfn17 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn17

See Also

OptGlass Class


k_lasfn2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn2
Visual Basic
Public Shared k_lasfn2 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn2

See Also

OptGlass Class


k_lasfn21 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn21 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn21"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn21
Visual Basic
Public Shared k_lasfn21 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn21

See Also

OptGlass Class


k_lasfn22 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn22 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn22"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn22
Visual Basic
Public Shared k_lasfn22 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn22

See Also

OptGlass Class


k_lasfn3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn3
Visual Basic
Public Shared k_lasfn3 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn3

See Also

OptGlass Class


k_lasfn4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn4
Visual Basic
Public Shared k_lasfn4 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn4

See Also

OptGlass Class


k_lasfn6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn6
Visual Basic
Public Shared k_lasfn6 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn6

See Also

OptGlass Class


k_lasfn7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn7
Visual Basic
Public Shared k_lasfn7 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn7

See Also

OptGlass Class


k_lasfn8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn8
Visual Basic
Public Shared k_lasfn8 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn8

See Also

OptGlass Class


k_lasfn9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lasfn9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lasfn9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lasfn9
Visual Basic
Public Shared k_lasfn9 As OptGlass
Visual C++
public:
static OptGlass^ k_lasfn9

See Also

OptGlass Class


k_laskn1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_laskn1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_laskn1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_laskn1
Visual Basic
Public Shared k_laskn1 As OptGlass
Visual C++
public:
static OptGlass^ k_laskn1

See Also

OptGlass Class


k_lf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lf5
Visual Basic
Public Shared k_lf5 As OptGlass
Visual C++
public:
static OptGlass^ k_lf5

See Also

OptGlass Class


k_lf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lf6
Visual Basic
Public Shared k_lf6 As OptGlass
Visual C++
public:
static OptGlass^ k_lf6

See Also

OptGlass Class


k_lf7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_lf7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_lf7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_lf7
Visual Basic
Public Shared k_lf7 As OptGlass
Visual C++
public:
static OptGlass^ k_lf7

See Also

OptGlass Class


k_llf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_llf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_llf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_llf1
Visual Basic
Public Shared k_llf1 As OptGlass
Visual C++
public:
static OptGlass^ k_llf1

See Also

OptGlass Class


k_llf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_llf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_llf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_llf2
Visual Basic
Public Shared k_llf2 As OptGlass
Visual C++
public:
static OptGlass^ k_llf2

See Also

OptGlass Class


k_llf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_llf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_llf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_llf6
Visual Basic
Public Shared k_llf6 As OptGlass
Visual C++
public:
static OptGlass^ k_llf6

See Also

OptGlass Class


k_pbk40 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pbk40 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pbk40"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pbk40
Visual Basic
Public Shared k_pbk40 As OptGlass
Visual C++
public:
static OptGlass^ k_pbk40

See Also

OptGlass Class


k_pbk50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pbk50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pbk50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pbk50
Visual Basic
Public Shared k_pbk50 As OptGlass
Visual C++
public:
static OptGlass^ k_pbk50

See Also

OptGlass Class


k_pfk80 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pfk80 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pfk80"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pfk80
Visual Basic
Public Shared k_pfk80 As OptGlass
Visual C++
public:
static OptGlass^ k_pfk80

See Also

OptGlass Class


k_pfk85 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pfk85 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pfk85"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pfk85
Visual Basic
Public Shared k_pfk85 As OptGlass
Visual C++
public:
static OptGlass^ k_pfk85

See Also

OptGlass Class


k_pfk90 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pfk90 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pfk90"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pfk90
Visual Basic
Public Shared k_pfk90 As OptGlass
Visual C++
public:
static OptGlass^ k_pfk90

See Also

OptGlass Class


k_pg325 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pg325 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pg325"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pg325
Visual Basic
Public Shared k_pg325 As OptGlass
Visual C++
public:
static OptGlass^ k_pg325

See Also

OptGlass Class


k_pg375 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pg375 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pg375"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pg375
Visual Basic
Public Shared k_pg375 As OptGlass
Visual C++
public:
static OptGlass^ k_pg375

See Also

OptGlass Class


k_pg395 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pg395 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pg395"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pg395
Visual Basic
Public Shared k_pg395 As OptGlass
Visual C++
public:
static OptGlass^ k_pg395

See Also

OptGlass Class


k_pk1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pk1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pk1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pk1
Visual Basic
Public Shared k_pk1 As OptGlass
Visual C++
public:
static OptGlass^ k_pk1

See Also

OptGlass Class


k_pk2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pk2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pk2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pk2
Visual Basic
Public Shared k_pk2 As OptGlass
Visual C++
public:
static OptGlass^ k_pk2

See Also

OptGlass Class


k_pmk30 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pmk30 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pmk30"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pmk30
Visual Basic
Public Shared k_pmk30 As OptGlass
Visual C++
public:
static OptGlass^ k_pmk30

See Also

OptGlass Class


k_psfn1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psfn1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psfn1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psfn1
Visual Basic
Public Shared k_psfn1 As OptGlass
Visual C++
public:
static OptGlass^ k_psfn1

See Also

OptGlass Class


k_psfn173 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psfn173 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psfn173"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psfn173
Visual Basic
Public Shared k_psfn173 As OptGlass
Visual C++
public:
static OptGlass^ k_psfn173

See Also

OptGlass Class


k_psfn2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psfn2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psfn2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psfn2
Visual Basic
Public Shared k_psfn2 As OptGlass
Visual C++
public:
static OptGlass^ k_psfn2

See Also

OptGlass Class


k_psfn203 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psfn203 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psfn203"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psfn203
Visual Basic
Public Shared k_psfn203 As OptGlass
Visual C++
public:
static OptGlass^ k_psfn203

See Also

OptGlass Class


k_psfn215 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psfn215 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psfn215"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psfn215
Visual Basic
Public Shared k_psfn215 As OptGlass
Visual C++
public:
static OptGlass^ k_psfn215

See Also

OptGlass Class


k_psfn3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psfn3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psfn3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psfn3
Visual Basic
Public Shared k_psfn3 As OptGlass
Visual C++
public:
static OptGlass^ k_psfn3

See Also

OptGlass Class


k_psfn4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psfn4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psfn4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psfn4
Visual Basic
Public Shared k_psfn4 As OptGlass
Visual C++
public:
static OptGlass^ k_psfn4

See Also

OptGlass Class


k_psfn5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psfn5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psfn5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psfn5
Visual Basic
Public Shared k_psfn5 As OptGlass
Visual C++
public:
static OptGlass^ k_psfn5

See Also

OptGlass Class


k_psk100 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psk100 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psk100"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psk100
Visual Basic
Public Shared k_psk100 As OptGlass
Visual C++
public:
static OptGlass^ k_psk100

See Also

OptGlass Class


k_psk11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psk11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psk11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psk11
Visual Basic
Public Shared k_psk11 As OptGlass
Visual C++
public:
static OptGlass^ k_psk11

See Also

OptGlass Class


k_psk200 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psk200 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psk200"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psk200
Visual Basic
Public Shared k_psk200 As OptGlass
Visual C++
public:
static OptGlass^ k_psk200

See Also

OptGlass Class


k_psk300 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_psk300 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_psk300"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_psk300
Visual Basic
Public Shared k_psk300 As OptGlass
Visual C++
public:
static OptGlass^ k_psk300

See Also

OptGlass Class


k_pskn2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_pskn2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_pskn2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_pskn2
Visual Basic
Public Shared k_pskn2 As OptGlass
Visual C++
public:
static OptGlass^ k_pskn2

See Also

OptGlass Class


k_sf03 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf03 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf03"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf03
Visual Basic
Public Shared k_sf03 As OptGlass
Visual C++
public:
static OptGlass^ k_sf03

See Also

OptGlass Class


k_sf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf1
Visual Basic
Public Shared k_sf1 As OptGlass
Visual C++
public:
static OptGlass^ k_sf1

See Also

OptGlass Class


k_sf10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf10
Visual Basic
Public Shared k_sf10 As OptGlass
Visual C++
public:
static OptGlass^ k_sf10

See Also

OptGlass Class


k_sf11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf11
Visual Basic
Public Shared k_sf11 As OptGlass
Visual C++
public:
static OptGlass^ k_sf11

See Also

OptGlass Class


k_sf13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf13
Visual Basic
Public Shared k_sf13 As OptGlass
Visual C++
public:
static OptGlass^ k_sf13

See Also

OptGlass Class


k_sf14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf14
Visual Basic
Public Shared k_sf14 As OptGlass
Visual C++
public:
static OptGlass^ k_sf14

See Also

OptGlass Class


k_sf15 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf15 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf15"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf15
Visual Basic
Public Shared k_sf15 As OptGlass
Visual C++
public:
static OptGlass^ k_sf15

See Also

OptGlass Class


k_sf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf2
Visual Basic
Public Shared k_sf2 As OptGlass
Visual C++
public:
static OptGlass^ k_sf2

See Also

OptGlass Class


k_sf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf4
Visual Basic
Public Shared k_sf4 As OptGlass
Visual C++
public:
static OptGlass^ k_sf4

See Also

OptGlass Class


k_sf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf5
Visual Basic
Public Shared k_sf5 As OptGlass
Visual C++
public:
static OptGlass^ k_sf5

See Also

OptGlass Class


k_sf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf6
Visual Basic
Public Shared k_sf6 As OptGlass
Visual C++
public:
static OptGlass^ k_sf6

See Also

OptGlass Class


k_sf7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf7
Visual Basic
Public Shared k_sf7 As OptGlass
Visual C++
public:
static OptGlass^ k_sf7

See Also

OptGlass Class


k_sf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf8
Visual Basic
Public Shared k_sf8 As OptGlass
Visual C++
public:
static OptGlass^ k_sf8

See Also

OptGlass Class


k_sf9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sf9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sf9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sf9
Visual Basic
Public Shared k_sf9 As OptGlass
Visual C++
public:
static OptGlass^ k_sf9

See Also

OptGlass Class


k_sfld1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfld1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfld1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfld1
Visual Basic
Public Shared k_sfld1 As OptGlass
Visual C++
public:
static OptGlass^ k_sfld1

See Also

OptGlass Class


k_sfld10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfld10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfld10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfld10
Visual Basic
Public Shared k_sfld10 As OptGlass
Visual C++
public:
static OptGlass^ k_sfld10

See Also

OptGlass Class


k_sfld11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfld11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfld11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfld11
Visual Basic
Public Shared k_sfld11 As OptGlass
Visual C++
public:
static OptGlass^ k_sfld11

See Also

OptGlass Class


k_sfld14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfld14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfld14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfld14
Visual Basic
Public Shared k_sfld14 As OptGlass
Visual C++
public:
static OptGlass^ k_sfld14

See Also

OptGlass Class


k_sfld2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfld2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfld2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfld2
Visual Basic
Public Shared k_sfld2 As OptGlass
Visual C++
public:
static OptGlass^ k_sfld2

See Also

OptGlass Class


k_sfld4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfld4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfld4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfld4
Visual Basic
Public Shared k_sfld4 As OptGlass
Visual C++
public:
static OptGlass^ k_sfld4

See Also

OptGlass Class


k_sfld5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfld5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfld5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfld5
Visual Basic
Public Shared k_sfld5 As OptGlass
Visual C++
public:
static OptGlass^ k_sfld5

See Also

OptGlass Class


k_sfld6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfld6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfld6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfld6
Visual Basic
Public Shared k_sfld6 As OptGlass
Visual C++
public:
static OptGlass^ k_sfld6

See Also

OptGlass Class


k_sfld66 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfld66 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfld66"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfld66
Visual Basic
Public Shared k_sfld66 As OptGlass
Visual C++
public:
static OptGlass^ k_sfld66

See Also

OptGlass Class


k_sfld8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfld8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfld8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfld8
Visual Basic
Public Shared k_sfld8 As OptGlass
Visual C++
public:
static OptGlass^ k_sfld8

See Also

OptGlass Class


k_sfldn3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfldn3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfldn3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfldn3
Visual Basic
Public Shared k_sfldn3 As OptGlass
Visual C++
public:
static OptGlass^ k_sfldn3

See Also

OptGlass Class


k_sfs3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sfs3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sfs3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sfs3
Visual Basic
Public Shared k_sfs3 As OptGlass
Visual C++
public:
static OptGlass^ k_sfs3

See Also

OptGlass Class


k_sk14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk14
Visual Basic
Public Shared k_sk14 As OptGlass
Visual C++
public:
static OptGlass^ k_sk14

See Also

OptGlass Class


k_sk15_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk15_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk15_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk15_1
Visual Basic
Public Shared k_sk15_1 As OptGlass
Visual C++
public:
static OptGlass^ k_sk15_1

See Also

OptGlass Class


k_sk15_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk15_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk15_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk15_2
Visual Basic
Public Shared k_sk15_2 As OptGlass
Visual C++
public:
static OptGlass^ k_sk15_2

See Also

OptGlass Class


k_sk16_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk16_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk16_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk16_1
Visual Basic
Public Shared k_sk16_1 As OptGlass
Visual C++
public:
static OptGlass^ k_sk16_1

See Also

OptGlass Class


k_sk16_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk16_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk16_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk16_2
Visual Basic
Public Shared k_sk16_2 As OptGlass
Visual C++
public:
static OptGlass^ k_sk16_2

See Also

OptGlass Class


k_sk16rh Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk16rh Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk16rh"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk16rh
Visual Basic
Public Shared k_sk16rh As OptGlass
Visual C++
public:
static OptGlass^ k_sk16rh

See Also

OptGlass Class


k_sk18_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk18_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk18_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk18_1
Visual Basic
Public Shared k_sk18_1 As OptGlass
Visual C++
public:
static OptGlass^ k_sk18_1

See Also

OptGlass Class


k_sk18_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk18_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk18_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk18_2
Visual Basic
Public Shared k_sk18_2 As OptGlass
Visual C++
public:
static OptGlass^ k_sk18_2

See Also

OptGlass Class


k_sk18rh Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk18rh Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk18rh"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk18rh
Visual Basic
Public Shared k_sk18rh As OptGlass
Visual C++
public:
static OptGlass^ k_sk18rh

See Also

OptGlass Class


k_sk2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk2
Visual Basic
Public Shared k_sk2 As OptGlass
Visual C++
public:
static OptGlass^ k_sk2

See Also

OptGlass Class


k_sk4_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk4_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk4_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk4_1
Visual Basic
Public Shared k_sk4_1 As OptGlass
Visual C++
public:
static OptGlass^ k_sk4_1

See Also

OptGlass Class


k_sk4_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk4_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk4_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk4_2
Visual Basic
Public Shared k_sk4_2 As OptGlass
Visual C++
public:
static OptGlass^ k_sk4_2

See Also

OptGlass Class


k_sk5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk5
Visual Basic
Public Shared k_sk5 As OptGlass
Visual C++
public:
static OptGlass^ k_sk5

See Also

OptGlass Class


k_sk7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk7
Visual Basic
Public Shared k_sk7 As OptGlass
Visual C++
public:
static OptGlass^ k_sk7

See Also

OptGlass Class


k_sk9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_sk9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_sk9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_sk9
Visual Basic
Public Shared k_sk9 As OptGlass
Visual C++
public:
static OptGlass^ k_sk9

See Also

OptGlass Class


k_skf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_skf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_skf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_skf6
Visual Basic
Public Shared k_skf6 As OptGlass
Visual C++
public:
static OptGlass^ k_skf6

See Also

OptGlass Class


k_ssk1_1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_ssk1_1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_ssk1_1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_ssk1_1
Visual Basic
Public Shared k_ssk1_1 As OptGlass
Visual C++
public:
static OptGlass^ k_ssk1_1

See Also

OptGlass Class


k_ssk1_2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_ssk1_2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_ssk1_2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_ssk1_2
Visual Basic
Public Shared k_ssk1_2 As OptGlass
Visual C++
public:
static OptGlass^ k_ssk1_2

See Also

OptGlass Class


k_ssk2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_ssk2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_ssk2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_ssk2
Visual Basic
Public Shared k_ssk2 As OptGlass
Visual C++
public:
static OptGlass^ k_ssk2

See Also

OptGlass Class


k_ssk3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_ssk3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_ssk3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_ssk3
Visual Basic
Public Shared k_ssk3 As OptGlass
Visual C++
public:
static OptGlass^ k_ssk3

See Also

OptGlass Class


k_ssk4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_ssk4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_ssk4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_ssk4
Visual Basic
Public Shared k_ssk4 As OptGlass
Visual C++
public:
static OptGlass^ k_ssk4

See Also

OptGlass Class


k_ssk8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_ssk8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_ssk8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_ssk8
Visual Basic
Public Shared k_ssk8 As OptGlass
Visual C++
public:
static OptGlass^ k_ssk8

See Also

OptGlass Class


k_ssk9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_ssk9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_ssk9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_ssk9
Visual Basic
Public Shared k_ssk9 As OptGlass
Visual C++
public:
static OptGlass^ k_ssk9

See Also

OptGlass Class


k_vc100 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_vc100 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_vc100"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_vc100
Visual Basic
Public Shared k_vc100 As OptGlass
Visual C++
public:
static OptGlass^ k_vc100

See Also

OptGlass Class


k_vc78 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_vc78 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_vc78"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_vc78
Visual Basic
Public Shared k_vc78 As OptGlass
Visual C++
public:
static OptGlass^ k_vc78

See Also

OptGlass Class


k_vc79 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_vc79 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_vc79"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_vc79
Visual Basic
Public Shared k_vc79 As OptGlass
Visual C++
public:
static OptGlass^ k_vc79

See Also

OptGlass Class


k_vc80 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_vc80 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_vc80"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_vc80
Visual Basic
Public Shared k_vc80 As OptGlass
Visual C++
public:
static OptGlass^ k_vc80

See Also

OptGlass Class


k_vc82 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_vc82 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_vc82"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_vc82
Visual Basic
Public Shared k_vc82 As OptGlass
Visual C++
public:
static OptGlass^ k_vc82

See Also

OptGlass Class


k_vc89 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_vc89 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_vc89"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_vc89
Visual Basic
Public Shared k_vc89 As OptGlass
Visual C++
public:
static OptGlass^ k_vc89

See Also

OptGlass Class


k_vc90 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_vc90 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_vc90"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_vc90
Visual Basic
Public Shared k_vc90 As OptGlass
Visual C++
public:
static OptGlass^ k_vc90

See Also

OptGlass Class


k_vc91 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_vc91 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_vc91"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_vc91
Visual Basic
Public Shared k_vc91 As OptGlass
Visual C++
public:
static OptGlass^ k_vc91

See Also

OptGlass Class


k_vc99 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_vc99 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_vc99"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_vc99
Visual Basic
Public Shared k_vc99 As OptGlass
Visual C++
public:
static OptGlass^ k_vc99

See Also

OptGlass Class


k_znsf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k_znsf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k_znsf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k_znsf8
Visual Basic
Public Shared k_znsf8 As OptGlass
Visual C++
public:
static OptGlass^ k_znsf8

See Also

OptGlass Class


k10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k10
Visual Basic
Public Shared k10 As OptGlass
Visual C++
public:
static OptGlass^ k10

See Also

OptGlass Class


k4a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k4a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k4a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k4a
Visual Basic
Public Shared k4a As OptGlass
Visual C++
public:
static OptGlass^ k4a

See Also

OptGlass Class


k7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..k7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.k7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass k7
Visual Basic
Public Shared k7 As OptGlass
Visual C++
public:
static OptGlass^ k7

See Also

OptGlass Class


kzfs12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..kzfs12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.kzfs12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass kzfs12
Visual Basic
Public Shared kzfs12 As OptGlass
Visual C++
public:
static OptGlass^ kzfs12

See Also

OptGlass Class


kzfsn5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..kzfsn5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.kzfsn5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass kzfsn5
Visual Basic
Public Shared kzfsn5 As OptGlass
Visual C++
public:
static OptGlass^ kzfsn5

See Also

OptGlass Class


l_bal35 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_bal35 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_bal35"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_bal35
Visual Basic
Public Shared l_bal35 As OptGlass
Visual C++
public:
static OptGlass^ l_bal35

See Also

OptGlass Class


l_bal42 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_bal42 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_bal42"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_bal42
Visual Basic
Public Shared l_bal42 As OptGlass
Visual C++
public:
static OptGlass^ l_bal42

See Also

OptGlass Class


l_bbh1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_bbh1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_bbh1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_bbh1
Visual Basic
Public Shared l_bbh1 As OptGlass
Visual C++
public:
static OptGlass^ l_bbh1

See Also

OptGlass Class


l_bsl7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_bsl7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_bsl7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_bsl7
Visual Basic
Public Shared l_bsl7 As OptGlass
Visual C++
public:
static OptGlass^ l_bsl7

See Also

OptGlass Class


l_lah53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lah53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lah53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lah53
Visual Basic
Public Shared l_lah53 As OptGlass
Visual C++
public:
static OptGlass^ l_lah53

See Also

OptGlass Class


l_lah81 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lah81 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lah81"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lah81
Visual Basic
Public Shared l_lah81 As OptGlass
Visual C++
public:
static OptGlass^ l_lah81

See Also

OptGlass Class


l_lah83 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lah83 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lah83"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lah83
Visual Basic
Public Shared l_lah83 As OptGlass
Visual C++
public:
static OptGlass^ l_lah83

See Also

OptGlass Class


l_lah84 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lah84 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lah84"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lah84
Visual Basic
Public Shared l_lah84 As OptGlass
Visual C++
public:
static OptGlass^ l_lah84

See Also

OptGlass Class


l_lah85 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lah85 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lah85"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lah85
Visual Basic
Public Shared l_lah85 As OptGlass
Visual C++
public:
static OptGlass^ l_lah85

See Also

OptGlass Class


l_lah85v Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lah85v Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lah85v"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lah85v
Visual Basic
Public Shared l_lah85v As OptGlass
Visual C++
public:
static OptGlass^ l_lah85v

See Also

OptGlass Class


l_lah86 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lah86 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lah86"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lah86
Visual Basic
Public Shared l_lah86 As OptGlass
Visual C++
public:
static OptGlass^ l_lah86

See Also

OptGlass Class


l_lah87 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lah87 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lah87"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lah87
Visual Basic
Public Shared l_lah87 As OptGlass
Visual C++
public:
static OptGlass^ l_lah87

See Also

OptGlass Class


l_lal12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lal12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lal12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lal12
Visual Basic
Public Shared l_lal12 As OptGlass
Visual C++
public:
static OptGlass^ l_lal12

See Also

OptGlass Class


l_lal13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lal13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lal13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lal13
Visual Basic
Public Shared l_lal13 As OptGlass
Visual C++
public:
static OptGlass^ l_lal13

See Also

OptGlass Class


l_lal67 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lal67 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lal67"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lal67
Visual Basic
Public Shared l_lal67 As OptGlass
Visual C++
public:
static OptGlass^ l_lal67

See Also

OptGlass Class


l_lam60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lam60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lam60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lam60
Visual Basic
Public Shared l_lam60 As OptGlass
Visual C++
public:
static OptGlass^ l_lam60

See Also

OptGlass Class


l_lam69 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lam69 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lam69"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lam69
Visual Basic
Public Shared l_lam69 As OptGlass
Visual C++
public:
static OptGlass^ l_lam69

See Also

OptGlass Class


l_lam72 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_lam72 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_lam72"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_lam72
Visual Basic
Public Shared l_lam72 As OptGlass
Visual C++
public:
static OptGlass^ l_lam72

See Also

OptGlass Class


l_nbh54 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_nbh54 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_nbh54"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_nbh54
Visual Basic
Public Shared l_nbh54 As OptGlass
Visual C++
public:
static OptGlass^ l_nbh54

See Also

OptGlass Class


l_phl1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_phl1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_phl1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_phl1
Visual Basic
Public Shared l_phl1 As OptGlass
Visual C++
public:
static OptGlass^ l_phl1

See Also

OptGlass Class


l_phl2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_phl2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_phl2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_phl2
Visual Basic
Public Shared l_phl2 As OptGlass
Visual C++
public:
static OptGlass^ l_phl2

See Also

OptGlass Class


l_tih53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_tih53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_tih53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_tih53
Visual Basic
Public Shared l_tih53 As OptGlass
Visual C++
public:
static OptGlass^ l_tih53

See Also

OptGlass Class


l_tim28 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..l_tim28 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.l_tim28"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass l_tim28
Visual Basic
Public Shared l_tim28 As OptGlass
Visual C++
public:
static OptGlass^ l_tim28

See Also

OptGlass Class


lac10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac10
Visual Basic
Public Shared lac10 As OptGlass
Visual C++
public:
static OptGlass^ lac10

See Also

OptGlass Class


lac12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac12
Visual Basic
Public Shared lac12 As OptGlass
Visual C++
public:
static OptGlass^ lac12

See Also

OptGlass Class


lac13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac13
Visual Basic
Public Shared lac13 As OptGlass
Visual C++
public:
static OptGlass^ lac13

See Also

OptGlass Class


lac14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac14
Visual Basic
Public Shared lac14 As OptGlass
Visual C++
public:
static OptGlass^ lac14

See Also

OptGlass Class


lac641601 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac641601 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac641601"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac641601
Visual Basic
Public Shared lac641601 As OptGlass
Visual C++
public:
static OptGlass^ lac641601

See Also

OptGlass Class


lac643580 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac643580 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac643580"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac643580
Visual Basic
Public Shared lac643580 As OptGlass
Visual C++
public:
static OptGlass^ lac643580

See Also

OptGlass Class


lac652585 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac652585 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac652585"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac652585
Visual Basic
Public Shared lac652585 As OptGlass
Visual C++
public:
static OptGlass^ lac652585

See Also

OptGlass Class


lac658573 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac658573 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac658573"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac658573
Visual Basic
Public Shared lac658573 As OptGlass
Visual C++
public:
static OptGlass^ lac658573

See Also

OptGlass Class


lac669574 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac669574 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac669574"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac669574
Visual Basic
Public Shared lac669574 As OptGlass
Visual C++
public:
static OptGlass^ lac669574

See Also

OptGlass Class


lac678552 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac678552 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac678552"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac678552
Visual Basic
Public Shared lac678552 As OptGlass
Visual C++
public:
static OptGlass^ lac678552

See Also

OptGlass Class


lac694533 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac694533 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac694533"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac694533
Visual Basic
Public Shared lac694533 As OptGlass
Visual C++
public:
static OptGlass^ lac694533

See Also

OptGlass Class


lac697554 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac697554 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac697554"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac697554
Visual Basic
Public Shared lac697554 As OptGlass
Visual C++
public:
static OptGlass^ lac697554

See Also

OptGlass Class


lac697562 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac697562 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac697562"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac697562
Visual Basic
Public Shared lac697562 As OptGlass
Visual C++
public:
static OptGlass^ lac697562

See Also

OptGlass Class


lac7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac7
Visual Basic
Public Shared lac7 As OptGlass
Visual C++
public:
static OptGlass^ lac7

See Also

OptGlass Class


lac713538 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac713538 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac713538"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac713538
Visual Basic
Public Shared lac713538 As OptGlass
Visual C++
public:
static OptGlass^ lac713538

See Also

OptGlass Class


lac720504 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac720504 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac720504"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac720504
Visual Basic
Public Shared lac720504 As OptGlass
Visual C++
public:
static OptGlass^ lac720504

See Also

OptGlass Class


lac734517 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac734517 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac734517"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac734517
Visual Basic
Public Shared lac734517 As OptGlass
Visual C++
public:
static OptGlass^ lac734517

See Also

OptGlass Class


lac8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac8
Visual Basic
Public Shared lac8 As OptGlass
Visual C++
public:
static OptGlass^ lac8

See Also

OptGlass Class


lac9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lac9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lac9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lac9
Visual Basic
Public Shared lac9 As OptGlass
Visual C++
public:
static OptGlass^ lac9

See Also

OptGlass Class


laca691547 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..laca691547 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.laca691547"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass laca691547
Visual Basic
Public Shared laca691547 As OptGlass
Visual C++
public:
static OptGlass^ laca691547

See Also

OptGlass Class


lacb691548 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lacb691548 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lacb691548"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lacb691548
Visual Basic
Public Shared lacb691548 As OptGlass
Visual C++
public:
static OptGlass^ lacb691548

See Also

OptGlass Class


lacl60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lacl60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lacl60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lacl60
Visual Basic
Public Shared lacl60 As OptGlass
Visual C++
public:
static OptGlass^ lacl60

See Also

OptGlass Class


laf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..laf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.laf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass laf2
Visual Basic
Public Shared laf2 As OptGlass
Visual C++
public:
static OptGlass^ laf2

See Also

OptGlass Class


laf3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..laf3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.laf3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass laf3
Visual Basic
Public Shared laf3 As OptGlass
Visual C++
public:
static OptGlass^ laf3

See Also

OptGlass Class


laf717479 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..laf717479 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.laf717479"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass laf717479
Visual Basic
Public Shared laf717479 As OptGlass
Visual C++
public:
static OptGlass^ laf717479

See Also

OptGlass Class


laf717480 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..laf717480 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.laf717480"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass laf717480
Visual Basic
Public Shared laf717480 As OptGlass
Visual C++
public:
static OptGlass^ laf717480

See Also

OptGlass Class


laf744448 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..laf744448 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.laf744448"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass laf744448
Visual Basic
Public Shared laf744448 As OptGlass
Visual C++
public:
static OptGlass^ laf744448

See Also

OptGlass Class


laf788474 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..laf788474 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.laf788474"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass laf788474
Visual Basic
Public Shared laf788474 As OptGlass
Visual C++
public:
static OptGlass^ laf788474

See Also

OptGlass Class


laf850322 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..laf850322 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.laf850322"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass laf850322
Visual Basic
Public Shared laf850322 As OptGlass
Visual C++
public:
static OptGlass^ laf850322

See Also

OptGlass Class


lafa689495 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lafa689495 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lafa689495"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lafa689495
Visual Basic
Public Shared lafa689495 As OptGlass
Visual C++
public:
static OptGlass^ lafa689495

See Also

OptGlass Class


lafn7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lafn7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lafn7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lafn7
Visual Basic
Public Shared lafn7 As OptGlass
Visual C++
public:
static OptGlass^ lafn7

See Also

OptGlass Class


lbc3n Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lbc3n Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lbc3n"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lbc3n
Visual Basic
Public Shared lbc3n As OptGlass
Visual C++
public:
static OptGlass^ lbc3n

See Also

OptGlass Class


lf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lf5
Visual Basic
Public Shared lf5 As OptGlass
Visual C++
public:
static OptGlass^ lf5

See Also

OptGlass Class


lf567428 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lf567428 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lf567428"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lf567428
Visual Basic
Public Shared lf567428 As OptGlass
Visual C++
public:
static OptGlass^ lf567428

See Also

OptGlass Class


lf573426 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lf573426 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lf573426"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lf573426
Visual Basic
Public Shared lf573426 As OptGlass
Visual C++
public:
static OptGlass^ lf573426

See Also

OptGlass Class


lf579411 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lf579411 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lf579411"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lf579411
Visual Basic
Public Shared lf579411 As OptGlass
Visual C++
public:
static OptGlass^ lf579411

See Also

OptGlass Class


lf581409 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lf581409 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lf581409"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lf581409
Visual Basic
Public Shared lf581409 As OptGlass
Visual C++
public:
static OptGlass^ lf581409

See Also

OptGlass Class


lf582421 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lf582421 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lf582421"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lf582421
Visual Basic
Public Shared lf582421 As OptGlass
Visual C++
public:
static OptGlass^ lf582421

See Also

OptGlass Class


lithosil_q Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lithosil_q Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lithosil_q"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lithosil_q
Visual Basic
Public Shared lithosil_q As OptGlass
Visual C++
public:
static OptGlass^ lithosil_q

See Also

OptGlass Class


lithotec_caf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..lithotec_caf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.lithotec_caf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass lithotec_caf2
Visual Basic
Public Shared lithotec_caf2 As OptGlass
Visual C++
public:
static OptGlass^ lithotec_caf2

See Also

OptGlass Class


llf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..llf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.llf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass llf1
Visual Basic
Public Shared llf1 As OptGlass
Visual C++
public:
static OptGlass^ llf1

See Also

OptGlass Class


m_bacd12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_bacd12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_bacd12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_bacd12
Visual Basic
Public Shared m_bacd12 As OptGlass
Visual C++
public:
static OptGlass^ m_bacd12

See Also

OptGlass Class


m_bacd15 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_bacd15 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_bacd15"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_bacd15
Visual Basic
Public Shared m_bacd15 As OptGlass
Visual C++
public:
static OptGlass^ m_bacd15

See Also

OptGlass Class


m_bacd5n Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_bacd5n Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_bacd5n"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_bacd5n
Visual Basic
Public Shared m_bacd5n As OptGlass
Visual C++
public:
static OptGlass^ m_bacd5n

See Also

OptGlass Class


m_fcd1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_fcd1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_fcd1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_fcd1
Visual Basic
Public Shared m_fcd1 As OptGlass
Visual C++
public:
static OptGlass^ m_fcd1

See Also

OptGlass Class


m_fcd500 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_fcd500 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_fcd500"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_fcd500
Visual Basic
Public Shared m_fcd500 As OptGlass
Visual C++
public:
static OptGlass^ m_fcd500

See Also

OptGlass Class


m_fd80 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_fd80 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_fd80"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_fd80
Visual Basic
Public Shared m_fd80 As OptGlass
Visual C++
public:
static OptGlass^ m_fd80

See Also

OptGlass Class


m_fds1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_fds1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_fds1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_fds1
Visual Basic
Public Shared m_fds1 As OptGlass
Visual C++
public:
static OptGlass^ m_fds1

See Also

OptGlass Class


m_fds2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_fds2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_fds2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_fds2
Visual Basic
Public Shared m_fds2 As OptGlass
Visual C++
public:
static OptGlass^ m_fds2

See Also

OptGlass Class


m_fds910 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_fds910 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_fds910"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_fds910
Visual Basic
Public Shared m_fds910 As OptGlass
Visual C++
public:
static OptGlass^ m_fds910

See Also

OptGlass Class


m_lac130 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_lac130 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_lac130"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_lac130
Visual Basic
Public Shared m_lac130 As OptGlass
Visual C++
public:
static OptGlass^ m_lac130

See Also

OptGlass Class


m_lac14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_lac14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_lac14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_lac14
Visual Basic
Public Shared m_lac14 As OptGlass
Visual C++
public:
static OptGlass^ m_lac14

See Also

OptGlass Class


m_lac8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_lac8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_lac8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_lac8
Visual Basic
Public Shared m_lac8 As OptGlass
Visual C++
public:
static OptGlass^ m_lac8

See Also

OptGlass Class


m_laf81 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_laf81 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_laf81"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_laf81
Visual Basic
Public Shared m_laf81 As OptGlass
Visual C++
public:
static OptGlass^ m_laf81

See Also

OptGlass Class


m_nbf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_nbf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_nbf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_nbf1
Visual Basic
Public Shared m_nbf1 As OptGlass
Visual C++
public:
static OptGlass^ m_nbf1

See Also

OptGlass Class


m_nbfd10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_nbfd10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_nbfd10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_nbfd10
Visual Basic
Public Shared m_nbfd10 As OptGlass
Visual C++
public:
static OptGlass^ m_nbfd10

See Also

OptGlass Class


m_nbfd130 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_nbfd130 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_nbfd130"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_nbfd130
Visual Basic
Public Shared m_nbfd130 As OptGlass
Visual C++
public:
static OptGlass^ m_nbfd130

See Also

OptGlass Class


m_pcd4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_pcd4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_pcd4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_pcd4
Visual Basic
Public Shared m_pcd4 As OptGlass
Visual C++
public:
static OptGlass^ m_pcd4

See Also

OptGlass Class


m_pcd51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_pcd51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_pcd51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_pcd51
Visual Basic
Public Shared m_pcd51 As OptGlass
Visual C++
public:
static OptGlass^ m_pcd51

See Also

OptGlass Class


m_tac60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_tac60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_tac60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_tac60
Visual Basic
Public Shared m_tac60 As OptGlass
Visual C++
public:
static OptGlass^ m_tac60

See Also

OptGlass Class


m_tac80 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_tac80 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_tac80"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_tac80
Visual Basic
Public Shared m_tac80 As OptGlass
Visual C++
public:
static OptGlass^ m_tac80

See Also

OptGlass Class


m_taf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_taf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_taf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_taf1
Visual Basic
Public Shared m_taf1 As OptGlass
Visual C++
public:
static OptGlass^ m_taf1

See Also

OptGlass Class


m_taf101 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_taf101 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_taf101"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_taf101
Visual Basic
Public Shared m_taf101 As OptGlass
Visual C++
public:
static OptGlass^ m_taf101

See Also

OptGlass Class


m_taf31 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_taf31 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_taf31"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_taf31
Visual Basic
Public Shared m_taf31 As OptGlass
Visual C++
public:
static OptGlass^ m_taf31

See Also

OptGlass Class


m_taf401 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_taf401 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_taf401"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_taf401
Visual Basic
Public Shared m_taf401 As OptGlass
Visual C++
public:
static OptGlass^ m_taf401

See Also

OptGlass Class


m_tafd305 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_tafd305 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_tafd305"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_tafd305
Visual Basic
Public Shared m_tafd305 As OptGlass
Visual C++
public:
static OptGlass^ m_tafd305

See Also

OptGlass Class


m_tafd307 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_tafd307 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_tafd307"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_tafd307
Visual Basic
Public Shared m_tafd307 As OptGlass
Visual C++
public:
static OptGlass^ m_tafd307

See Also

OptGlass Class


m_tafd51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..m_tafd51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.m_tafd51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass m_tafd51
Visual Basic
Public Shared m_tafd51 As OptGlass
Visual C++
public:
static OptGlass^ m_tafd51

See Also

OptGlass Class


mbc569561 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mbc569561 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mbc569561"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mbc569561
Visual Basic
Public Shared mbc569561 As OptGlass
Visual C++
public:
static OptGlass^ mbc569561

See Also

OptGlass Class


mbc572577 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mbc572577 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mbc572577"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mbc572577
Visual Basic
Public Shared mbc572577 As OptGlass
Visual C++
public:
static OptGlass^ mbc572577

See Also

OptGlass Class


mc_bacd12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_bacd12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_bacd12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_bacd12
Visual Basic
Public Shared mc_bacd12 As OptGlass
Visual C++
public:
static OptGlass^ mc_bacd12

See Also

OptGlass Class


mc_bacd5n Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_bacd5n Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_bacd5n"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_bacd5n
Visual Basic
Public Shared mc_bacd5n As OptGlass
Visual C++
public:
static OptGlass^ mc_bacd5n

See Also

OptGlass Class


mc_fcd1_m20 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_fcd1_m20 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_fcd1_m20"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_fcd1_m20
Visual Basic
Public Shared mc_fcd1_m20 As OptGlass
Visual C++
public:
static OptGlass^ mc_fcd1_m20

See Also

OptGlass Class


mc_fds2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_fds2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_fds2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_fds2
Visual Basic
Public Shared mc_fds2 As OptGlass
Visual C++
public:
static OptGlass^ mc_fds2

See Also

OptGlass Class


mc_fds910_50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_fds910_50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_fds910_50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_fds910_50
Visual Basic
Public Shared mc_fds910_50 As OptGlass
Visual C++
public:
static OptGlass^ mc_fds910_50

See Also

OptGlass Class


mc_lac130 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_lac130 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_lac130"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_lac130
Visual Basic
Public Shared mc_lac130 As OptGlass
Visual C++
public:
static OptGlass^ mc_lac130

See Also

OptGlass Class


mc_nbf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_nbf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_nbf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_nbf1
Visual Basic
Public Shared mc_nbf1 As OptGlass
Visual C++
public:
static OptGlass^ mc_nbf1

See Also

OptGlass Class


mc_nbfd135 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_nbfd135 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_nbfd135"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_nbfd135
Visual Basic
Public Shared mc_nbfd135 As OptGlass
Visual C++
public:
static OptGlass^ mc_nbfd135

See Also

OptGlass Class


mc_pcd51_70 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_pcd51_70 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_pcd51_70"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_pcd51_70
Visual Basic
Public Shared mc_pcd51_70 As OptGlass
Visual C++
public:
static OptGlass^ mc_pcd51_70

See Also

OptGlass Class


mc_taf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_taf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_taf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_taf1
Visual Basic
Public Shared mc_taf1 As OptGlass
Visual C++
public:
static OptGlass^ mc_taf1

See Also

OptGlass Class


mc_taf101_100 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_taf101_100 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_taf101_100"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_taf101_100
Visual Basic
Public Shared mc_taf101_100 As OptGlass
Visual C++
public:
static OptGlass^ mc_taf101_100

See Also

OptGlass Class


mc_taf401 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_taf401 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_taf401"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_taf401
Visual Basic
Public Shared mc_taf401 As OptGlass
Visual C++
public:
static OptGlass^ mc_taf401

See Also

OptGlass Class


mc_tafd305 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_tafd305 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_tafd305"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_tafd305
Visual Basic
Public Shared mc_tafd305 As OptGlass
Visual C++
public:
static OptGlass^ mc_tafd305

See Also

OptGlass Class


mc_tafd307 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_tafd307 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_tafd307"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_tafd307
Visual Basic
Public Shared mc_tafd307 As OptGlass
Visual C++
public:
static OptGlass^ mc_tafd307

See Also

OptGlass Class


mc_tafd51_50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mc_tafd51_50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mc_tafd51_50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mc_tafd51_50
Visual Basic
Public Shared mc_tafd51_50 As OptGlass
Visual C++
public:
static OptGlass^ mc_tafd51_50

See Also

OptGlass Class


Mfg Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..Mfg Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.Mfg"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public string Mfg
Visual Basic
Public Mfg As String
Visual C++
public:
String^ Mfg

See Also

OptGlass Class


mp_bacd12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_bacd12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_bacd12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_bacd12
Visual Basic
Public Shared mp_bacd12 As OptGlass
Visual C++
public:
static OptGlass^ mp_bacd12

See Also

OptGlass Class


mp_bacd15 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_bacd15 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_bacd15"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_bacd15
Visual Basic
Public Shared mp_bacd15 As OptGlass
Visual C++
public:
static OptGlass^ mp_bacd15

See Also

OptGlass Class


mp_bacd5n Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_bacd5n Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_bacd5n"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_bacd5n
Visual Basic
Public Shared mp_bacd5n As OptGlass
Visual C++
public:
static OptGlass^ mp_bacd5n

See Also

OptGlass Class


mp_fcd1_m20 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_fcd1_m20 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_fcd1_m20"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_fcd1_m20
Visual Basic
Public Shared mp_fcd1_m20 As OptGlass
Visual C++
public:
static OptGlass^ mp_fcd1_m20

See Also

OptGlass Class


mp_fcd500_20 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_fcd500_20 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_fcd500_20"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_fcd500_20
Visual Basic
Public Shared mp_fcd500_20 As OptGlass
Visual C++
public:
static OptGlass^ mp_fcd500_20

See Also

OptGlass Class


mp_fd80 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_fd80 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_fd80"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_fd80
Visual Basic
Public Shared mp_fd80 As OptGlass
Visual C++
public:
static OptGlass^ mp_fd80

See Also

OptGlass Class


mp_fds1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_fds1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_fds1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_fds1
Visual Basic
Public Shared mp_fds1 As OptGlass
Visual C++
public:
static OptGlass^ mp_fds1

See Also

OptGlass Class


mp_fds2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_fds2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_fds2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_fds2
Visual Basic
Public Shared mp_fds2 As OptGlass
Visual C++
public:
static OptGlass^ mp_fds2

See Also

OptGlass Class


mp_fds910_50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_fds910_50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_fds910_50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_fds910_50
Visual Basic
Public Shared mp_fds910_50 As OptGlass
Visual C++
public:
static OptGlass^ mp_fds910_50

See Also

OptGlass Class


mp_lac130 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_lac130 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_lac130"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_lac130
Visual Basic
Public Shared mp_lac130 As OptGlass
Visual C++
public:
static OptGlass^ mp_lac130

See Also

OptGlass Class


mp_lac14_80 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_lac14_80 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_lac14_80"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_lac14_80
Visual Basic
Public Shared mp_lac14_80 As OptGlass
Visual C++
public:
static OptGlass^ mp_lac14_80

See Also

OptGlass Class


mp_lac8_30 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_lac8_30 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_lac8_30"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_lac8_30
Visual Basic
Public Shared mp_lac8_30 As OptGlass
Visual C++
public:
static OptGlass^ mp_lac8_30

See Also

OptGlass Class


mp_laf81 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_laf81 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_laf81"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_laf81
Visual Basic
Public Shared mp_laf81 As OptGlass
Visual C++
public:
static OptGlass^ mp_laf81

See Also

OptGlass Class


mp_nbf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_nbf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_nbf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_nbf1
Visual Basic
Public Shared mp_nbf1 As OptGlass
Visual C++
public:
static OptGlass^ mp_nbf1

See Also

OptGlass Class


mp_nbfd10_20 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_nbfd10_20 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_nbfd10_20"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_nbfd10_20
Visual Basic
Public Shared mp_nbfd10_20 As OptGlass
Visual C++
public:
static OptGlass^ mp_nbfd10_20

See Also

OptGlass Class


mp_nbfd130 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_nbfd130 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_nbfd130"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_nbfd130
Visual Basic
Public Shared mp_nbfd130 As OptGlass
Visual C++
public:
static OptGlass^ mp_nbfd130

See Also

OptGlass Class


mp_pcd4_40 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_pcd4_40 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_pcd4_40"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_pcd4_40
Visual Basic
Public Shared mp_pcd4_40 As OptGlass
Visual C++
public:
static OptGlass^ mp_pcd4_40

See Also

OptGlass Class


mp_pcd51_70 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_pcd51_70 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_pcd51_70"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_pcd51_70
Visual Basic
Public Shared mp_pcd51_70 As OptGlass
Visual C++
public:
static OptGlass^ mp_pcd51_70

See Also

OptGlass Class


mp_tac60_90 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_tac60_90 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_tac60_90"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_tac60_90
Visual Basic
Public Shared mp_tac60_90 As OptGlass
Visual C++
public:
static OptGlass^ mp_tac60_90

See Also

OptGlass Class


mp_tac80_60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_tac80_60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_tac80_60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_tac80_60
Visual Basic
Public Shared mp_tac80_60 As OptGlass
Visual C++
public:
static OptGlass^ mp_tac80_60

See Also

OptGlass Class


mp_taf101_100 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_taf101_100 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_taf101_100"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_taf101_100
Visual Basic
Public Shared mp_taf101_100 As OptGlass
Visual C++
public:
static OptGlass^ mp_taf101_100

See Also

OptGlass Class


mp_taf31_15 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_taf31_15 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_taf31_15"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_taf31_15
Visual Basic
Public Shared mp_taf31_15 As OptGlass
Visual C++
public:
static OptGlass^ mp_taf31_15

See Also

OptGlass Class


mp_taf401 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_taf401 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_taf401"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_taf401
Visual Basic
Public Shared mp_taf401 As OptGlass
Visual C++
public:
static OptGlass^ mp_taf401

See Also

OptGlass Class


mp_tafd305 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_tafd305 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_tafd305"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_tafd305
Visual Basic
Public Shared mp_tafd305 As OptGlass
Visual C++
public:
static OptGlass^ mp_tafd305

See Also

OptGlass Class


mp_tafd307 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_tafd307 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_tafd307"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_tafd307
Visual Basic
Public Shared mp_tafd307 As OptGlass
Visual C++
public:
static OptGlass^ mp_tafd307

See Also

OptGlass Class


mp_tafd51_50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..mp_tafd51_50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.mp_tafd51_50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass mp_tafd51_50
Visual Basic
Public Shared mp_tafd51_50 As OptGlass
Visual C++
public:
static OptGlass^ mp_tafd51_50

See Also

OptGlass Class


n_baf10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_baf10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_baf10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_baf10
Visual Basic
Public Shared n_baf10 As OptGlass
Visual C++
public:
static OptGlass^ n_baf10

See Also

OptGlass Class


n_baf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_baf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_baf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_baf4
Visual Basic
Public Shared n_baf4 As OptGlass
Visual C++
public:
static OptGlass^ n_baf4

See Also

OptGlass Class


n_baf51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_baf51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_baf51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_baf51
Visual Basic
Public Shared n_baf51 As OptGlass
Visual C++
public:
static OptGlass^ n_baf51

See Also

OptGlass Class


n_baf52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_baf52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_baf52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_baf52
Visual Basic
Public Shared n_baf52 As OptGlass
Visual C++
public:
static OptGlass^ n_baf52

See Also

OptGlass Class


n_bak1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_bak1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_bak1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_bak1
Visual Basic
Public Shared n_bak1 As OptGlass
Visual C++
public:
static OptGlass^ n_bak1

See Also

OptGlass Class


n_bak2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_bak2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_bak2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_bak2
Visual Basic
Public Shared n_bak2 As OptGlass
Visual C++
public:
static OptGlass^ n_bak2

See Also

OptGlass Class


n_bak4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_bak4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_bak4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_bak4
Visual Basic
Public Shared n_bak4 As OptGlass
Visual C++
public:
static OptGlass^ n_bak4

See Also

OptGlass Class


n_balf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_balf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_balf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_balf4
Visual Basic
Public Shared n_balf4 As OptGlass
Visual C++
public:
static OptGlass^ n_balf4

See Also

OptGlass Class


n_balf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_balf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_balf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_balf5
Visual Basic
Public Shared n_balf5 As OptGlass
Visual C++
public:
static OptGlass^ n_balf5

See Also

OptGlass Class


n_basf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_basf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_basf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_basf2
Visual Basic
Public Shared n_basf2 As OptGlass
Visual C++
public:
static OptGlass^ n_basf2

See Also

OptGlass Class


n_basf64 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_basf64 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_basf64"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_basf64
Visual Basic
Public Shared n_basf64 As OptGlass
Visual C++
public:
static OptGlass^ n_basf64

See Also

OptGlass Class


n_bk10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_bk10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_bk10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_bk10
Visual Basic
Public Shared n_bk10 As OptGlass
Visual C++
public:
static OptGlass^ n_bk10

See Also

OptGlass Class


n_bk7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_bk7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_bk7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_bk7
Visual Basic
Public Shared n_bk7 As OptGlass
Visual C++
public:
static OptGlass^ n_bk7

See Also

OptGlass Class


n_f2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_f2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_f2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_f2
Visual Basic
Public Shared n_f2 As OptGlass
Visual C++
public:
static OptGlass^ n_f2

See Also

OptGlass Class


n_fk5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_fk5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_fk5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_fk5
Visual Basic
Public Shared n_fk5 As OptGlass
Visual C++
public:
static OptGlass^ n_fk5

See Also

OptGlass Class


n_fk51a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_fk51a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_fk51a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_fk51a
Visual Basic
Public Shared n_fk51a As OptGlass
Visual C++
public:
static OptGlass^ n_fk51a

See Also

OptGlass Class


n_k5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_k5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_k5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_k5
Visual Basic
Public Shared n_k5 As OptGlass
Visual C++
public:
static OptGlass^ n_k5

See Also

OptGlass Class


n_kf9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_kf9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_kf9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_kf9
Visual Basic
Public Shared n_kf9 As OptGlass
Visual C++
public:
static OptGlass^ n_kf9

See Also

OptGlass Class


n_kzfs11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_kzfs11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_kzfs11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_kzfs11
Visual Basic
Public Shared n_kzfs11 As OptGlass
Visual C++
public:
static OptGlass^ n_kzfs11

See Also

OptGlass Class


n_kzfs2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_kzfs2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_kzfs2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_kzfs2
Visual Basic
Public Shared n_kzfs2 As OptGlass
Visual C++
public:
static OptGlass^ n_kzfs2

See Also

OptGlass Class


n_kzfs4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_kzfs4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_kzfs4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_kzfs4
Visual Basic
Public Shared n_kzfs4 As OptGlass
Visual C++
public:
static OptGlass^ n_kzfs4

See Also

OptGlass Class


n_kzfs5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_kzfs5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_kzfs5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_kzfs5
Visual Basic
Public Shared n_kzfs5 As OptGlass
Visual C++
public:
static OptGlass^ n_kzfs5

See Also

OptGlass Class


n_kzfs8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_kzfs8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_kzfs8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_kzfs8
Visual Basic
Public Shared n_kzfs8 As OptGlass
Visual C++
public:
static OptGlass^ n_kzfs8

See Also

OptGlass Class


n_laf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_laf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_laf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_laf2
Visual Basic
Public Shared n_laf2 As OptGlass
Visual C++
public:
static OptGlass^ n_laf2

See Also

OptGlass Class


n_laf21 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_laf21 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_laf21"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_laf21
Visual Basic
Public Shared n_laf21 As OptGlass
Visual C++
public:
static OptGlass^ n_laf21

See Also

OptGlass Class


n_laf33 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_laf33 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_laf33"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_laf33
Visual Basic
Public Shared n_laf33 As OptGlass
Visual C++
public:
static OptGlass^ n_laf33

See Also

OptGlass Class


n_laf34 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_laf34 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_laf34"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_laf34
Visual Basic
Public Shared n_laf34 As OptGlass
Visual C++
public:
static OptGlass^ n_laf34

See Also

OptGlass Class


n_laf35 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_laf35 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_laf35"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_laf35
Visual Basic
Public Shared n_laf35 As OptGlass
Visual C++
public:
static OptGlass^ n_laf35

See Also

OptGlass Class


n_laf36 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_laf36 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_laf36"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_laf36
Visual Basic
Public Shared n_laf36 As OptGlass
Visual C++
public:
static OptGlass^ n_laf36

See Also

OptGlass Class


n_laf7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_laf7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_laf7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_laf7
Visual Basic
Public Shared n_laf7 As OptGlass
Visual C++
public:
static OptGlass^ n_laf7

See Also

OptGlass Class


n_lak10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lak10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lak10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lak10
Visual Basic
Public Shared n_lak10 As OptGlass
Visual C++
public:
static OptGlass^ n_lak10

See Also

OptGlass Class


n_lak12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lak12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lak12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lak12
Visual Basic
Public Shared n_lak12 As OptGlass
Visual C++
public:
static OptGlass^ n_lak12

See Also

OptGlass Class


n_lak14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lak14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lak14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lak14
Visual Basic
Public Shared n_lak14 As OptGlass
Visual C++
public:
static OptGlass^ n_lak14

See Also

OptGlass Class


n_lak21 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lak21 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lak21"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lak21
Visual Basic
Public Shared n_lak21 As OptGlass
Visual C++
public:
static OptGlass^ n_lak21

See Also

OptGlass Class


n_lak22 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lak22 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lak22"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lak22
Visual Basic
Public Shared n_lak22 As OptGlass
Visual C++
public:
static OptGlass^ n_lak22

See Also

OptGlass Class


n_lak33a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lak33a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lak33a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lak33a
Visual Basic
Public Shared n_lak33a As OptGlass
Visual C++
public:
static OptGlass^ n_lak33a

See Also

OptGlass Class


n_lak34 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lak34 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lak34"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lak34
Visual Basic
Public Shared n_lak34 As OptGlass
Visual C++
public:
static OptGlass^ n_lak34

See Also

OptGlass Class


n_lak7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lak7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lak7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lak7
Visual Basic
Public Shared n_lak7 As OptGlass
Visual C++
public:
static OptGlass^ n_lak7

See Also

OptGlass Class


n_lak8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lak8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lak8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lak8
Visual Basic
Public Shared n_lak8 As OptGlass
Visual C++
public:
static OptGlass^ n_lak8

See Also

OptGlass Class


n_lak9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lak9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lak9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lak9
Visual Basic
Public Shared n_lak9 As OptGlass
Visual C++
public:
static OptGlass^ n_lak9

See Also

OptGlass Class


n_lasf31a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lasf31a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lasf31a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lasf31a
Visual Basic
Public Shared n_lasf31a As OptGlass
Visual C++
public:
static OptGlass^ n_lasf31a

See Also

OptGlass Class


n_lasf40 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lasf40 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lasf40"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lasf40
Visual Basic
Public Shared n_lasf40 As OptGlass
Visual C++
public:
static OptGlass^ n_lasf40

See Also

OptGlass Class


n_lasf41 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lasf41 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lasf41"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lasf41
Visual Basic
Public Shared n_lasf41 As OptGlass
Visual C++
public:
static OptGlass^ n_lasf41

See Also

OptGlass Class


n_lasf43 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lasf43 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lasf43"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lasf43
Visual Basic
Public Shared n_lasf43 As OptGlass
Visual C++
public:
static OptGlass^ n_lasf43

See Also

OptGlass Class


n_lasf44 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lasf44 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lasf44"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lasf44
Visual Basic
Public Shared n_lasf44 As OptGlass
Visual C++
public:
static OptGlass^ n_lasf44

See Also

OptGlass Class


n_lasf45 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lasf45 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lasf45"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lasf45
Visual Basic
Public Shared n_lasf45 As OptGlass
Visual C++
public:
static OptGlass^ n_lasf45

See Also

OptGlass Class


n_lasf46a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lasf46a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lasf46a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lasf46a
Visual Basic
Public Shared n_lasf46a As OptGlass
Visual C++
public:
static OptGlass^ n_lasf46a

See Also

OptGlass Class


n_lasf9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_lasf9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_lasf9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_lasf9
Visual Basic
Public Shared n_lasf9 As OptGlass
Visual C++
public:
static OptGlass^ n_lasf9

See Also

OptGlass Class


n_pk51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_pk51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_pk51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_pk51
Visual Basic
Public Shared n_pk51 As OptGlass
Visual C++
public:
static OptGlass^ n_pk51

See Also

OptGlass Class


n_pk52a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_pk52a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_pk52a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_pk52a
Visual Basic
Public Shared n_pk52a As OptGlass
Visual C++
public:
static OptGlass^ n_pk52a

See Also

OptGlass Class


n_psk3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_psk3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_psk3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_psk3
Visual Basic
Public Shared n_psk3 As OptGlass
Visual C++
public:
static OptGlass^ n_psk3

See Also

OptGlass Class


n_psk53a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_psk53a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_psk53a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_psk53a
Visual Basic
Public Shared n_psk53a As OptGlass
Visual C++
public:
static OptGlass^ n_psk53a

See Also

OptGlass Class


n_sf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf1
Visual Basic
Public Shared n_sf1 As OptGlass
Visual C++
public:
static OptGlass^ n_sf1

See Also

OptGlass Class


n_sf10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf10
Visual Basic
Public Shared n_sf10 As OptGlass
Visual C++
public:
static OptGlass^ n_sf10

See Also

OptGlass Class


n_sf11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf11
Visual Basic
Public Shared n_sf11 As OptGlass
Visual C++
public:
static OptGlass^ n_sf11

See Also

OptGlass Class


n_sf14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf14
Visual Basic
Public Shared n_sf14 As OptGlass
Visual C++
public:
static OptGlass^ n_sf14

See Also

OptGlass Class


n_sf15 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf15 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf15"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf15
Visual Basic
Public Shared n_sf15 As OptGlass
Visual C++
public:
static OptGlass^ n_sf15

See Also

OptGlass Class


n_sf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf2
Visual Basic
Public Shared n_sf2 As OptGlass
Visual C++
public:
static OptGlass^ n_sf2

See Also

OptGlass Class


n_sf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf4
Visual Basic
Public Shared n_sf4 As OptGlass
Visual C++
public:
static OptGlass^ n_sf4

See Also

OptGlass Class


n_sf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf5
Visual Basic
Public Shared n_sf5 As OptGlass
Visual C++
public:
static OptGlass^ n_sf5

See Also

OptGlass Class


n_sf57 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf57 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf57"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf57
Visual Basic
Public Shared n_sf57 As OptGlass
Visual C++
public:
static OptGlass^ n_sf57

See Also

OptGlass Class


n_sf57ht Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf57ht Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf57ht"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf57ht
Visual Basic
Public Shared n_sf57ht As OptGlass
Visual C++
public:
static OptGlass^ n_sf57ht

See Also

OptGlass Class


n_sf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf6
Visual Basic
Public Shared n_sf6 As OptGlass
Visual C++
public:
static OptGlass^ n_sf6

See Also

OptGlass Class


n_sf66 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf66 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf66"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf66
Visual Basic
Public Shared n_sf66 As OptGlass
Visual C++
public:
static OptGlass^ n_sf66

See Also

OptGlass Class


n_sf6ht Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf6ht Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf6ht"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf6ht
Visual Basic
Public Shared n_sf6ht As OptGlass
Visual C++
public:
static OptGlass^ n_sf6ht

See Also

OptGlass Class


n_sf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sf8
Visual Basic
Public Shared n_sf8 As OptGlass
Visual C++
public:
static OptGlass^ n_sf8

See Also

OptGlass Class


n_sk11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sk11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sk11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sk11
Visual Basic
Public Shared n_sk11 As OptGlass
Visual C++
public:
static OptGlass^ n_sk11

See Also

OptGlass Class


n_sk14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sk14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sk14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sk14
Visual Basic
Public Shared n_sk14 As OptGlass
Visual C++
public:
static OptGlass^ n_sk14

See Also

OptGlass Class


n_sk16 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sk16 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sk16"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sk16
Visual Basic
Public Shared n_sk16 As OptGlass
Visual C++
public:
static OptGlass^ n_sk16

See Also

OptGlass Class


n_sk2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sk2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sk2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sk2
Visual Basic
Public Shared n_sk2 As OptGlass
Visual C++
public:
static OptGlass^ n_sk2

See Also

OptGlass Class


n_sk4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sk4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sk4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sk4
Visual Basic
Public Shared n_sk4 As OptGlass
Visual C++
public:
static OptGlass^ n_sk4

See Also

OptGlass Class


n_sk5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_sk5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_sk5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_sk5
Visual Basic
Public Shared n_sk5 As OptGlass
Visual C++
public:
static OptGlass^ n_sk5

See Also

OptGlass Class


n_ssk2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_ssk2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_ssk2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_ssk2
Visual Basic
Public Shared n_ssk2 As OptGlass
Visual C++
public:
static OptGlass^ n_ssk2

See Also

OptGlass Class


n_ssk5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_ssk5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_ssk5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_ssk5
Visual Basic
Public Shared n_ssk5 As OptGlass
Visual C++
public:
static OptGlass^ n_ssk5

See Also

OptGlass Class


n_ssk8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_ssk8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_ssk8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_ssk8
Visual Basic
Public Shared n_ssk8 As OptGlass
Visual C++
public:
static OptGlass^ n_ssk8

See Also

OptGlass Class


n_zk7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..n_zk7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.n_zk7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass n_zk7
Visual Basic
Public Shared n_zk7 As OptGlass
Visual C++
public:
static OptGlass^ n_zk7

See Also

OptGlass Class


Name Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..Name Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.Name"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public string Name
Visual Basic
Public Name As String
Visual C++
public:
String^ Name

See Also

OptGlass Class


nbf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..nbf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.nbf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass nbf1
Visual Basic
Public Shared nbf1 As OptGlass
Visual C++
public:
static OptGlass^ nbf1

See Also

OptGlass Class


nbfd10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..nbfd10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.nbfd10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass nbfd10
Visual Basic
Public Shared nbfd10 As OptGlass
Visual C++
public:
static OptGlass^ nbfd10

See Also

OptGlass Class


nbfd11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..nbfd11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.nbfd11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass nbfd11
Visual Basic
Public Shared nbfd11 As OptGlass
Visual C++
public:
static OptGlass^ nbfd11

See Also

OptGlass Class


nbfd12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..nbfd12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.nbfd12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass nbfd12
Visual Basic
Public Shared nbfd12 As OptGlass
Visual C++
public:
static OptGlass^ nbfd12

See Also

OptGlass Class


nbfd13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..nbfd13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.nbfd13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass nbfd13
Visual Basic
Public Shared nbfd13 As OptGlass
Visual C++
public:
static OptGlass^ nbfd13

See Also

OptGlass Class


nbfd15 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..nbfd15 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.nbfd15"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass nbfd15
Visual Basic
Public Shared nbfd15 As OptGlass
Visual C++
public:
static OptGlass^ nbfd15

See Also

OptGlass Class


nbfd3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..nbfd3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.nbfd3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass nbfd3
Visual Basic
Public Shared nbfd3 As OptGlass
Visual C++
public:
static OptGlass^ nbfd3

See Also

OptGlass Class


nd Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..nd Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.nd"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double nd
Visual Basic
Public nd As Double
Visual C++
public:
double nd

See Also

OptGlass Class


nud Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..nud Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.nud"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double nud
Visual Basic
Public nud As Double
Visual C++
public:
double nud

See Also

OptGlass Class


p_lasf47 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..p_lasf47 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.p_lasf47"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass p_lasf47
Visual Basic
Public Shared p_lasf47 As OptGlass
Visual C++
public:
static OptGlass^ p_lasf47

See Also

OptGlass Class


p_pk53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..p_pk53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.p_pk53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass p_pk53
Visual Basic
Public Shared p_pk53 As OptGlass
Visual C++
public:
static OptGlass^ p_pk53

See Also

OptGlass Class


p_sf67 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..p_sf67 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.p_sf67"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass p_sf67
Visual Basic
Public Shared p_sf67 As OptGlass
Visual C++
public:
static OptGlass^ p_sf67

See Also

OptGlass Class


p_sf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..p_sf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.p_sf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass p_sf8
Visual Basic
Public Shared p_sf8 As OptGlass
Visual C++
public:
static OptGlass^ p_sf8

See Also

OptGlass Class


p_sk57 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..p_sk57 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.p_sk57"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass p_sk57
Visual Basic
Public Shared p_sk57 As OptGlass
Visual C++
public:
static OptGlass^ p_sk57

See Also

OptGlass Class


pbl1y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pbl1y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pbl1y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pbl1y
Visual Basic
Public Shared pbl1y As OptGlass
Visual C++
public:
static OptGlass^ pbl1y

See Also

OptGlass Class


pbl25y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pbl25y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pbl25y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pbl25y
Visual Basic
Public Shared pbl25y As OptGlass
Visual C++
public:
static OptGlass^ pbl25y

See Also

OptGlass Class


pbl26y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pbl26y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pbl26y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pbl26y
Visual Basic
Public Shared pbl26y As OptGlass
Visual C++
public:
static OptGlass^ pbl26y

See Also

OptGlass Class


pbl6y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pbl6y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pbl6y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pbl6y
Visual Basic
Public Shared pbl6y As OptGlass
Visual C++
public:
static OptGlass^ pbl6y

See Also

OptGlass Class


pbm18y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pbm18y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pbm18y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pbm18y
Visual Basic
Public Shared pbm18y As OptGlass
Visual C++
public:
static OptGlass^ pbm18y

See Also

OptGlass Class


pbm2y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pbm2y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pbm2y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pbm2y
Visual Basic
Public Shared pbm2y As OptGlass
Visual C++
public:
static OptGlass^ pbm2y

See Also

OptGlass Class


pbm8y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pbm8y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pbm8y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pbm8y
Visual Basic
Public Shared pbm8y As OptGlass
Visual C++
public:
static OptGlass^ pbm8y

See Also

OptGlass Class


pcd4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pcd4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pcd4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pcd4
Visual Basic
Public Shared pcd4 As OptGlass
Visual C++
public:
static OptGlass^ pcd4

See Also

OptGlass Class


pcd51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pcd51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pcd51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pcd51
Visual Basic
Public Shared pcd51 As OptGlass
Visual C++
public:
static OptGlass^ pcd51

See Also

OptGlass Class


pcdc04_64 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pcdc04_64 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pcdc04_64"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pcdc04_64
Visual Basic
Public Shared pcdc04_64 As OptGlass
Visual C++
public:
static OptGlass^ pcdc04_64

See Also

OptGlass Class


pfca86_82 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pfca86_82 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pfca86_82"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pfca86_82
Visual Basic
Public Shared pfca86_82 As OptGlass
Visual C++
public:
static OptGlass^ pfca86_82

See Also

OptGlass Class


pfca87_84 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pfca87_84 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pfca87_84"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pfca87_84
Visual Basic
Public Shared pfca87_84 As OptGlass
Visual C++
public:
static OptGlass^ pfca87_84

See Also

OptGlass Class


pfcb19_61 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pfcb19_61 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pfcb19_61"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pfcb19_61
Visual Basic
Public Shared pfcb19_61 As OptGlass
Visual C++
public:
static OptGlass^ pfcb19_61

See Also

OptGlass Class


pfcb29_77 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pfcb29_77 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pfcb29_77"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pfcb29_77
Visual Basic
Public Shared pfcb29_77 As OptGlass
Visual C++
public:
static OptGlass^ pfcb29_77

See Also

OptGlass Class


pfcb42_73 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pfcb42_73 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pfcb42_73"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pfcb42_73
Visual Basic
Public Shared pfcb42_73 As OptGlass
Visual C++
public:
static OptGlass^ pfcb42_73

See Also

OptGlass Class


pfcb52_67 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pfcb52_67 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pfcb52_67"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pfcb52_67
Visual Basic
Public Shared pfcb52_67 As OptGlass
Visual C++
public:
static OptGlass^ pfcb52_67

See Also

OptGlass Class


pfcb58_72 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pfcb58_72 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pfcb58_72"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pfcb58_72
Visual Basic
Public Shared pfcb58_72 As OptGlass
Visual C++
public:
static OptGlass^ pfcb58_72

See Also

OptGlass Class


pfcb96_67 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..pfcb96_67 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.pfcb96_67"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass pfcb96_67
Visual Basic
Public Shared pfcb96_67 As OptGlass
Visual C++
public:
static OptGlass^ pfcb96_67

See Also

OptGlass Class


qf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..qf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.qf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass qf1
Visual Basic
Public Shared qf1 As OptGlass
Visual C++
public:
static OptGlass^ qf1

See Also

OptGlass Class


qf3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..qf3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.qf3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass qf3
Visual Basic
Public Shared qf3 As OptGlass
Visual C++
public:
static OptGlass^ qf3

See Also

OptGlass Class


qf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..qf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.qf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass qf5
Visual Basic
Public Shared qf5 As OptGlass
Visual C++
public:
static OptGlass^ qf5

See Also

OptGlass Class


qf50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..qf50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.qf50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass qf50
Visual Basic
Public Shared qf50 As OptGlass
Visual C++
public:
static OptGlass^ qf50

See Also

OptGlass Class


qf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..qf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.qf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass qf6
Visual Basic
Public Shared qf6 As OptGlass
Visual C++
public:
static OptGlass^ qf6

See Also

OptGlass Class


qf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..qf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.qf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass qf8
Visual Basic
Public Shared qf8 As OptGlass
Visual C++
public:
static OptGlass^ qf8

See Also

OptGlass Class


rline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..rline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.rline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double rline
Visual Basic
Public Shared rline As Double
Visual C++
public:
static double rline

See Also

OptGlass Class


s_bah10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bah10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bah10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bah10
Visual Basic
Public Shared s_bah10 As OptGlass
Visual C++
public:
static OptGlass^ s_bah10

See Also

OptGlass Class


s_bah11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bah11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bah11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bah11
Visual Basic
Public Shared s_bah11 As OptGlass
Visual C++
public:
static OptGlass^ s_bah11

See Also

OptGlass Class


s_bah27 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bah27 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bah27"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bah27
Visual Basic
Public Shared s_bah27 As OptGlass
Visual C++
public:
static OptGlass^ s_bah27

See Also

OptGlass Class


s_bah28 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bah28 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bah28"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bah28
Visual Basic
Public Shared s_bah28 As OptGlass
Visual C++
public:
static OptGlass^ s_bah28

See Also

OptGlass Class


s_bah32 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bah32 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bah32"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bah32
Visual Basic
Public Shared s_bah32 As OptGlass
Visual C++
public:
static OptGlass^ s_bah32

See Also

OptGlass Class


s_bal11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bal11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bal11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bal11
Visual Basic
Public Shared s_bal11 As OptGlass
Visual C++
public:
static OptGlass^ s_bal11

See Also

OptGlass Class


s_bal12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bal12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bal12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bal12
Visual Basic
Public Shared s_bal12 As OptGlass
Visual C++
public:
static OptGlass^ s_bal12

See Also

OptGlass Class


s_bal14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bal14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bal14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bal14
Visual Basic
Public Shared s_bal14 As OptGlass
Visual C++
public:
static OptGlass^ s_bal14

See Also

OptGlass Class


s_bal2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bal2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bal2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bal2
Visual Basic
Public Shared s_bal2 As OptGlass
Visual C++
public:
static OptGlass^ s_bal2

See Also

OptGlass Class


s_bal3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bal3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bal3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bal3
Visual Basic
Public Shared s_bal3 As OptGlass
Visual C++
public:
static OptGlass^ s_bal3

See Also

OptGlass Class


s_bal35 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bal35 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bal35"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bal35
Visual Basic
Public Shared s_bal35 As OptGlass
Visual C++
public:
static OptGlass^ s_bal35

See Also

OptGlass Class


s_bal41 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bal41 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bal41"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bal41
Visual Basic
Public Shared s_bal41 As OptGlass
Visual C++
public:
static OptGlass^ s_bal41

See Also

OptGlass Class


s_bal42 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bal42 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bal42"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bal42
Visual Basic
Public Shared s_bal42 As OptGlass
Visual C++
public:
static OptGlass^ s_bal42

See Also

OptGlass Class


s_bam12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bam12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bam12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bam12
Visual Basic
Public Shared s_bam12 As OptGlass
Visual C++
public:
static OptGlass^ s_bam12

See Also

OptGlass Class


s_bam3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bam3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bam3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bam3
Visual Basic
Public Shared s_bam3 As OptGlass
Visual C++
public:
static OptGlass^ s_bam3

See Also

OptGlass Class


s_bam4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bam4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bam4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bam4
Visual Basic
Public Shared s_bam4 As OptGlass
Visual C++
public:
static OptGlass^ s_bam4

See Also

OptGlass Class


s_bsl7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsl7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsl7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsl7
Visual Basic
Public Shared s_bsl7 As OptGlass
Visual C++
public:
static OptGlass^ s_bsl7

See Also

OptGlass Class


s_bsm10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm10
Visual Basic
Public Shared s_bsm10 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm10

See Also

OptGlass Class


s_bsm14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm14
Visual Basic
Public Shared s_bsm14 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm14

See Also

OptGlass Class


s_bsm15 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm15 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm15"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm15
Visual Basic
Public Shared s_bsm15 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm15

See Also

OptGlass Class


s_bsm16 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm16 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm16"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm16
Visual Basic
Public Shared s_bsm16 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm16

See Also

OptGlass Class


s_bsm18 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm18 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm18"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm18
Visual Basic
Public Shared s_bsm18 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm18

See Also

OptGlass Class


s_bsm2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm2
Visual Basic
Public Shared s_bsm2 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm2

See Also

OptGlass Class


s_bsm22 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm22 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm22"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm22
Visual Basic
Public Shared s_bsm22 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm22

See Also

OptGlass Class


s_bsm25 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm25 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm25"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm25
Visual Basic
Public Shared s_bsm25 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm25

See Also

OptGlass Class


s_bsm28 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm28 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm28"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm28
Visual Basic
Public Shared s_bsm28 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm28

See Also

OptGlass Class


s_bsm4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm4
Visual Basic
Public Shared s_bsm4 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm4

See Also

OptGlass Class


s_bsm71 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm71 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm71"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm71
Visual Basic
Public Shared s_bsm71 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm71

See Also

OptGlass Class


s_bsm81 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm81 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm81"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm81
Visual Basic
Public Shared s_bsm81 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm81

See Also

OptGlass Class


s_bsm9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_bsm9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_bsm9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_bsm9
Visual Basic
Public Shared s_bsm9 As OptGlass
Visual C++
public:
static OptGlass^ s_bsm9

See Also

OptGlass Class


s_fpl51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_fpl51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_fpl51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_fpl51
Visual Basic
Public Shared s_fpl51 As OptGlass
Visual C++
public:
static OptGlass^ s_fpl51

See Also

OptGlass Class


s_fpl51y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_fpl51y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_fpl51y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_fpl51y
Visual Basic
Public Shared s_fpl51y As OptGlass
Visual C++
public:
static OptGlass^ s_fpl51y

See Also

OptGlass Class


s_fpl53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_fpl53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_fpl53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_fpl53
Visual Basic
Public Shared s_fpl53 As OptGlass
Visual C++
public:
static OptGlass^ s_fpl53

See Also

OptGlass Class


s_fpm2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_fpm2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_fpm2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_fpm2
Visual Basic
Public Shared s_fpm2 As OptGlass
Visual C++
public:
static OptGlass^ s_fpm2

See Also

OptGlass Class


s_fsl5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_fsl5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_fsl5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_fsl5
Visual Basic
Public Shared s_fsl5 As OptGlass
Visual C++
public:
static OptGlass^ s_fsl5

See Also

OptGlass Class


s_fsl5y Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_fsl5y Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_fsl5y"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_fsl5y
Visual Basic
Public Shared s_fsl5y As OptGlass
Visual C++
public:
static OptGlass^ s_fsl5y

See Also

OptGlass Class


s_ftm16 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_ftm16 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_ftm16"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_ftm16
Visual Basic
Public Shared s_ftm16 As OptGlass
Visual C++
public:
static OptGlass^ s_ftm16

See Also

OptGlass Class


s_lah51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah51
Visual Basic
Public Shared s_lah51 As OptGlass
Visual C++
public:
static OptGlass^ s_lah51

See Also

OptGlass Class


s_lah52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah52
Visual Basic
Public Shared s_lah52 As OptGlass
Visual C++
public:
static OptGlass^ s_lah52

See Also

OptGlass Class


s_lah53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah53
Visual Basic
Public Shared s_lah53 As OptGlass
Visual C++
public:
static OptGlass^ s_lah53

See Also

OptGlass Class


s_lah55 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah55 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah55"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah55
Visual Basic
Public Shared s_lah55 As OptGlass
Visual C++
public:
static OptGlass^ s_lah55

See Also

OptGlass Class


s_lah55v Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah55v Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah55v"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah55v
Visual Basic
Public Shared s_lah55v As OptGlass
Visual C++
public:
static OptGlass^ s_lah55v

See Also

OptGlass Class


s_lah58 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah58 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah58"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah58
Visual Basic
Public Shared s_lah58 As OptGlass
Visual C++
public:
static OptGlass^ s_lah58

See Also

OptGlass Class


s_lah59 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah59 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah59"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah59
Visual Basic
Public Shared s_lah59 As OptGlass
Visual C++
public:
static OptGlass^ s_lah59

See Also

OptGlass Class


s_lah60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah60
Visual Basic
Public Shared s_lah60 As OptGlass
Visual C++
public:
static OptGlass^ s_lah60

See Also

OptGlass Class


s_lah63 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah63 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah63"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah63
Visual Basic
Public Shared s_lah63 As OptGlass
Visual C++
public:
static OptGlass^ s_lah63

See Also

OptGlass Class


s_lah64 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah64 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah64"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah64
Visual Basic
Public Shared s_lah64 As OptGlass
Visual C++
public:
static OptGlass^ s_lah64

See Also

OptGlass Class


s_lah65 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah65 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah65"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah65
Visual Basic
Public Shared s_lah65 As OptGlass
Visual C++
public:
static OptGlass^ s_lah65

See Also

OptGlass Class


s_lah65v Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah65v Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah65v"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah65v
Visual Basic
Public Shared s_lah65v As OptGlass
Visual C++
public:
static OptGlass^ s_lah65v

See Also

OptGlass Class


s_lah66 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah66 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah66"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah66
Visual Basic
Public Shared s_lah66 As OptGlass
Visual C++
public:
static OptGlass^ s_lah66

See Also

OptGlass Class


s_lah71 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah71 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah71"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah71
Visual Basic
Public Shared s_lah71 As OptGlass
Visual C++
public:
static OptGlass^ s_lah71

See Also

OptGlass Class


s_lah79 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lah79 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lah79"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lah79
Visual Basic
Public Shared s_lah79 As OptGlass
Visual C++
public:
static OptGlass^ s_lah79

See Also

OptGlass Class


s_lal10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal10
Visual Basic
Public Shared s_lal10 As OptGlass
Visual C++
public:
static OptGlass^ s_lal10

See Also

OptGlass Class


s_lal12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal12
Visual Basic
Public Shared s_lal12 As OptGlass
Visual C++
public:
static OptGlass^ s_lal12

See Also

OptGlass Class


s_lal13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal13
Visual Basic
Public Shared s_lal13 As OptGlass
Visual C++
public:
static OptGlass^ s_lal13

See Also

OptGlass Class


s_lal14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal14
Visual Basic
Public Shared s_lal14 As OptGlass
Visual C++
public:
static OptGlass^ s_lal14

See Also

OptGlass Class


s_lal18 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal18 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal18"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal18
Visual Basic
Public Shared s_lal18 As OptGlass
Visual C++
public:
static OptGlass^ s_lal18

See Also

OptGlass Class


s_lal54 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal54 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal54"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal54
Visual Basic
Public Shared s_lal54 As OptGlass
Visual C++
public:
static OptGlass^ s_lal54

See Also

OptGlass Class


s_lal56 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal56 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal56"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal56
Visual Basic
Public Shared s_lal56 As OptGlass
Visual C++
public:
static OptGlass^ s_lal56

See Also

OptGlass Class


s_lal58 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal58 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal58"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal58
Visual Basic
Public Shared s_lal58 As OptGlass
Visual C++
public:
static OptGlass^ s_lal58

See Also

OptGlass Class


s_lal59 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal59 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal59"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal59
Visual Basic
Public Shared s_lal59 As OptGlass
Visual C++
public:
static OptGlass^ s_lal59

See Also

OptGlass Class


s_lal61 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal61 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal61"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal61
Visual Basic
Public Shared s_lal61 As OptGlass
Visual C++
public:
static OptGlass^ s_lal61

See Also

OptGlass Class


s_lal7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal7
Visual Basic
Public Shared s_lal7 As OptGlass
Visual C++
public:
static OptGlass^ s_lal7

See Also

OptGlass Class


s_lal8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal8
Visual Basic
Public Shared s_lal8 As OptGlass
Visual C++
public:
static OptGlass^ s_lal8

See Also

OptGlass Class


s_lal9 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lal9 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lal9"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lal9
Visual Basic
Public Shared s_lal9 As OptGlass
Visual C++
public:
static OptGlass^ s_lal9

See Also

OptGlass Class


s_lam2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam2
Visual Basic
Public Shared s_lam2 As OptGlass
Visual C++
public:
static OptGlass^ s_lam2

See Also

OptGlass Class


s_lam3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam3
Visual Basic
Public Shared s_lam3 As OptGlass
Visual C++
public:
static OptGlass^ s_lam3

See Also

OptGlass Class


s_lam51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam51
Visual Basic
Public Shared s_lam51 As OptGlass
Visual C++
public:
static OptGlass^ s_lam51

See Also

OptGlass Class


s_lam52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam52
Visual Basic
Public Shared s_lam52 As OptGlass
Visual C++
public:
static OptGlass^ s_lam52

See Also

OptGlass Class


s_lam54 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam54 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam54"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam54
Visual Basic
Public Shared s_lam54 As OptGlass
Visual C++
public:
static OptGlass^ s_lam54

See Also

OptGlass Class


s_lam55 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam55 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam55"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam55
Visual Basic
Public Shared s_lam55 As OptGlass
Visual C++
public:
static OptGlass^ s_lam55

See Also

OptGlass Class


s_lam58 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam58 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam58"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam58
Visual Basic
Public Shared s_lam58 As OptGlass
Visual C++
public:
static OptGlass^ s_lam58

See Also

OptGlass Class


s_lam59 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam59 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam59"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam59
Visual Basic
Public Shared s_lam59 As OptGlass
Visual C++
public:
static OptGlass^ s_lam59

See Also

OptGlass Class


s_lam60 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam60 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam60"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam60
Visual Basic
Public Shared s_lam60 As OptGlass
Visual C++
public:
static OptGlass^ s_lam60

See Also

OptGlass Class


s_lam61 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam61 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam61"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam61
Visual Basic
Public Shared s_lam61 As OptGlass
Visual C++
public:
static OptGlass^ s_lam61

See Also

OptGlass Class


s_lam66 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam66 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam66"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam66
Visual Basic
Public Shared s_lam66 As OptGlass
Visual C++
public:
static OptGlass^ s_lam66

See Also

OptGlass Class


s_lam7 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_lam7 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_lam7"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_lam7
Visual Basic
Public Shared s_lam7 As OptGlass
Visual C++
public:
static OptGlass^ s_lam7

See Also

OptGlass Class


s_nbh5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nbh5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nbh5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nbh5
Visual Basic
Public Shared s_nbh5 As OptGlass
Visual C++
public:
static OptGlass^ s_nbh5

See Also

OptGlass Class


s_nbh51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nbh51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nbh51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nbh51
Visual Basic
Public Shared s_nbh51 As OptGlass
Visual C++
public:
static OptGlass^ s_nbh51

See Also

OptGlass Class


s_nbh52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nbh52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nbh52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nbh52
Visual Basic
Public Shared s_nbh52 As OptGlass
Visual C++
public:
static OptGlass^ s_nbh52

See Also

OptGlass Class


s_nbh53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nbh53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nbh53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nbh53
Visual Basic
Public Shared s_nbh53 As OptGlass
Visual C++
public:
static OptGlass^ s_nbh53

See Also

OptGlass Class


s_nbh55 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nbh55 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nbh55"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nbh55
Visual Basic
Public Shared s_nbh55 As OptGlass
Visual C++
public:
static OptGlass^ s_nbh55

See Also

OptGlass Class


s_nbh8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nbh8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nbh8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nbh8
Visual Basic
Public Shared s_nbh8 As OptGlass
Visual C++
public:
static OptGlass^ s_nbh8

See Also

OptGlass Class


s_nbm51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nbm51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nbm51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nbm51
Visual Basic
Public Shared s_nbm51 As OptGlass
Visual C++
public:
static OptGlass^ s_nbm51

See Also

OptGlass Class


s_nph1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nph1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nph1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nph1
Visual Basic
Public Shared s_nph1 As OptGlass
Visual C++
public:
static OptGlass^ s_nph1

See Also

OptGlass Class


s_nph2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nph2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nph2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nph2
Visual Basic
Public Shared s_nph2 As OptGlass
Visual C++
public:
static OptGlass^ s_nph2

See Also

OptGlass Class


s_nph3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nph3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nph3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nph3
Visual Basic
Public Shared s_nph3 As OptGlass
Visual C++
public:
static OptGlass^ s_nph3

See Also

OptGlass Class


s_nph53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nph53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nph53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nph53
Visual Basic
Public Shared s_nph53 As OptGlass
Visual C++
public:
static OptGlass^ s_nph53

See Also

OptGlass Class


s_nsl3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nsl3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nsl3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nsl3
Visual Basic
Public Shared s_nsl3 As OptGlass
Visual C++
public:
static OptGlass^ s_nsl3

See Also

OptGlass Class


s_nsl36 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nsl36 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nsl36"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nsl36
Visual Basic
Public Shared s_nsl36 As OptGlass
Visual C++
public:
static OptGlass^ s_nsl36

See Also

OptGlass Class


s_nsl5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_nsl5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_nsl5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_nsl5
Visual Basic
Public Shared s_nsl5 As OptGlass
Visual C++
public:
static OptGlass^ s_nsl5

See Also

OptGlass Class


s_phm52 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_phm52 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_phm52"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_phm52
Visual Basic
Public Shared s_phm52 As OptGlass
Visual C++
public:
static OptGlass^ s_phm52

See Also

OptGlass Class


s_phm53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_phm53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_phm53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_phm53
Visual Basic
Public Shared s_phm53 As OptGlass
Visual C++
public:
static OptGlass^ s_phm53

See Also

OptGlass Class


s_tih1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih1
Visual Basic
Public Shared s_tih1 As OptGlass
Visual C++
public:
static OptGlass^ s_tih1

See Also

OptGlass Class


s_tih10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih10
Visual Basic
Public Shared s_tih10 As OptGlass
Visual C++
public:
static OptGlass^ s_tih10

See Also

OptGlass Class


s_tih11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih11
Visual Basic
Public Shared s_tih11 As OptGlass
Visual C++
public:
static OptGlass^ s_tih11

See Also

OptGlass Class


s_tih13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih13
Visual Basic
Public Shared s_tih13 As OptGlass
Visual C++
public:
static OptGlass^ s_tih13

See Also

OptGlass Class


s_tih14 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih14 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih14"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih14
Visual Basic
Public Shared s_tih14 As OptGlass
Visual C++
public:
static OptGlass^ s_tih14

See Also

OptGlass Class


s_tih18 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih18 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih18"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih18
Visual Basic
Public Shared s_tih18 As OptGlass
Visual C++
public:
static OptGlass^ s_tih18

See Also

OptGlass Class


s_tih23 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih23 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih23"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih23
Visual Basic
Public Shared s_tih23 As OptGlass
Visual C++
public:
static OptGlass^ s_tih23

See Also

OptGlass Class


s_tih3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih3
Visual Basic
Public Shared s_tih3 As OptGlass
Visual C++
public:
static OptGlass^ s_tih3

See Also

OptGlass Class


s_tih4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih4
Visual Basic
Public Shared s_tih4 As OptGlass
Visual C++
public:
static OptGlass^ s_tih4

See Also

OptGlass Class


s_tih53 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih53 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih53"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih53
Visual Basic
Public Shared s_tih53 As OptGlass
Visual C++
public:
static OptGlass^ s_tih53

See Also

OptGlass Class


s_tih6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tih6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tih6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tih6
Visual Basic
Public Shared s_tih6 As OptGlass
Visual C++
public:
static OptGlass^ s_tih6

See Also

OptGlass Class


s_til1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_til1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_til1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_til1
Visual Basic
Public Shared s_til1 As OptGlass
Visual C++
public:
static OptGlass^ s_til1

See Also

OptGlass Class


s_til2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_til2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_til2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_til2
Visual Basic
Public Shared s_til2 As OptGlass
Visual C++
public:
static OptGlass^ s_til2

See Also

OptGlass Class


s_til25 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_til25 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_til25"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_til25
Visual Basic
Public Shared s_til25 As OptGlass
Visual C++
public:
static OptGlass^ s_til25

See Also

OptGlass Class


s_til26 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_til26 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_til26"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_til26
Visual Basic
Public Shared s_til26 As OptGlass
Visual C++
public:
static OptGlass^ s_til26

See Also

OptGlass Class


s_til27 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_til27 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_til27"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_til27
Visual Basic
Public Shared s_til27 As OptGlass
Visual C++
public:
static OptGlass^ s_til27

See Also

OptGlass Class


s_til6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_til6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_til6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_til6
Visual Basic
Public Shared s_til6 As OptGlass
Visual C++
public:
static OptGlass^ s_til6

See Also

OptGlass Class


s_tim1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim1
Visual Basic
Public Shared s_tim1 As OptGlass
Visual C++
public:
static OptGlass^ s_tim1

See Also

OptGlass Class


s_tim2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim2
Visual Basic
Public Shared s_tim2 As OptGlass
Visual C++
public:
static OptGlass^ s_tim2

See Also

OptGlass Class


s_tim22 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim22 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim22"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim22
Visual Basic
Public Shared s_tim22 As OptGlass
Visual C++
public:
static OptGlass^ s_tim22

See Also

OptGlass Class


s_tim25 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim25 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim25"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim25
Visual Basic
Public Shared s_tim25 As OptGlass
Visual C++
public:
static OptGlass^ s_tim25

See Also

OptGlass Class


s_tim27 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim27 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim27"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim27
Visual Basic
Public Shared s_tim27 As OptGlass
Visual C++
public:
static OptGlass^ s_tim27

See Also

OptGlass Class


s_tim28 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim28 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim28"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim28
Visual Basic
Public Shared s_tim28 As OptGlass
Visual C++
public:
static OptGlass^ s_tim28

See Also

OptGlass Class


s_tim3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim3
Visual Basic
Public Shared s_tim3 As OptGlass
Visual C++
public:
static OptGlass^ s_tim3

See Also

OptGlass Class


s_tim35 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim35 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim35"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim35
Visual Basic
Public Shared s_tim35 As OptGlass
Visual C++
public:
static OptGlass^ s_tim35

See Also

OptGlass Class


s_tim39 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim39 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim39"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim39
Visual Basic
Public Shared s_tim39 As OptGlass
Visual C++
public:
static OptGlass^ s_tim39

See Also

OptGlass Class


s_tim5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim5
Visual Basic
Public Shared s_tim5 As OptGlass
Visual C++
public:
static OptGlass^ s_tim5

See Also

OptGlass Class


s_tim8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_tim8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_tim8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_tim8
Visual Basic
Public Shared s_tim8 As OptGlass
Visual C++
public:
static OptGlass^ s_tim8

See Also

OptGlass Class


s_ygh51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..s_ygh51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.s_ygh51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass s_ygh51
Visual Basic
Public Shared s_ygh51 As OptGlass
Visual C++
public:
static OptGlass^ s_ygh51

See Also

OptGlass Class


sf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass sf1
Visual Basic
Public Shared sf1 As OptGlass
Visual C++
public:
static OptGlass^ sf1

See Also

OptGlass Class


sf10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sf10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sf10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass sf10
Visual Basic
Public Shared sf10 As OptGlass
Visual C++
public:
static OptGlass^ sf10

See Also

OptGlass Class


sf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass sf2
Visual Basic
Public Shared sf2 As OptGlass
Visual C++
public:
static OptGlass^ sf2

See Also

OptGlass Class


sf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass sf4
Visual Basic
Public Shared sf4 As OptGlass
Visual C++
public:
static OptGlass^ sf4

See Also

OptGlass Class


sf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass sf5
Visual Basic
Public Shared sf5 As OptGlass
Visual C++
public:
static OptGlass^ sf5

See Also

OptGlass Class


sf56a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sf56a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sf56a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass sf56a
Visual Basic
Public Shared sf56a As OptGlass
Visual C++
public:
static OptGlass^ sf56a

See Also

OptGlass Class


sf57 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sf57 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sf57"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass sf57
Visual Basic
Public Shared sf57 As OptGlass
Visual C++
public:
static OptGlass^ sf57

See Also

OptGlass Class


sf57hht Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sf57hht Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sf57hht"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass sf57hht
Visual Basic
Public Shared sf57hht As OptGlass
Visual C++
public:
static OptGlass^ sf57hht

See Also

OptGlass Class


sf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass sf6
Visual Basic
Public Shared sf6 As OptGlass
Visual C++
public:
static OptGlass^ sf6

See Also

OptGlass Class


sf6ht Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sf6ht Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sf6ht"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass sf6ht
Visual Basic
Public Shared sf6ht As OptGlass
Visual C++
public:
static OptGlass^ sf6ht

See Also

OptGlass Class


sline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..sline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.sline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double sline
Visual Basic
Public Shared sline As Double
Visual C++
public:
static double sline

See Also

OptGlass Class


Symbol Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..Symbol Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.Symbol"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public string Symbol
Visual Basic
Public Symbol As String
Visual C++
public:
String^ Symbol

See Also

OptGlass Class


tac2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tac2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tac2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tac2
Visual Basic
Public Shared tac2 As OptGlass
Visual C++
public:
static OptGlass^ tac2

See Also

OptGlass Class


tac4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tac4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tac4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tac4
Visual Basic
Public Shared tac4 As OptGlass
Visual C++
public:
static OptGlass^ tac4

See Also

OptGlass Class


tac6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tac6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tac6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tac6
Visual Basic
Public Shared tac6 As OptGlass
Visual C++
public:
static OptGlass^ tac6

See Also

OptGlass Class


tac8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tac8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tac8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tac8
Visual Basic
Public Shared tac8 As OptGlass
Visual C++
public:
static OptGlass^ tac8

See Also

OptGlass Class


taf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..taf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.taf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass taf1
Visual Basic
Public Shared taf1 As OptGlass
Visual C++
public:
static OptGlass^ taf1

See Also

OptGlass Class


taf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..taf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.taf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass taf2
Visual Basic
Public Shared taf2 As OptGlass
Visual C++
public:
static OptGlass^ taf2

See Also

OptGlass Class


taf3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..taf3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.taf3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass taf3
Visual Basic
Public Shared taf3 As OptGlass
Visual C++
public:
static OptGlass^ taf3

See Also

OptGlass Class


taf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..taf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.taf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass taf4
Visual Basic
Public Shared taf4 As OptGlass
Visual C++
public:
static OptGlass^ taf4

See Also

OptGlass Class


taf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..taf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.taf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass taf5
Visual Basic
Public Shared taf5 As OptGlass
Visual C++
public:
static OptGlass^ taf5

See Also

OptGlass Class


tafd25 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tafd25 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tafd25"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tafd25
Visual Basic
Public Shared tafd25 As OptGlass
Visual C++
public:
static OptGlass^ tafd25

See Also

OptGlass Class


tafd30 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tafd30 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tafd30"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tafd30
Visual Basic
Public Shared tafd30 As OptGlass
Visual C++
public:
static OptGlass^ tafd30

See Also

OptGlass Class


tafd33 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tafd33 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tafd33"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tafd33
Visual Basic
Public Shared tafd33 As OptGlass
Visual C++
public:
static OptGlass^ tafd33

See Also

OptGlass Class


tafd35 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tafd35 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tafd35"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tafd35
Visual Basic
Public Shared tafd35 As OptGlass
Visual C++
public:
static OptGlass^ tafd35

See Also

OptGlass Class


tafd40 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tafd40 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tafd40"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tafd40
Visual Basic
Public Shared tafd40 As OptGlass
Visual C++
public:
static OptGlass^ tafd40

See Also

OptGlass Class


tafd55 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tafd55 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tafd55"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tafd55
Visual Basic
Public Shared tafd55 As OptGlass
Visual C++
public:
static OptGlass^ tafd55

See Also

OptGlass Class


tafd5f Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tafd5f Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tafd5f"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tafd5f
Visual Basic
Public Shared tafd5f As OptGlass
Visual C++
public:
static OptGlass^ tafd5f

See Also

OptGlass Class


tf530512 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tf530512 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tf530512"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass tf530512
Visual Basic
Public Shared tf530512 As OptGlass
Visual C++
public:
static OptGlass^ tf530512

See Also

OptGlass Class


tline Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..tline Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.tline"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double tline
Visual Basic
Public Shared tline As Double
Visual C++
public:
static double tline

See Also

OptGlass Class


zbaf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zbaf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zbaf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zbaf1
Visual Basic
Public Shared zbaf1 As OptGlass
Visual C++
public:
static OptGlass^ zbaf1

See Also

OptGlass Class


zbaf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zbaf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zbaf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zbaf2
Visual Basic
Public Shared zbaf2 As OptGlass
Visual C++
public:
static OptGlass^ zbaf2

See Also

OptGlass Class


zbaf20a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zbaf20a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zbaf20a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zbaf20a
Visual Basic
Public Shared zbaf20a As OptGlass
Visual C++
public:
static OptGlass^ zbaf20a

See Also

OptGlass Class


zbaf21a Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zbaf21a Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zbaf21a"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zbaf21a
Visual Basic
Public Shared zbaf21a As OptGlass
Visual C++
public:
static OptGlass^ zbaf21a

See Also

OptGlass Class


zbaf4 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zbaf4 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zbaf4"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zbaf4
Visual Basic
Public Shared zbaf4 As OptGlass
Visual C++
public:
static OptGlass^ zbaf4

See Also

OptGlass Class


zc508612 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zc508612 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zc508612"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zc508612
Visual Basic
Public Shared zc508612 As OptGlass
Visual C++
public:
static OptGlass^ zc508612

See Also

OptGlass Class


zf1 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf1 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf1
Visual Basic
Public Shared zf1 As OptGlass
Visual C++
public:
static OptGlass^ zf1

See Also

OptGlass Class


zf10 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf10 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf10"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf10
Visual Basic
Public Shared zf10 As OptGlass
Visual C++
public:
static OptGlass^ zf10

See Also

OptGlass Class


zf11 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf11 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf11"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf11
Visual Basic
Public Shared zf11 As OptGlass
Visual C++
public:
static OptGlass^ zf11

See Also

OptGlass Class


zf12 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf12 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf12"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf12
Visual Basic
Public Shared zf12 As OptGlass
Visual C++
public:
static OptGlass^ zf12

See Also

OptGlass Class


zf13 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf13 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf13"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf13
Visual Basic
Public Shared zf13 As OptGlass
Visual C++
public:
static OptGlass^ zf13

See Also

OptGlass Class


zf2 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf2 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf2
Visual Basic
Public Shared zf2 As OptGlass
Visual C++
public:
static OptGlass^ zf2

See Also

OptGlass Class


zf3 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf3 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf3"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf3
Visual Basic
Public Shared zf3 As OptGlass
Visual C++
public:
static OptGlass^ zf3

See Also

OptGlass Class


zf5 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf5 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf5"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf5
Visual Basic
Public Shared zf5 As OptGlass
Visual C++
public:
static OptGlass^ zf5

See Also

OptGlass Class


zf50 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf50 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf50"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf50
Visual Basic
Public Shared zf50 As OptGlass
Visual C++
public:
static OptGlass^ zf50

See Also

OptGlass Class


zf51 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf51 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf51"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf51
Visual Basic
Public Shared zf51 As OptGlass
Visual C++
public:
static OptGlass^ zf51

See Also

OptGlass Class


zf6 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf6 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf6"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf6
Visual Basic
Public Shared zf6 As OptGlass
Visual C++
public:
static OptGlass^ zf6

See Also

OptGlass Class


zf7l Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf7l Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf7l"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf7l
Visual Basic
Public Shared zf7l As OptGlass
Visual C++
public:
static OptGlass^ zf7l

See Also

OptGlass Class


zf8 Field

[image]

A Sandcastle Documented Class Library
OptGlass..::..zf8 Field
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.OptGlass.zf8"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass zf8
Visual Basic
Public Shared zf8 As OptGlass
Visual C++
public:
static OptGlass^ zf8

See Also

OptGlass Class


OptGlass Methods

[image] [image]

A Sandcastle Documented Class Library
OptGlass Methods
OptGlass Class See Also Send Feedback

The OptGlass type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetGlass |
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | index |
 | init |
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
 | names |
Public method | ToString()()()() | Returns a String that represents the current Object. (Inherited from Object.)
Public method | ToString(String) |

See Also

OptGlass Class


GetGlass Method

[image]

A Sandcastle Documented Class Library
OptGlass..::..GetGlass Method
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.OptGlass.GetGlass(System.String)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static OptGlass GetGlass(
    string name
)
Visual Basic
Public Shared Function GetGlass ( _
    name As String _
) As OptGlass
Visual C++
public:
static OptGlass^ GetGlass(
    String^ name
)

Parameters

name
Type: System..::..String

[Missing <param name="name"/> documentation for "M:OpticalMapsDLL.OptGlass.GetGlass(System.String)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.OptGlass.GetGlass(System.String)"]

See Also

OptGlass Class


index Method

[image]

A Sandcastle Documented Class Library
OptGlass..::..index Method
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.OptGlass.index(System.Double)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double index(
    double lambda
)
Visual Basic
Public Function index ( _
    lambda As Double _
) As Double
Visual C++
public:
double index(
    double lambda
)

Parameters

lambda
Type: System..::..Double

[Missing <param name="lambda"/> documentation for "M:OpticalMapsDLL.OptGlass.index(System.Double)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.OptGlass.index(System.Double)"]

See Also

OptGlass Class


init Method

[image]

A Sandcastle Documented Class Library
OptGlass..::..init Method
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.OptGlass.init(System.Double)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static void init(
    double threshold = 3E-05
)
Visual Basic
Public Shared Sub init ( _
    Optional threshold As Double = 3E-05 _
)
Visual C++
public:
static void init(
    double threshold = 3E-05
)

Parameters

threshold (Optional)
Type: System..::..Double

[Missing <param name="threshold"/> documentation for "M:OpticalMapsDLL.OptGlass.init(System.Double)"]

See Also

OptGlass Class


names Method

[image]

A Sandcastle Documented Class Library
OptGlass..::..names Method
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.OptGlass.names(System.Boolean,System.Int32,System.Int32)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static string names(
    bool noformatting = false,
    int perline = 10,
    int columnwidth = 8
)
Visual Basic
Public Shared Function names ( _
    Optional noformatting As Boolean = False, _
    Optional perline As Integer = 10, _
    Optional columnwidth As Integer = 8 _
) As String
Visual C++
public:
static String^ names(
    bool noformatting = false,
    int perline = 10,
    int columnwidth = 8
)

Parameters

noformatting (Optional)
Type: System..::..Boolean

[Missing <param name="noformatting"/> documentation for "M:OpticalMapsDLL.OptGlass.names(System.Boolean,System.Int32,System.Int32)"]

perline (Optional)
Type: System..::..Int32

[Missing <param name="perline"/> documentation for "M:OpticalMapsDLL.OptGlass.names(System.Boolean,System.Int32,System.Int32)"]

columnwidth (Optional)
Type: System..::..Int32

[Missing <param name="columnwidth"/> documentation for "M:OpticalMapsDLL.OptGlass.names(System.Boolean,System.Int32,System.Int32)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.OptGlass.names(System.Boolean,System.Int32,System.Int32)"]

See Also

OptGlass Class


ToString Method

[image] [image]

A Sandcastle Documented Class Library
OptGlass..::..ToString Method
OptGlass Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ToString()()()() | Returns a String that represents the current Object. (Inherited from Object.)
Public method | ToString(String) |

See Also

OptGlass Class


ToString Method (String)

[image]

A Sandcastle Documented Class Library
OptGlass..::..ToString Method (String)
OptGlass Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.OptGlass.ToString(System.String)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public string ToString(
    string f = "G"
)
Visual Basic
Public Function ToString ( _
    Optional f As String = "G" _
) As String
Visual C++
public:
String^ ToString(
    String^ f = L"G"
)

Parameters

f (Optional)
Type: System..::..String

[Missing <param name="f"/> documentation for "M:OpticalMapsDLL.OptGlass.ToString(System.String)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.OptGlass.ToString(System.String)"]

See Also

OptGlass Class
ToString Overload


Optics Class

[image]

A Sandcastle Documented Class Library
Optics Class
Members See Also Send Feedback
This is a library for computing optical maps using truncated power series algebra (TPSA) and my TPSA library at SourceForge.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public class Optics
Visual Basic
Public Class Optics
Visual C++
public ref class Optics

Remarks

This library is for optical calculations using truncated power series. In contrast to widely-used optical tracking that follows individual rays through optical systems, once-computed optical maps provide a way to succinctly characterize what any starting ray would do in the system. They do this as polynomial functions of the variables at the object surface. Once calculated, these maps can provide optical path-length (wavefront phase advance, actually) maps, which are used to characterize wavefronts and interference, provide first and higher-order optical parameters of the system, and be ray traced. Software implementing truncated power series algebra (TPSA) provide the underlying computational machinery.

With optical path lengths one can compute path-length differences between two optical systems, such as in an interferometric measurement of a mirror and a reference surface. Thus interferometric measurements can be directly compared to models as a means to guide the figuring of optical surfaces. Optical path lengths are calculated using the so-called mixed form where half the independent variables of the map are of the object surface, and half are of the image surface. The mixed form assures that both interference and shearing (where paths taken by the beams differ) are calculated correctly. A surface of interest in the interior of the principal optic may be selected to provide its variable instead of the object surface's variable as an argument of the map and path-length function. This way path length does not have to be mapped back to that surface from another surface as a separate computational step.

Maps may be computed in either two (x, x′) or four dimensions (x, y, x′, y′).

Two dimensions allow faster evaluations at higher orders. Non-axi-symmetric surfaces may in general be used; a surface need only preserve the origin. But only symmetric surfaces can currently be implemented in a text specification.

A simple text-based-language specification of optical systems is parsed and evaluated by this library.

To be clear, the term path length is used here to mean integrated index of refraction along a path. As such, it times the free-space wave vector is the wavefront phase advance through the path.

The OpticalMapsTest.exe application may be useful to the reader. Download some or all of the optical specification files in the ModelFiles directory for models to toy with.

Feedback is welcome.

Inheritance Hierarchy

System..::..Object
OpticalMapsDLL..::..Optics

See Also

Optics Members


Optics Members

[image] [image]

A Sandcastle Documented Class Library
Optics Members
Optics Class Constructors Methods Operators Fields See Also Send Feedback

The Optics type exposes the following members.

Constructors

 | Name | Description
Public method | Optics(array<TPSA>[]()[][]) | Creates a new map from and array of TPSA objects.
Public method | Optics(TPSAMaps..::..Create) | Creates a new instance of the class.

Methods

 | Name | Description
 | advanceTo |
Public method | clone | Creates a clone of the instance.
Public method | comp | The composition of the instance map with the argument.
Public method | copy | Copies the map to the instance.
 | cross | Vector cross product of a vectors of TPSA objects.
Public method | defocus | Defocus of a symmetric map.
Public method | dist | Seidel distortion.
 | DistortionTerms |
 | dot | The inner product of two vectors of TPSA objects.
 | Drift(TPSA%) | Computes the map corresponding to a drift between surfaces.
 | Drift(Double%, Double, TPSA%) |
 | Drift(Double%, Double, Double%) |
 | Drift(TPSA%, Double, TPSA%) |
 | Drift(TPSA%, Double, Double%) |
Public method | EFL | Effective focal length of an axially symmetric map.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | eval(array<Double>[]()[][]) | Evaluates the map part m of the instance at a point.
Public method | eval(array<array<Double>[]()[][]>[]()[][]) | Evaluates the map part m of the instance at an array of points.
 | evenQ |
 | f1 |
Public method | filter |
Public method | filterkeep |
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
Public method | GenPoints |
Public method | GenRays |
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | init | Initializes the class, including setting the TPSA variables and order.
Public method | inverse | Computes and returns the inverse optical map of the instance.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | Min1D |
Public method | MixedForm(Optics..::..MF, Optics..::..MF) |
 | MixedForm(String, Double, Optics..::..MF, Optics..::..MF, array<Double>[]()[][]%) |
 | MixedForm(array<array<Element>[]()[][]>[]()[][]%, Double, Optics..::..MF, Optics..::..MF, array<Double>[]()[][]%) |
 | Optic | Compute an optical map from an Element() optical specification and wavelength.
 | optimpart |
 | optlist |
 | Parse |
 | Parse1 |
Public method | Properties |
 | Reflection | Computes the optical map of refraction at an interface between media.
 | Refraction | Computes the optical map of refraction at an interface between media.
Public method | SA | Seidel spherical aberration.
Public method | SetOrder |
 | SplitValDbl |
 | SplitValInt |
Public method | StdDev |
Public method | StrehlRatio |
Public method | ToString |
 | varslist |
Public method | wfProject |

Operators

Name | Description
Addition | Adds two optical maps.
Subtraction | Subtracts two optical maps.

Fields

 | Name | Description
 | distortion |
 | image | A planar Element, intended for specifying the image plane.
Public field | m | The coordinate map part of the optical map.
 | n | The number of terms in the underlying TPSA. Equal to (v+o)!/v!/o!.
 | o | The order of the underlying TPSA.
 | obj | A planar Element, intended for specifying the object plane.
 | one | Unit element of the TPSA.
Public field | pathlen | The path-length part of the optical map.
Public field | rays |
 | statusfunction |
 | stopflag |
 | v | The number of variables in the underlying TPSA.
Public field | wf |
 | x | The first variable of the TPSA.
 | xp | The first primed variable of the TPSA.
 | y | The second variable of the TPSA, when c = 4.
 | yp | The second primed variable of the TPSA, when c = 4.
 | zero | The zero element of the TPSA.

See Also

Optics Class


Optics Constructor

[image] [image]

A Sandcastle Documented Class Library
Optics Constructor
Optics Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Optics(array<TPSA>[]()[][]) | Creates a new map from and array of TPSA objects.
Public method | Optics(TPSAMaps..::..Create) | Creates a new instance of the class.

See Also

Optics Class
Optics Members


Optics Constructor (TPSA[])

[image]

A Sandcastle Documented Class Library
Optics Constructor (array<TPSA>[]()[][])
Optics Class See Also Send Feedback
Creates a new map from and array of TPSA objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics(
    params TPSA[] u
)
Visual Basic
Public Sub New ( _
    ParamArray u As TPSA() _
)
Visual C++
public:
Optics(
    ... array<TPSA^>^ u
)

Parameters

u
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]
The array of TPSA objects from which the instance is created. The first v elements become the components of m. If there is one left over, then that element of u defines the element pathlen.

Remarks

Exceptions

Exception | Condition
[ApplicationException] | The number of elements of u is not one of the allowed values.

See Also

Optics Class
Optics Members
Optics Overload


Optics Constructor (TPSAMaps.Create)

[image]

A Sandcastle Documented Class Library
Optics Constructor (TPSAMaps..::..Create)
Optics Class See Also Send Feedback
Creates a new instance of the class.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics(
    TPSAMaps..::..Create create = TPSAMaps..::..Create.Instantiate
)
Visual Basic
Public Sub New ( _
    Optional create As TPSAMaps..::..Create = TPSAMaps..::..Create.Instantiate _
)
Visual C++
public:
Optics(
    TPSAMaps..::..Create create = TPSAMaps..::..Create::Instantiate
)

Parameters

create (Optional)
Type: OpticalMapsDLL..::..TPSAMaps..::..Create

[Missing <param name="create"/> documentation for "M:OpticalMapsDLL.Optics.#ctor(OpticalMapsDLL.TPSAMaps.Create)"]

See Also

Optics Class
Optics Members
Optics Overload


Optics Fields

[image] [image]

A Sandcastle Documented Class Library
Optics Fields
Optics Class See Also Send Feedback

The Optics type exposes the following members.

Fields

 | Name | Description
 | distortion |
 | image | A planar Element, intended for specifying the image plane.
Public field | m | The coordinate map part of the optical map.
 | n | The number of terms in the underlying TPSA. Equal to (v+o)!/v!/o!.
 | o | The order of the underlying TPSA.
 | obj | A planar Element, intended for specifying the object plane.
 | one | Unit element of the TPSA.
Public field | pathlen | The path-length part of the optical map.
Public field | rays |
 | statusfunction |
 | stopflag |
 | v | The number of variables in the underlying TPSA.
Public field | wf |
 | x | The first variable of the TPSA.
 | xp | The first primed variable of the TPSA.
 | y | The second variable of the TPSA, when c = 4.
 | yp | The second primed variable of the TPSA, when c = 4.
 | zero | The zero element of the TPSA.

See Also

Optics Class


distortion Field

[image]

A Sandcastle Documented Class Library
Optics..::..distortion Field
Optics Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.distortion"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int[][] distortion
Visual Basic
Public Shared distortion As Integer()()
Visual C++
public:
static array<array<int>^>^ distortion

See Also

Optics Class
Optics Members


image Field

[image]

A Sandcastle Documented Class Library
Optics..::..image Field
Optics Class See Also Send Feedback
A planar Element, intended for specifying the image plane.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Element image
Visual Basic
Public Shared image As Element
Visual C++
public:
static Element^ image

See Also

Optics Class
Optics Members


m Field

[image]

A Sandcastle Documented Class Library
Optics..::..m Field
Optics Class See Also Send Feedback
The coordinate map part of the optical map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps m
Visual Basic
Public m As TPSAMaps
Visual C++
public:
TPSAMaps^ m

See Also

Optics Class
Optics Members


n Field

[image]

A Sandcastle Documented Class Library
Optics..::..n Field
Optics Class See Also Send Feedback
The number of terms in the underlying TPSA. Equal to (v+o)!/v!/o!.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int n
Visual Basic
Public Shared n As Integer
Visual C++
public:
static int n

See Also

Optics Class
Optics Members


o Field

[image]

A Sandcastle Documented Class Library
Optics..::..o Field
Optics Class See Also Send Feedback
The order of the underlying TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int o
Visual Basic
Public Shared o As Integer
Visual C++
public:
static int o

See Also

Optics Class
Optics Members


obj Field

[image]

A Sandcastle Documented Class Library
Optics..::..obj Field
Optics Class See Also Send Feedback
A planar Element, intended for specifying the object plane.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Element obj
Visual Basic
Public Shared obj As Element
Visual C++
public:
static Element^ obj

See Also

Optics Class
Optics Members


one Field

[image]

A Sandcastle Documented Class Library
Optics..::..one Field
Optics Class See Also Send Feedback
Unit element of the TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA one
Visual Basic
Public Shared one As TPSA
Visual C++
public:
static TPSA^ one

See Also

Optics Class
Optics Members


pathlen Field

[image]

A Sandcastle Documented Class Library
Optics..::..pathlen Field
Optics Class See Also Send Feedback
The path-length part of the optical map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA pathlen
Visual Basic
Public pathlen As TPSA
Visual C++
public:
TPSA^ pathlen

See Also

Optics Class
Optics Members


rays Field

[image]

A Sandcastle Documented Class Library
Optics..::..rays Field
Optics Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.rays"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double[][] rays
Visual Basic
Public rays As Double()()
Visual C++
public:
array<array<double>^>^ rays

See Also

Optics Class
Optics Members


statusfunction Field

[image]

A Sandcastle Documented Class Library
Optics..::..statusfunction Field
Optics Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.statusfunction"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics..::..status statusfunction
Visual Basic
Public Shared statusfunction As Optics..::..status
Visual C++
public:
static Optics..::..status^ statusfunction

See Also

Optics Class
Optics Members


stopflag Field

[image]

A Sandcastle Documented Class Library
Optics..::..stopflag Field
Optics Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.stopflag"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static bool stopflag
Visual Basic
Public Shared stopflag As Boolean
Visual C++
public:
static bool stopflag

See Also

Optics Class
Optics Members


v Field

[image]

A Sandcastle Documented Class Library
Optics..::..v Field
Optics Class See Also Send Feedback
The number of variables in the underlying TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int v
Visual Basic
Public Shared v As Integer
Visual C++
public:
static int v

See Also

Optics Class
Optics Members


wf Field

[image]

A Sandcastle Documented Class Library
Optics..::..wf Field
Optics Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.wf"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double[][] wf
Visual Basic
Public wf As Double()()
Visual C++
public:
array<array<double>^>^ wf

See Also

Optics Class
Optics Members


x Field

[image]

A Sandcastle Documented Class Library
Optics..::..x Field
Optics Class See Also Send Feedback
The first variable of the TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA x
Visual Basic
Public Shared x As TPSA
Visual C++
public:
static TPSA^ x

See Also

Optics Class
Optics Members


xp Field

[image]

A Sandcastle Documented Class Library
Optics..::..xp Field
Optics Class See Also Send Feedback
The first primed variable of the TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA xp
Visual Basic
Public Shared xp As TPSA
Visual C++
public:
static TPSA^ xp

See Also

Optics Class
Optics Members


y Field

[image]

A Sandcastle Documented Class Library
Optics..::..y Field
Optics Class See Also Send Feedback
The second variable of the TPSA, when c = 4.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA y
Visual Basic
Public Shared y As TPSA
Visual C++
public:
static TPSA^ y

See Also

Optics Class
Optics Members


yp Field

[image]

A Sandcastle Documented Class Library
Optics..::..yp Field
Optics Class See Also Send Feedback
The second primed variable of the TPSA, when c = 4.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA yp
Visual Basic
Public Shared yp As TPSA
Visual C++
public:
static TPSA^ yp

See Also

Optics Class
Optics Members


zero Field

[image]

A Sandcastle Documented Class Library
Optics..::..zero Field
Optics Class See Also Send Feedback
The zero element of the TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA zero
Visual Basic
Public Shared zero As TPSA
Visual C++
public:
static TPSA^ zero

See Also

Optics Class
Optics Members


Optics Methods

[image] [image]

A Sandcastle Documented Class Library
Optics Methods
Optics Class See Also Send Feedback

The Optics type exposes the following members.

Methods

 | Name | Description
 | advanceTo |
Public method | clone | Creates a clone of the instance.
Public method | comp | The composition of the instance map with the argument.
Public method | copy | Copies the map to the instance.
 | cross | Vector cross product of a vectors of TPSA objects.
Public method | defocus | Defocus of a symmetric map.
Public method | dist | Seidel distortion.
 | DistortionTerms |
 | dot | The inner product of two vectors of TPSA objects.
 | Drift(TPSA%) | Computes the map corresponding to a drift between surfaces.
 | Drift(Double%, Double, TPSA%) |
 | Drift(Double%, Double, Double%) |
 | Drift(TPSA%, Double, TPSA%) |
 | Drift(TPSA%, Double, Double%) |
Public method | EFL | Effective focal length of an axially symmetric map.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | eval(array<Double>[]()[][]) | Evaluates the map part m of the instance at a point.
Public method | eval(array<array<Double>[]()[][]>[]()[][]) | Evaluates the map part m of the instance at an array of points.
 | evenQ |
 | f1 |
Public method | filter |
Public method | filterkeep |
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
Public method | GenPoints |
Public method | GenRays |
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | init | Initializes the class, including setting the TPSA variables and order.
Public method | inverse | Computes and returns the inverse optical map of the instance.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | Min1D |
Public method | MixedForm(Optics..::..MF, Optics..::..MF) |
 | MixedForm(String, Double, Optics..::..MF, Optics..::..MF, array<Double>[]()[][]%) |
 | MixedForm(array<array<Element>[]()[][]>[]()[][]%, Double, Optics..::..MF, Optics..::..MF, array<Double>[]()[][]%) |
 | Optic | Compute an optical map from an Element() optical specification and wavelength.
 | optimpart |
 | optlist |
 | Parse |
 | Parse1 |
Public method | Properties |
 | Reflection | Computes the optical map of refraction at an interface between media.
 | Refraction | Computes the optical map of refraction at an interface between media.
Public method | SA | Seidel spherical aberration.
Public method | SetOrder |
 | SplitValDbl |
 | SplitValInt |
Public method | StdDev |
Public method | StrehlRatio |
Public method | ToString |
 | varslist |
Public method | wfProject |

See Also

Optics Class


advanceTo Method

[image]

A Sandcastle Documented Class Library
Optics..::..advanceTo Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.advanceTo(System.String@,System.String)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static string advanceTo(
    ref string s,
    string nl = ""
)
Visual Basic
Public Shared Function advanceTo ( _
    ByRef s As String, _
    Optional nl As String = "" _
) As String
Visual C++
public:
static String^ advanceTo(
    String^% s,
    String^ nl = L""
)

Parameters

s
Type: System..::..String%

[Missing <param name="s"/> documentation for "M:OpticalMapsDLL.Optics.advanceTo(System.String@,System.String)"]

nl (Optional)
Type: System..::..String

[Missing <param name="nl"/> documentation for "M:OpticalMapsDLL.Optics.advanceTo(System.String@,System.String)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.advanceTo(System.String@,System.String)"]

See Also

Optics Class
Optics Members


clone Method

[image]

A Sandcastle Documented Class Library
Optics..::..clone Method
Optics Class See Also Send Feedback
Creates a clone of the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics clone()
Visual Basic
Public Function clone As Optics
Visual C++
public:
Optics^ clone()

Return Value

The clone map.

Remarks

See Also

Optics Class
Optics Members


comp Method

[image]

A Sandcastle Documented Class Library
Optics..::..comp Method
Optics Class See Also Send Feedback
The composition of the instance map with the argument.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics comp(
    Optics maparg
)
Visual Basic
Public Function comp ( _
    maparg As Optics _
) As Optics
Visual C++
public:
Optics^ comp(
    Optics^ maparg
)

Parameters

maparg
Type: OpticalMapsDLL..::..Optics
The map with which the instance is composed.

Return Value

The composition map.

See Also

Optics Class
Optics Members


copy Method

[image]

A Sandcastle Documented Class Library
Optics..::..copy Method
Optics Class See Also Send Feedback
Copies the map to the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics copy(
    Optics z
)
Visual Basic
Public Function copy ( _
    z As Optics _
) As Optics
Visual C++
public:
Optics^ copy(
    Optics^ z
)

Parameters

z
Type: OpticalMapsDLL..::..Optics
The map to be copied to the instance.

Return Value

The instance.

See Also

Optics Class
Optics Members


cross Method

[image]

A Sandcastle Documented Class Library
Optics..::..cross Method
Optics Class See Also Send Feedback
Vector cross product of a vectors of TPSA objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA[] cross(
    ref TPSA[] a,
    ref TPSA[] b
)
Visual Basic
Public Shared Function cross ( _
    ByRef a As TPSA(), _
    ByRef b As TPSA() _
) As TPSA()
Visual C++
public:
static array<TPSA^>^ cross(
    array<TPSA^>^% a,
    array<TPSA^>^% b
)

Parameters

a
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]%
The first vector argument.
b
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]%
The second vector argument.

Return Value

The cross product.

See Also

Optics Class
Optics Members


defocus Method

[image]

A Sandcastle Documented Class Library
Optics..::..defocus Method
Optics Class See Also Send Feedback
Defocus of a symmetric map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double defocus()
Visual Basic
Public Function defocus As Double
Visual C++
public:
double defocus()

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.defocus"]

See Also

Optics Class
Optics Members


dist Method

[image]

A Sandcastle Documented Class Library
Optics..::..dist Method
Optics Class See Also Send Feedback
Seidel distortion.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double dist()
Visual Basic
Public Function dist As Double
Visual C++
public:
double dist()

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.dist"]

See Also

Optics Class
Optics Members


DistortionTerms Method

[image]

A Sandcastle Documented Class Library
Optics..::..DistortionTerms Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.DistortionTerms"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int[][] DistortionTerms()
Visual Basic
Public Shared Function DistortionTerms As Integer()()
Visual C++
public:
static array<array<int>^>^ DistortionTerms()

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.DistortionTerms"]

See Also

Optics Class
Optics Members


dot Method

[image]

A Sandcastle Documented Class Library
Optics..::..dot Method
Optics Class See Also Send Feedback
The inner product of two vectors of TPSA objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA dot(
    ref TPSA[] a,
    ref TPSA[] b
)
Visual Basic
Public Shared Function dot ( _
    ByRef a As TPSA(), _
    ByRef b As TPSA() _
) As TPSA
Visual C++
public:
static TPSA^ dot(
    array<TPSA^>^% a,
    array<TPSA^>^% b
)

Parameters

a
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]%
The first vector argument.
b
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]%
The second vector argument.

Return Value

The inner product of a and b.

See Also

Optics Class
Optics Members


Drift Method

[image] [image]

A Sandcastle Documented Class Library
Optics..::..Drift Method
Optics Class See Also Send Feedback

Overload List

Name | Description
Drift(TPSA%) | Computes the map corresponding to a drift between surfaces.
Drift(Double%, Double, TPSA%) |
Drift(Double%, Double, Double%) |
Drift(TPSA%, Double, TPSA%) |
Drift(TPSA%, Double, Double%) |

See Also

Optics Class
Optics Members


Drift Method (TPSA)

[image]

A Sandcastle Documented Class Library
Optics..::..Drift Method (TPSA%)
Optics Class See Also Send Feedback
Computes the map corresponding to a drift between surfaces.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSAMaps Drift(
    ref TPSA f
)
Visual Basic
Public Shared Function Drift ( _
    ByRef f As TPSA _
) As TPSAMaps
Visual C++
public:
static TPSAMaps^ Drift(
    TPSA^% f
)

Parameters

f
Type: OpticalMapsDLL..::..TPSA %
The drift length between the two surfaces as a TPSA object.

Return Value

The drift map.

See Also

Optics Class
Optics Members
Drift Overload


Drift Method (Double, Double, TPSA)

[image]

A Sandcastle Documented Class Library
Optics..::..Drift Method (Double%, Double, TPSA%)
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.Drift(System.Double@,System.Double,OpticalMapsDLL.TPSA@)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics Drift(
    ref double d2,
    double idx,
    ref TPSA d1
)
Visual Basic
Public Shared Function Drift ( _
    ByRef d2 As Double, _
    idx As Double, _
    ByRef d1 As TPSA _
) As Optics
Visual C++
public:
static Optics^ Drift(
    double% d2,
    double idx,
    TPSA^% d1
)

Parameters

d2
Type: System..::..Double%

[Missing <param name="d2"/> documentation for "M:OpticalMapsDLL.Optics.Drift(System.Double@,System.Double,OpticalMapsDLL.TPSA@)"]

idx
Type: System..::..Double

[Missing <param name="idx"/> documentation for "M:OpticalMapsDLL.Optics.Drift(System.Double@,System.Double,OpticalMapsDLL.TPSA@)"]

d1
Type: OpticalMapsDLL..::..TPSA %

[Missing <param name="d1"/> documentation for "M:OpticalMapsDLL.Optics.Drift(System.Double@,System.Double,OpticalMapsDLL.TPSA@)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.Drift(System.Double@,System.Double,OpticalMapsDLL.TPSA@)"]

See Also

Optics Class
Optics Members
Drift Overload


Drift Method (Double, Double, Double)

[image]

A Sandcastle Documented Class Library
Optics..::..Drift Method (Double%, Double, Double%)
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.Drift(System.Double@,System.Double,System.Double@)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics Drift(
    ref double d2,
    double idx,
    ref double d1
)
Visual Basic
Public Shared Function Drift ( _
    ByRef d2 As Double, _
    idx As Double, _
    ByRef d1 As Double _
) As Optics
Visual C++
public:
static Optics^ Drift(
    double% d2,
    double idx,
    double% d1
)

Parameters

d2
Type: System..::..Double%

[Missing <param name="d2"/> documentation for "M:OpticalMapsDLL.Optics.Drift(System.Double@,System.Double,System.Double@)"]

idx
Type: System..::..Double

[Missing <param name="idx"/> documentation for "M:OpticalMapsDLL.Optics.Drift(System.Double@,System.Double,System.Double@)"]

d1
Type: System..::..Double%

[Missing <param name="d1"/> documentation for "M:OpticalMapsDLL.Optics.Drift(System.Double@,System.Double,System.Double@)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.Drift(System.Double@,System.Double,System.Double@)"]

Remarks

See Also

Optics Class
Optics Members
Drift Overload


Drift Method (TPSA, Double, TPSA)

[image]

A Sandcastle Documented Class Library
Optics..::..Drift Method (TPSA%, Double, TPSA%)
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.Drift(OpticalMapsDLL.TPSA@,System.Double,OpticalMapsDLL.TPSA@)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics Drift(
    ref TPSA f2,
    double idx,
    ref TPSA f1
)
Visual Basic
Public Shared Function Drift ( _
    ByRef f2 As TPSA, _
    idx As Double, _
    ByRef f1 As TPSA _
) As Optics
Visual C++
public:
static Optics^ Drift(
    TPSA^% f2,
    double idx,
    TPSA^% f1
)

Parameters

f2
Type: OpticalMapsDLL..::..TPSA %

[Missing <param name="f2"/> documentation for "M:OpticalMapsDLL.Optics.Drift(OpticalMapsDLL.TPSA@,System.Double,OpticalMapsDLL.TPSA@)"]

idx
Type: System..::..Double

[Missing <param name="idx"/> documentation for "M:OpticalMapsDLL.Optics.Drift(OpticalMapsDLL.TPSA@,System.Double,OpticalMapsDLL.TPSA@)"]

f1
Type: OpticalMapsDLL..::..TPSA %

[Missing <param name="f1"/> documentation for "M:OpticalMapsDLL.Optics.Drift(OpticalMapsDLL.TPSA@,System.Double,OpticalMapsDLL.TPSA@)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.Drift(OpticalMapsDLL.TPSA@,System.Double,OpticalMapsDLL.TPSA@)"]

Remarks

See Also

Optics Class
Optics Members
Drift Overload


Drift Method (TPSA, Double, Double)

[image]

A Sandcastle Documented Class Library
Optics..::..Drift Method (TPSA%, Double, Double%)
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.Drift(OpticalMapsDLL.TPSA@,System.Double,System.Double@)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics Drift(
    ref TPSA d2,
    double idx,
    ref double d1
)
Visual Basic
Public Shared Function Drift ( _
    ByRef d2 As TPSA, _
    idx As Double, _
    ByRef d1 As Double _
) As Optics
Visual C++
public:
static Optics^ Drift(
    TPSA^% d2,
    double idx,
    double% d1
)

Parameters

d2
Type: OpticalMapsDLL..::..TPSA %

[Missing <param name="d2"/> documentation for "M:OpticalMapsDLL.Optics.Drift(OpticalMapsDLL.TPSA@,System.Double,System.Double@)"]

idx
Type: System..::..Double

[Missing <param name="idx"/> documentation for "M:OpticalMapsDLL.Optics.Drift(OpticalMapsDLL.TPSA@,System.Double,System.Double@)"]

d1
Type: System..::..Double%

[Missing <param name="d1"/> documentation for "M:OpticalMapsDLL.Optics.Drift(OpticalMapsDLL.TPSA@,System.Double,System.Double@)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.Drift(OpticalMapsDLL.TPSA@,System.Double,System.Double@)"]

See Also

Optics Class
Optics Members
Drift Overload


EFL Method

[image]

A Sandcastle Documented Class Library
Optics..::..EFL Method
Optics Class See Also Send Feedback
Effective focal length of an axially symmetric map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double EFL()
Visual Basic
Public Function EFL As Double
Visual C++
public:
double EFL()

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.EFL"]

See Also

Optics Class
Optics Members


eval Method

[image] [image]

A Sandcastle Documented Class Library
Optics..::..eval Method
Optics Class See Also Send Feedback

Overload List

 | Name | Description
Public method | eval(array<Double>[]()[][]) | Evaluates the map part m of the instance at a point.
Public method | eval(array<array<Double>[]()[][]>[]()[][]) | Evaluates the map part m of the instance at an array of points.

See Also

Optics Class
Optics Members


eval Method (Double[])

[image]

A Sandcastle Documented Class Library
Optics..::..eval Method (array<Double>[]()[][])
Optics Class See Also Send Feedback
Evaluates the map part m of the instance at a point.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double[] eval(
    params double[] args
)
Visual Basic
Public Function eval ( _
    ParamArray args As Double() _
) As Double()
Visual C++
public:
array<double>^ eval(
    ... array<double>^ args
)

Parameters

args
Type: array<System..::..Double>[]()[][]
The point at which to evaluate the map.

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.eval(System.Double[])"]

Remarks

The path-length part of the optical map is not used.

See Also

Optics Class
Optics Members
eval Overload


eval Method (Double[][])

[image]

A Sandcastle Documented Class Library
Optics..::..eval Method (array<array<Double>[]()[][]>[]()[][])
Optics Class See Also Send Feedback
Evaluates the map part m of the instance at an array of points.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double[][] eval(
    params double[][] args
)
Visual Basic
Public Function eval ( _
    ParamArray args As Double()() _
) As Double()()
Visual C++
public:
array<array<double>^>^ eval(
    ... array<array<double>^>^ args
)

Parameters

args
Type: array<array<System..::..Double>[]()[][]>[]()[][]
The points at which to evaluate the map.

Return Value

An array of arrays of coordinates.

Remarks

The path-length part of the map is not used.

See Also

Optics Class
Optics Members
eval Overload


evenQ Method

[image]

A Sandcastle Documented Class Library
Optics..::..evenQ Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.evenQ(System.Int32)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static bool evenQ(
    int k
)
Visual Basic
Public Shared Function evenQ ( _
    k As Integer _
) As Boolean
Visual C++
public:
static bool evenQ(
    int k
)

Parameters

k
Type: System..::..Int32

[Missing <param name="k"/> documentation for "M:OpticalMapsDLL.Optics.evenQ(System.Int32)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.evenQ(System.Int32)"]

See Also

Optics Class
Optics Members


f1 Method

[image]

A Sandcastle Documented Class Library
Optics..::..f1 Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.f1(System.Double)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double f1(
    double x
)
Visual Basic
Public Shared Function f1 ( _
    x As Double _
) As Double
Visual C++
public:
static double f1(
    double x
)

Parameters

x
Type: System..::..Double

[Missing <param name="x"/> documentation for "M:OpticalMapsDLL.Optics.f1(System.Double)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.f1(System.Double)"]

See Also

Optics Class
Optics Members


filter Method

[image]

A Sandcastle Documented Class Library
Optics..::..filter Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.filter(System.Int32[][]@)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics filter(
    ref int[][] x
)
Visual Basic
Public Function filter ( _
    ByRef x As Integer()() _
) As Optics
Visual C++
public:
Optics^ filter(
    array<array<int>^>^% x
)

Parameters

x
Type: array<array<System..::..Int32>[]()[][]>[]()[][]%

[Missing <param name="x"/> documentation for "M:OpticalMapsDLL.Optics.filter(System.Int32[][]@)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.filter(System.Int32[][]@)"]

See Also

Optics Class
Optics Members


filterkeep Method

[image]

A Sandcastle Documented Class Library
Optics..::..filterkeep Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.filterkeep(System.Int32[][]@)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics filterkeep(
    ref int[][] x
)
Visual Basic
Public Function filterkeep ( _
    ByRef x As Integer()() _
) As Optics
Visual C++
public:
Optics^ filterkeep(
    array<array<int>^>^% x
)

Parameters

x
Type: array<array<System..::..Int32>[]()[][]>[]()[][]%

[Missing <param name="x"/> documentation for "M:OpticalMapsDLL.Optics.filterkeep(System.Int32[][]@)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.filterkeep(System.Int32[][]@)"]

See Also

Optics Class
Optics Members


GenPoints Method

[image]

A Sandcastle Documented Class Library
Optics..::..GenPoints Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.GenPoints(OpticalMapsDLL.Optics.MF,System.Double)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public void GenPoints(
    Optics..::..MF src,
    double aperture
)
Visual Basic
Public Sub GenPoints ( _
    src As Optics..::..MF, _
    aperture As Double _
)
Visual C++
public:
void GenPoints(
    Optics..::..MF src,
    double aperture
)

Parameters

src
Type: OpticalMapsDLL..::..Optics..::..MF

[Missing <param name="src"/> documentation for "M:OpticalMapsDLL.Optics.GenPoints(OpticalMapsDLL.Optics.MF,System.Double)"]

aperture
Type: System..::..Double

[Missing <param name="aperture"/> documentation for "M:OpticalMapsDLL.Optics.GenPoints(OpticalMapsDLL.Optics.MF,System.Double)"]

See Also

Optics Class
Optics Members


GenRays Method

[image]

A Sandcastle Documented Class Library
Optics..::..GenRays Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.GenRays(System.Double,System.Double)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public void GenRays(
    double aperture,
    double fov
)
Visual Basic
Public Sub GenRays ( _
    aperture As Double, _
    fov As Double _
)
Visual C++
public:
void GenRays(
    double aperture,
    double fov
)

Parameters

aperture
Type: System..::..Double

[Missing <param name="aperture"/> documentation for "M:OpticalMapsDLL.Optics.GenRays(System.Double,System.Double)"]

fov
Type: System..::..Double

[Missing <param name="fov"/> documentation for "M:OpticalMapsDLL.Optics.GenRays(System.Double,System.Double)"]

See Also

Optics Class
Optics Members


init Method

[image]

A Sandcastle Documented Class Library
Optics..::..init Method
Optics Class See Also Send Feedback
Initializes the class, including setting the TPSA variables and order.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static void init(
    int nvars,
    int order
)
Visual Basic
Public Shared Sub init ( _
    nvars As Integer, _
    order As Integer _
)
Visual C++
public:
static void init(
    int nvars,
    int order
)

Parameters

nvars
Type: System..::..Int32
Number of TPSA variables.
order
Type: System..::..Int32
The TPSA order

Remarks

The fields v, o, and n are set. The constants zero, one, x, xp, y, and yp are also set.

See Also

Optics Class
Optics Members


inverse Method

[image]

A Sandcastle Documented Class Library
Optics..::..inverse Method
Optics Class See Also Send Feedback
Computes and returns the inverse optical map of the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics inverse()
Visual Basic
Public Function inverse As Optics
Visual C++
public:
Optics^ inverse()

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.inverse"]

See Also

Optics Class
Optics Members


Min1D Method

[image]

A Sandcastle Documented Class Library
Optics..::..Min1D Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.Min1D(OpticalMapsDLL.Optics.f1d,System.Double,System.Double,System.Double,System.Double,System.Double@)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double Min1D(
    Optics..::..f1d func,
    double ax,
    double bx,
    double cx,
    double TOL,
    ref double xmin
)
Visual Basic
Public Function Min1D ( _
    func As Optics..::..f1d, _
    ax As Double, _
    bx As Double, _
    cx As Double, _
    TOL As Double, _
    ByRef xmin As Double _
) As Double
Visual C++
public:
double Min1D(
    Optics..::..f1d^ func,
    double ax,
    double bx,
    double cx,
    double TOL,
    double% xmin
)

Parameters

func
Type: OpticalMapsDLL..::..Optics..::..f1d

[Missing <param name="func"/> documentation for "M:OpticalMapsDLL.Optics.Min1D(OpticalMapsDLL.Optics.f1d,System.Double,System.Double,System.Double,System.Double,System.Double@)"]

ax
Type: System..::..Double

[Missing <param name="ax"/> documentation for "M:OpticalMapsDLL.Optics.Min1D(OpticalMapsDLL.Optics.f1d,System.Double,System.Double,System.Double,System.Double,System.Double@)"]

bx
Type: System..::..Double

[Missing <param name="bx"/> documentation for "M:OpticalMapsDLL.Optics.Min1D(OpticalMapsDLL.Optics.f1d,System.Double,System.Double,System.Double,System.Double,System.Double@)"]

cx
Type: System..::..Double

[Missing <param name="cx"/> documentation for "M:OpticalMapsDLL.Optics.Min1D(OpticalMapsDLL.Optics.f1d,System.Double,System.Double,System.Double,System.Double,System.Double@)"]

TOL
Type: System..::..Double

[Missing <param name="TOL"/> documentation for "M:OpticalMapsDLL.Optics.Min1D(OpticalMapsDLL.Optics.f1d,System.Double,System.Double,System.Double,System.Double,System.Double@)"]

xmin
Type: System..::..Double%

[Missing <param name="xmin"/> documentation for "M:OpticalMapsDLL.Optics.Min1D(OpticalMapsDLL.Optics.f1d,System.Double,System.Double,System.Double,System.Double,System.Double@)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.Min1D(OpticalMapsDLL.Optics.f1d,System.Double,System.Double,System.Double,System.Double,System.Double@)"]

See Also

Optics Class
Optics Members


MixedForm Method

[image] [image]

A Sandcastle Documented Class Library
Optics..::..MixedForm Method
Optics Class See Also Send Feedback

Overload List

 | Name | Description
Public method | MixedForm(Optics..::..MF, Optics..::..MF) |
 | MixedForm(String, Double, Optics..::..MF, Optics..::..MF, array<Double>[]()[][]%) |
 | MixedForm(array<array<Element>[]()[][]>[]()[][]%, Double, Optics..::..MF, Optics..::..MF, array<Double>[]()[][]%) |

See Also

Optics Class
Optics Members


MixedForm Method (Optics.MF, Optics.MF)

[image]

A Sandcastle Documented Class Library
Optics..::..MixedForm Method (Optics..::..MF, Optics..::..MF)
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics MixedForm(
    Optics..::..MF src,
    Optics..::..MF dst = Optics..::..MF.Surface
)
Visual Basic
Public Function MixedForm ( _
    src As Optics..::..MF, _
    Optional dst As Optics..::..MF = Optics..::..MF.Surface _
) As Optics
Visual C++
public:
Optics^ MixedForm(
    Optics..::..MF src,
    Optics..::..MF dst = Optics..::..MF::Surface
)

Parameters

src
Type: OpticalMapsDLL..::..Optics..::..MF

[Missing <param name="src"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF)"]

dst (Optional)
Type: OpticalMapsDLL..::..Optics..::..MF

[Missing <param name="dst"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF)"]

See Also

Optics Class
Optics Members
MixedForm Overload


MixedForm Method (String, Double, Optics.MF, Optics.MF, Double[])

[image]

A Sandcastle Documented Class Library
Optics..::..MixedForm Method (String, Double, Optics..::..MF, Optics..::..MF, array<Double>[]()[][]%)
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.MixedForm(System.String,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics MixedForm(
    string spec,
    double lambda,
    Optics..::..MF src,
    Optics..::..MF dst,
    ref double[] ap
)
Visual Basic
Public Shared Function MixedForm ( _
    spec As String, _
    lambda As Double, _
    src As Optics..::..MF, _
    dst As Optics..::..MF, _
    ByRef ap As Double() _
) As Optics
Visual C++
public:
static Optics^ MixedForm(
    String^ spec,
    double lambda,
    Optics..::..MF src,
    Optics..::..MF dst,
    array<double>^% ap
)

Parameters

spec
Type: System..::..String

[Missing <param name="spec"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(System.String,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

lambda
Type: System..::..Double

[Missing <param name="lambda"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(System.String,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

src
Type: OpticalMapsDLL..::..Optics..::..MF

[Missing <param name="src"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(System.String,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

dst
Type: OpticalMapsDLL..::..Optics..::..MF

[Missing <param name="dst"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(System.String,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

ap
Type: array<System..::..Double>[]()[][]%

[Missing <param name="ap"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(System.String,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.MixedForm(System.String,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

See Also

Optics Class
Optics Members
MixedForm Overload


MixedForm Method (Element[][], Double, Optics.MF, Optics.MF, Double[])

[image]

A Sandcastle Documented Class Library
Optics..::..MixedForm Method (array<array<Element>[]()[][]>[]()[][]%, Double, Optics..::..MF, Optics..::..MF, array<Double>[]()[][]%)
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Element[][]@,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics MixedForm(
    ref Element[][] e,
    double lambda,
    Optics..::..MF src,
    Optics..::..MF dst,
    ref double[] ap
)
Visual Basic
Public Shared Function MixedForm ( _
    ByRef e As Element()(), _
    lambda As Double, _
    src As Optics..::..MF, _
    dst As Optics..::..MF, _
    ByRef ap As Double() _
) As Optics
Visual C++
public:
static Optics^ MixedForm(
    array<array<Element^>^>^% e,
    double lambda,
    Optics..::..MF src,
    Optics..::..MF dst,
    array<double>^% ap
)

Parameters

e
Type: array<array< OpticalMapsDLL..::..Element >[]()[][]>[]()[][]%

[Missing <param name="e"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Element[][]@,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

lambda
Type: System..::..Double

[Missing <param name="lambda"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Element[][]@,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

src
Type: OpticalMapsDLL..::..Optics..::..MF

[Missing <param name="src"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Element[][]@,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

dst
Type: OpticalMapsDLL..::..Optics..::..MF

[Missing <param name="dst"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Element[][]@,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

ap
Type: array<System..::..Double>[]()[][]%

[Missing <param name="ap"/> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Element[][]@,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.MixedForm(OpticalMapsDLL.Element[][]@,System.Double,OpticalMapsDLL.Optics.MF,OpticalMapsDLL.Optics.MF,System.Double[]@)"]

See Also

Optics Class
Optics Members
MixedForm Overload


Optic Method

[image]

A Sandcastle Documented Class Library
Optics..::..Optic Method
Optics Class See Also Send Feedback
Compute an optical map from an Element() optical specification and wavelength.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics Optic(
    double lambda,
    params Element[] elems
)
Visual Basic
Public Shared Function Optic ( _
    lambda As Double, _
    ParamArray elems As Element() _
) As Optics
Visual C++
public:
static Optics^ Optic(
    double lambda,
    ... array<Element^>^ elems
)

Parameters

lambda
Type: System..::..Double
The wavelength at which to compute the map.
elems
Type: array< OpticalMapsDLL..::..Element >[]()[][]
The optical elements defining the optical system.

Return Value

The optical map defined by the optical elements and the wavelength.

Remarks

See Also

Optics Class
Optics Members


optimpart Method

[image]

A Sandcastle Documented Class Library
Optics..::..optimpart Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.optimpart(System.String@)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static void optimpart(
    ref string specin
)
Visual Basic
Public Shared Sub optimpart ( _
    ByRef specin As String _
)
Visual C++
public:
static void optimpart(
    String^% specin
)

Parameters

specin
Type: System..::..String%

[Missing <param name="specin"/> documentation for "M:OpticalMapsDLL.Optics.optimpart(System.String@)"]

See Also

Optics Class
Optics Members


optlist Method

[image]

A Sandcastle Documented Class Library
Optics..::..optlist Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.optlist(System.String)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static string optlist(
    string arg
)
Visual Basic
Public Shared Function optlist ( _
    arg As String _
) As String
Visual C++
public:
static String^ optlist(
    String^ arg
)

Parameters

arg
Type: System..::..String

[Missing <param name="arg"/> documentation for "M:OpticalMapsDLL.Optics.optlist(System.String)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.optlist(System.String)"]

See Also

Optics Class
Optics Members


Parse Method

[image]

A Sandcastle Documented Class Library
Optics..::..Parse Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.Parse(System.String)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Element[][] Parse(
    string spec0
)
Visual Basic
Public Shared Function Parse ( _
    spec0 As String _
) As Element()()
Visual C++
public:
static array<array<Element^>^>^ Parse(
    String^ spec0
)

Parameters

spec0
Type: System..::..String

[Missing <param name="spec0"/> documentation for "M:OpticalMapsDLL.Optics.Parse(System.String)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.Parse(System.String)"]

See Also

Optics Class
Optics Members


Parse1 Method

[image]

A Sandcastle Documented Class Library
Optics..::..Parse1 Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.Parse1(System.String)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Element[] Parse1(
    string spec
)
Visual Basic
Public Shared Function Parse1 ( _
    spec As String _
) As Element()
Visual C++
public:
static array<Element^>^ Parse1(
    String^ spec
)

Parameters

spec
Type: System..::..String

[Missing <param name="spec"/> documentation for "M:OpticalMapsDLL.Optics.Parse1(System.String)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.Parse1(System.String)"]

See Also

Optics Class
Optics Members


Properties Method

[image]

A Sandcastle Documented Class Library
Optics..::..Properties Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.Properties(System.Double)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public string Properties(
    double r = 1
)
Visual Basic
Public Function Properties ( _
    Optional r As Double = 1 _
) As String
Visual C++
public:
String^ Properties(
    double r = 1
)

Parameters

r (Optional)
Type: System..::..Double

[Missing <param name="r"/> documentation for "M:OpticalMapsDLL.Optics.Properties(System.Double)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.Properties(System.Double)"]

See Also

Optics Class
Optics Members


Reflection Method

[image]

A Sandcastle Documented Class Library
Optics..::..Reflection Method
Optics Class See Also Send Feedback
Computes the optical map of refraction at an interface between media.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics Reflection(
    ref TPSA[] grad
)
Visual Basic
Public Shared Function Reflection ( _
    ByRef grad As TPSA() _
) As Optics
Visual C++
public:
static Optics^ Reflection(
    array<TPSA^>^% grad
)

Parameters

grad
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]%
The gradient of the surface.

Return Value

The map of reflection by that surface.

Remarks

The map changes the direction of rays, but not their positions.

See Also

Optics Class
Optics Members


Refraction Method

[image]

A Sandcastle Documented Class Library
Optics..::..Refraction Method
Optics Class See Also Send Feedback
Computes the optical map of refraction at an interface between media.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics Refraction(
    double idx2,
    ref TPSA[] grad,
    double idx1
)
Visual Basic
Public Shared Function Refraction ( _
    idx2 As Double, _
    ByRef grad As TPSA(), _
    idx1 As Double _
) As Optics
Visual C++
public:
static Optics^ Refraction(
    double idx2,
    array<TPSA^>^% grad,
    double idx1
)

Parameters

idx2
Type: System..::..Double
The index of refraction of the second medium.
grad
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]%
The gradient of the surface.
idx1
Type: System..::..Double
The index of refraction of the first medium.

Return Value

The map of refraction by that surface.

Remarks

The map changes the direction of rays, but not their positions.

See Also

Optics Class
Optics Members


SA Method

[image]

A Sandcastle Documented Class Library
Optics..::..SA Method
Optics Class See Also Send Feedback
Seidel spherical aberration.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double SA()
Visual Basic
Public Function SA As Double
Visual C++
public:
double SA()

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.SA"]

See Also

Optics Class
Optics Members


SetOrder Method

[image]

A Sandcastle Documented Class Library
Optics..::..SetOrder Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.SetOrder(System.Int32)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics SetOrder(
    int k
)
Visual Basic
Public Function SetOrder ( _
    k As Integer _
) As Optics
Visual C++
public:
Optics^ SetOrder(
    int k
)

Parameters

k
Type: System..::..Int32

[Missing <param name="k"/> documentation for "M:OpticalMapsDLL.Optics.SetOrder(System.Int32)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.SetOrder(System.Int32)"]

See Also

Optics Class
Optics Members


SplitValDbl Method

[image]

A Sandcastle Documented Class Library
Optics..::..SplitValDbl Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.SplitValDbl(System.String,System.String)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double[] SplitValDbl(
    string s,
    string delim = ","
)
Visual Basic
Public Shared Function SplitValDbl ( _
    s As String, _
    Optional delim As String = "," _
) As Double()
Visual C++
public:
static array<double>^ SplitValDbl(
    String^ s,
    String^ delim = L","
)

Parameters

s
Type: System..::..String

[Missing <param name="s"/> documentation for "M:OpticalMapsDLL.Optics.SplitValDbl(System.String,System.String)"]

delim (Optional)
Type: System..::..String

[Missing <param name="delim"/> documentation for "M:OpticalMapsDLL.Optics.SplitValDbl(System.String,System.String)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.SplitValDbl(System.String,System.String)"]

See Also

Optics Class
Optics Members


SplitValInt Method

[image]

A Sandcastle Documented Class Library
Optics..::..SplitValInt Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.SplitValInt(System.String,System.String)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int[] SplitValInt(
    string s,
    string delim = ","
)
Visual Basic
Public Shared Function SplitValInt ( _
    s As String, _
    Optional delim As String = "," _
) As Integer()
Visual C++
public:
static array<int>^ SplitValInt(
    String^ s,
    String^ delim = L","
)

Parameters

s
Type: System..::..String

[Missing <param name="s"/> documentation for "M:OpticalMapsDLL.Optics.SplitValInt(System.String,System.String)"]

delim (Optional)
Type: System..::..String

[Missing <param name="delim"/> documentation for "M:OpticalMapsDLL.Optics.SplitValInt(System.String,System.String)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.SplitValInt(System.String,System.String)"]

See Also

Optics Class
Optics Members


StdDev Method

[image]

A Sandcastle Documented Class Library
Optics..::..StdDev Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.StdDev"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double StdDev()
Visual Basic
Public Function StdDev As Double
Visual C++
public:
double StdDev()

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.StdDev"]

See Also

Optics Class
Optics Members


StrehlRatio Method

[image]

A Sandcastle Documented Class Library
Optics..::..StrehlRatio Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.StrehlRatio(System.Double)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double StrehlRatio(
    double lambda
)
Visual Basic
Public Function StrehlRatio ( _
    lambda As Double _
) As Double
Visual C++
public:
double StrehlRatio(
    double lambda
)

Parameters

lambda
Type: System..::..Double

[Missing <param name="lambda"/> documentation for "M:OpticalMapsDLL.Optics.StrehlRatio(System.Double)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.StrehlRatio(System.Double)"]

See Also

Optics Class
Optics Members


ToString Method

[image]

A Sandcastle Documented Class Library
Optics..::..ToString Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.ToString"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public string ToString()
Visual Basic
Public Function ToString As String
Visual C++
public:
String^ ToString()

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.ToString"]

See Also

Optics Class
Optics Members


varslist Method

[image]

A Sandcastle Documented Class Library
Optics..::..varslist Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.varslist(System.String)"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static string varslist(
    string arg
)
Visual Basic
Public Shared Function varslist ( _
    arg As String _
) As String
Visual C++
public:
static String^ varslist(
    String^ arg
)

Parameters

arg
Type: System..::..String

[Missing <param name="arg"/> documentation for "M:OpticalMapsDLL.Optics.varslist(System.String)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.varslist(System.String)"]

See Also

Optics Class
Optics Members


wfProject Method

[image]

A Sandcastle Documented Class Library
Optics..::..wfProject Method
Optics Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.wfProject"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double[][] wfProject()
Visual Basic
Public Function wfProject As Double()()
Visual C++
public:
array<array<double>^>^ wfProject()

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.wfProject"]

See Also

Optics Class
Optics Members


Optics Operators

[image] [image]

A Sandcastle Documented Class Library
Optics Operators
Optics Class See Also Send Feedback

The Optics type exposes the following members.

Operators

Name | Description
Addition | Adds two optical maps.
Subtraction | Subtracts two optical maps.

See Also

Optics Class


Addition Operator

[image]

A Sandcastle Documented Class Library
Optics..::..Addition Operator
Optics Class See Also Send Feedback
Adds two optical maps.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics operator +(
    Optics a,
    Optics b
)
Visual Basic
Public Shared Operator + ( _
    a As Optics, _
    b As Optics _
) As Optics
Visual C++
public:
static Optics^ operator +(
    Optics^ a,
    Optics^ b
)

Parameters

a
Type: OpticalMapsDLL..::..Optics

[Missing <param name="a"/> documentation for "M:OpticalMapsDLL.Optics.op_Addition(OpticalMapsDLL.Optics,OpticalMapsDLL.Optics)"]

b
Type: OpticalMapsDLL..::..Optics

[Missing <param name="b"/> documentation for "M:OpticalMapsDLL.Optics.op_Addition(OpticalMapsDLL.Optics,OpticalMapsDLL.Optics)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.op_Addition(OpticalMapsDLL.Optics,OpticalMapsDLL.Optics)"]

See Also

Optics Class
Optics Members


Subtraction Operator

[image]

A Sandcastle Documented Class Library
Optics..::..Subtraction Operator
Optics Class See Also Send Feedback
Subtracts two optical maps.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics operator -(
    Optics a,
    Optics b
)
Visual Basic
Public Shared Operator - ( _
    a As Optics, _
    b As Optics _
) As Optics
Visual C++
public:
static Optics^ operator -(
    Optics^ a,
    Optics^ b
)

Parameters

a
Type: OpticalMapsDLL..::..Optics

[Missing <param name="a"/> documentation for "M:OpticalMapsDLL.Optics.op_Subtraction(OpticalMapsDLL.Optics,OpticalMapsDLL.Optics)"]

b
Type: OpticalMapsDLL..::..Optics

[Missing <param name="b"/> documentation for "M:OpticalMapsDLL.Optics.op_Subtraction(OpticalMapsDLL.Optics,OpticalMapsDLL.Optics)"]

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.op_Subtraction(OpticalMapsDLL.Optics,OpticalMapsDLL.Optics)"]

See Also

Optics Class
Optics Members


Optics.f1d Delegate

[image]

A Sandcastle Documented Class Library
Optics..::..f1d Delegate
Optics Class See Also Send Feedback

[Missing <summary> documentation for "T:OpticalMapsDLL.Optics.f1d"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public delegate double f1d(
    double x
)
Visual Basic
Public Delegate Function f1d ( _
    x As Double _
) As Double
Visual C++
public delegate double f1d(
    double x
)

Parameters

x
Type: System..::..Double

See Also


Optics.MF Enumeration

[image]

A Sandcastle Documented Class Library
Optics..::..MF Enumeration
Optics Class See Also Send Feedback

[Missing <summary> documentation for "T:OpticalMapsDLL.Optics.MF"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public enum MF
Visual Basic
Public Enumeration MF
Visual C++
public enum class MF

Members

Member name | Value | Description
Surface | 0 |
Point | 1 |

See Also


Optics.optfun1 Delegate

[image]

A Sandcastle Documented Class Library
Optics..::..optfun1 Delegate
Optics Class See Also Send Feedback

[Missing <summary> documentation for "T:OpticalMapsDLL.Optics.optfun1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public delegate double optfun1(
    double x1
)
Visual Basic
Public Delegate Function optfun1 ( _
    x1 As Double _
) As Double
Visual C++
public delegate double optfun1(
    double x1
)

Parameters

x1
Type: System..::..Double

See Also


Optics.OptimData Class

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData Class
Optics Class Members See Also Send Feedback

[Missing <summary> documentation for "T:OpticalMapsDLL.Optics.OptimData"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public class OptimData
Visual Basic
Public Class OptimData
Visual C++
public ref class OptimData

Inheritance Hierarchy

System..::..Object
OpticalMapsDLL..::..Optics..::..OptimData

See Also

Optics..::..OptimData Members


Optics.OptimData Members

[image] [image]

A Sandcastle Documented Class Library
Optics..::..OptimData Members
Optics..::..OptimData Class Constructors Methods Fields See Also Send Feedback

The Optics..::..OptimData type exposes the following members.

Constructors

 | Name | Description
Public method | Optics..::..OptimData | Initializes a new instance of the Optics..::..OptimData class

Methods

 | Name | Description
Public method | dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | (Overrides Object..::..ToString()()()().)

Fields

 | Name | Description
 | apert |
 | basespec |
Public field | child |
 | curvar |
 | dst |
 | firstvar |
 | lambda |
 | lastspec |
 | lastvar |
 | map |
Public field | parent |
Public field | spec |
 | src |
Public field | tol |
Public field | var |
Public field | x |
Public field | x1 |
Public field | x2 |

See Also

Optics..::..OptimData Class


Optics.OptimData Constructor

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData Constructor
Optics..::..OptimData Class See Also Send Feedback
Initializes a new instance of the Optics..::..OptimData class

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public OptimData(
    string v,
    double x1in,
    double x2in
)
Visual Basic
Public Sub New ( _
    v As String, _
    x1in As Double, _
    x2in As Double _
)
Visual C++
public:
OptimData(
    String^ v,
    double x1in,
    double x2in
)

Parameters

v
Type: System..::..String

[Missing <param name="v"/> documentation for "M:OpticalMapsDLL.Optics.OptimData.#ctor(System.String,System.Double,System.Double)"]

x1in
Type: System..::..Double

[Missing <param name="x1in"/> documentation for "M:OpticalMapsDLL.Optics.OptimData.#ctor(System.String,System.Double,System.Double)"]

x2in
Type: System..::..Double

[Missing <param name="x2in"/> documentation for "M:OpticalMapsDLL.Optics.OptimData.#ctor(System.String,System.Double,System.Double)"]

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


Optics.OptimData Fields

[image] [image]

A Sandcastle Documented Class Library
Optics..::..OptimData Fields
Optics..::..OptimData Class See Also Send Feedback

The Optics..::..OptimData type exposes the following members.

Fields

 | Name | Description
 | apert |
 | basespec |
Public field | child |
 | curvar |
 | dst |
 | firstvar |
 | lambda |
 | lastspec |
 | lastvar |
 | map |
Public field | parent |
Public field | spec |
 | src |
Public field | tol |
Public field | var |
Public field | x |
Public field | x1 |
Public field | x2 |

See Also

Optics..::..OptimData Class


apert Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..apert Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.apert"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double apert
Visual Basic
Public Shared apert As Double
Visual C++
public:
static double apert

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


basespec Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..basespec Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.basespec"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static string basespec
Visual Basic
Public Shared basespec As String
Visual C++
public:
static String^ basespec

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


child Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..child Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.child"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics..::..OptimData child
Visual Basic
Public child As Optics..::..OptimData
Visual C++
public:
Optics..::..OptimData^ child

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


curvar Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..curvar Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.curvar"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics..::..OptimData curvar
Visual Basic
Public Shared curvar As Optics..::..OptimData
Visual C++
public:
static Optics..::..OptimData^ curvar

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


dst Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..dst Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.dst"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics..::..MF dst
Visual Basic
Public Shared dst As Optics..::..MF
Visual C++
public:
static Optics..::..MF dst

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


firstvar Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..firstvar Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.firstvar"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics..::..OptimData firstvar
Visual Basic
Public Shared firstvar As Optics..::..OptimData
Visual C++
public:
static Optics..::..OptimData^ firstvar

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


lambda Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..lambda Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.lambda"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static double lambda
Visual Basic
Public Shared lambda As Double
Visual C++
public:
static double lambda

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


lastspec Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..lastspec Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.lastspec"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static string lastspec
Visual Basic
Public Shared lastspec As String
Visual C++
public:
static String^ lastspec

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


lastvar Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..lastvar Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.lastvar"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static string lastvar
Visual Basic
Public Shared lastvar As String
Visual C++
public:
static String^ lastvar

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


map Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..map Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.map"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics map
Visual Basic
Public Shared map As Optics
Visual C++
public:
static Optics^ map

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


parent Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..parent Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.parent"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Optics..::..OptimData parent
Visual Basic
Public parent As Optics..::..OptimData
Visual C++
public:
Optics..::..OptimData^ parent

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


spec Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..spec Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.spec"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public string spec
Visual Basic
Public spec As String
Visual C++
public:
String^ spec

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


src Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..src Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.src"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Optics..::..MF src
Visual Basic
Public Shared src As Optics..::..MF
Visual C++
public:
static Optics..::..MF src

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


tol Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..tol Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.tol"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double tol
Visual Basic
Public tol As Double
Visual C++
public:
double tol

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


var Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..var Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.var"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public string var
Visual Basic
Public var As String
Visual C++
public:
String^ var

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


x Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..x Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.x"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double x
Visual Basic
Public x As Double
Visual C++
public:
double x

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


x1 Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..x1 Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.x1"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double x1
Visual Basic
Public x1 As Double
Visual C++
public:
double x1

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


x2 Field

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..x2 Field
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Optics.OptimData.x2"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double x2
Visual Basic
Public x2 As Double
Visual C++
public:
double x2

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


Optics.OptimData Methods

[image] [image]

A Sandcastle Documented Class Library
Optics..::..OptimData Methods
Optics..::..OptimData Class See Also Send Feedback

The Optics..::..OptimData type exposes the following members.

Methods

 | Name | Description
Public method | dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | (Overrides Object..::..ToString()()()().)

See Also

Optics..::..OptimData Class


dispose Method

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..dispose Method
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.OptimData.dispose"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public void dispose()
Visual Basic
Public Sub dispose
Visual C++
public:
void dispose()

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


ToString Method

[image]

A Sandcastle Documented Class Library
Optics..::..OptimData..::..ToString Method
Optics..::..OptimData Class See Also Send Feedback

[Missing <summary> documentation for "M:OpticalMapsDLL.Optics.OptimData.ToString"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public override string ToString()
Visual Basic
Public Overrides Function ToString As String
Visual C++
public:
virtual String^ ToString() override

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Optics.OptimData.ToString"]

See Also

Optics..::..OptimData Class
Optics..::..OptimData Members


Optics.status Delegate

[image]

A Sandcastle Documented Class Library
Optics..::..status Delegate
Optics Class See Also Send Feedback
Delegate for ...

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public delegate void status(
    string x
)
Visual Basic
Public Delegate Sub status ( _
    x As String _
)
Visual C++
public delegate void status(
    String^ x
)

Parameters

x
Type: System..::..String

Remarks

See Also


Surf Class

[image]

A Sandcastle Documented Class Library
Surf Class
Members See Also Send Feedback
A surface specification, consisting of the surface itself as a TPSA object, and its gradient as one or two TPSA objects, depending on the number of variables in the TPSA (2 or 4).

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public class Surf
Visual Basic
Public Class Surf
Visual C++
public ref class Surf

Remarks

The gradient of the surface can in principle be computed from the surface by differentiation, but doing so reduces the order of the gradient by one. This class represents both independent of the other.

Inheritance Hierarchy

System..::..Object
OpticalMapsDLL..::..Surf

See Also

Surf Members


Surf Members

[image] [image]

A Sandcastle Documented Class Library
Surf Members
Surf Class Constructors Methods Fields See Also Send Feedback

The Surf type exposes the following members.

Constructors

 | Name | Description
Public method | Surf(Double, array<Double>[]()[][]) | Construct a new instance of the class that is axially symmetric and specified by a radius of curvature and higher-order derivatives.
Public method | Surf(TPSA, array<TPSA>[]()[][]) | Allows the construction of arbitrary surfaces with arbitrary gradients.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | flat | Static constant representing a flat surface.
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Constructs a string representation of the surface. (Overrides Object..::..ToString()()()().)

Fields

 | Name | Description
Public field | fctn |
Public field | grad |

See Also

Surf Class


Surf Constructor

[image] [image]

A Sandcastle Documented Class Library
Surf Constructor
Surf Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Surf(Double, array<Double>[]()[][]) | Construct a new instance of the class that is axially symmetric and specified by a radius of curvature and higher-order derivatives.
Public method | Surf(TPSA, array<TPSA>[]()[][]) | Allows the construction of arbitrary surfaces with arbitrary gradients.

See Also

Surf Class
Surf Members


Surf Constructor (Double, Double[])

[image]

A Sandcastle Documented Class Library
Surf Constructor (Double, array<Double>[]()[][])
Surf Class See Also Send Feedback
Construct a new instance of the class that is axially symmetric and specified by a radius of curvature and higher-order derivatives.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Surf(
    double roc,
    params double[] terms
)
Visual Basic
Public Sub New ( _
    roc As Double, _
    ParamArray terms As Double() _
)
Visual C++
public:
Surf(
    double roc,
    ... array<double>^ terms
)

Parameters

roc
Type: System..::..Double
Radius of curvature of the surface.
terms
Type: array<System..::..Double>[]()[][]
Higher-order derivatives of the surface.

See Also

Surf Class
Surf Members
Surf Overload


Surf Constructor (TPSA, TPSA[])

[image]

A Sandcastle Documented Class Library
Surf Constructor (TPSA, array<TPSA>[]()[][])
Surf Class See Also Send Feedback
Allows the construction of arbitrary surfaces with arbitrary gradients.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public Surf(
    TPSA f,
    TPSA[] g
)
Visual Basic
Public Sub New ( _
    f As TPSA, _
    g As TPSA() _
)
Visual C++
public:
Surf(
    TPSA^ f,
    array<TPSA^>^ g
)

Parameters

f
Type: OpticalMapsDLL..::..TPSA
The surface as a TPSA object.
g
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]
The gradient of the surface as a list of TPSA objects.

Remarks

It is up to the user to ensure that the gradient specified is consistent with the surface specified.

See Also

Surf Class
Surf Members
Surf Overload


Surf Fields

[image] [image]

A Sandcastle Documented Class Library
Surf Fields
Surf Class See Also Send Feedback

The Surf type exposes the following members.

Fields

 | Name | Description
Public field | fctn |
Public field | grad |

See Also

Surf Class


fctn Field

[image]

A Sandcastle Documented Class Library
Surf..::..fctn Field
Surf Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Surf.fctn"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA fctn
Visual Basic
Public fctn As TPSA
Visual C++
public:
TPSA^ fctn

See Also

Surf Class
Surf Members


grad Field

[image]

A Sandcastle Documented Class Library
Surf..::..grad Field
Surf Class See Also Send Feedback

[Missing <summary> documentation for "F:OpticalMapsDLL.Surf.grad"]

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA[] grad
Visual Basic
Public grad As TPSA()
Visual C++
public:
array<TPSA^>^ grad

See Also

Surf Class
Surf Members


Surf Methods

[image] [image]

A Sandcastle Documented Class Library
Surf Methods
Surf Class See Also Send Feedback

The Surf type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | flat | Static constant representing a flat surface.
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | ToString | Constructs a string representation of the surface. (Overrides Object..::..ToString()()()().)

See Also

Surf Class


flat Method

[image]

A Sandcastle Documented Class Library
Surf..::..flat Method
Surf Class See Also Send Feedback
Static constant representing a flat surface.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static Surf flat()
Visual Basic
Public Shared Function flat As Surf
Visual C++
public:
static Surf^ flat()

Return Value

A new flat surface.

See Also

Surf Class
Surf Members


ToString Method

[image]

A Sandcastle Documented Class Library
Surf..::..ToString Method
Surf Class See Also Send Feedback
Constructs a string representation of the surface.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public override string ToString()
Visual Basic
Public Overrides Function ToString As String
Visual C++
public:
virtual String^ ToString() override

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.Surf.ToString"]

See Also

Surf Class
Surf Members


Surf.Type Enumeration

[image]

A Sandcastle Documented Class Library
Surf..::..Type Enumeration
Surf Class See Also Send Feedback
Enumeration specifying possible types of surfaces (reflective, refractive, a drift, and other).

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public enum Type
Visual Basic
Public Enumeration Type
Visual C++
public enum class Type

Members

Member name | Value | Description
Reflect | 0 |
Refract | 1 |
Drift | 2 |
NotApplicable | 3 |

See Also


TPSA Class

[image]

A Sandcastle Documented Class Library
TPSA Class
Members See Also Send Feedback
Numerical implementation of Truncated Power Series Algebra (TPSA).

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public class TPSA
Visual Basic
Public Class TPSA
Visual C++
public ref class TPSA

Remarks

This class models polynomials in one or more variables and a given order.

Some methods employ operator overloading, while other faster methods overwrite the instance.

Effort was put into speeding up the code. For example, there are methods that modify the instance and create no new objects for intermediate values. These methods are faster and should be used in critical sections of code when possible.

This class cannot model more that one TPSA at a time.

Inheritance Hierarchy

System..::..Object
OpticalMapsDLL..::..TPSA

See Also

TPSA Members


TPSA Members

[image] [image]

A Sandcastle Documented Class Library
TPSA Members
TPSA Class Constructors Methods Operators Fields Properties See Also Send Feedback

The TPSA type exposes the following members.

Constructors

 | Name | Description
Public method | TPSA | Creates a new TPSA object.

Methods

 | Name | Description
Public method | arcsin | Arc sine function.
Public method | arctan | Arc tangent function.
Public method | BesselJ | Bessel J function.
Public method | BesselJ0 | Bessel J0 function.
 | binomial | Computes the binomial coefficient of the two arguments.
Public method | Clear(Double) | Clears the instance and sets the constant term to the value of the optional argument.
Public method | Clear(array<Int32>[]()[][]%) | Clears specific terms of the instance specified by an array of indices.
Public method | clone | Creates a new copy of the instance.
Public method | comp | Performs the function composition of the instance and an array of TPSA objects.
Public method | copy | Copy the argument to the instance.
Public method | cos | Cosine function.
Public method | cosh | Hyperbolic cosine function.
Public method | cotan | Cotangent function.
Public method | cotanh | Hyperbolic cotangent function.
Public method | csc | Cosecant function.
Public method | csch | Hyperbolic cosecant function.
Public method | Divide(Double) | Divides the instance by a double.
Public method | Divide(TPSA%) | Divides the instance by a TPSA object and returns itself.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Eval(array<Double>[]()[][]) | Evaluate the instance at numerical values of the variables.
Public method | Eval(array<array<Double>[]()[][]>[]()[][]) | Evalutes the instance at a set of numerical values of the variables.
Public method | exp | Exponential function.
 | factorial | The factorial of the integer argument.
Public method | Filter | Zeros coefficients of the instance corresponding to an array of indices.
Public method | FilterKeep | Returns the complement of Filter.
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetTerm | Returns the coefficient of the term with variables having the exponents of the argument.
 | GetTermIndex | Returns the index in tps of the term with variables having the exponents of the argument.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | grad | Returns the gradient of the instance as an array of TPSA objects.
 | Init | Initializes the class for creating TPSA objects of the given number of variable and order.
Public method | Inverse | The multiplicative inverse of the instance.
Public method | log | Log function.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | Minus()()()() | Converts the instance to its arithmetic negative.
Public method | Minus(Double) | Subtracts a real value from the instance. Something like a -= operator.
Public method | Minus(TPSA) | Subtracts a TPSA object from the instance.
 | one | Returns the unit element or elements representing the variables depending on the argument.
Public method | Plus(Double) | Adds a real value to the instance. Something like a += operator.
Public method | Plus(array<TPSA>[]()[][]) | Adds a TPSA object to the instance. Something like a += operator.
Public method | Power | Raises the instance to a power and returns itself.
Public method | sec | Secant function.
Public method | sech | Hyperbolic secant function.
Public method | SetOrder | Clips terms of the instance whose order is either higher or lower than a given value, and returns a new object.
Public method | sin | Sine function.
Public method | sinh | Hyperbolic sine function.
 | sort | Sorts jagged arrays of integers.
Public method | sqrt | The square root of the instance.
Public method | tan | Tangent function.
Public method | tanh | Hyperbolic tangent function.
Public method | Times(Double) | Multiplies the instance by a double.
Public method | Times(array<TPSA>[]()[][]) | Multiplies the instance by a TPSA object and returns itself.
Public method | ToString()()()() | Returns a String that represents the current Object. (Inherited from Object.)
Public method | ToString(Double, String) | Returns a string representation of the instance.

Operators

Name | Description
Addition(Double, TPSA) | Adds a double to a TPSA object.
Addition(TPSA, TPSA) | Overloaded addition operator for two TPSA objects.
Addition(TPSA, Double) | The addition operator that acts on two instances.
Division(Double, TPSA) | Divides a double by a TPSA object.
Division(TPSA, TPSA) | Divide two TPSA objects.
Division(TPSA, Double) | Divides a TPSA object by a double.
Exponent | Raises the instance to a power.
Multiply(Double, TPSA) | Multiplies a TPSA object by a double.
Multiply(TPSA, TPSA) | Multiply two TPSA objects.
Multiply(TPSA, Double) | Overloade multiply a TPSA object by a double.
Subtraction(Double, TPSA) | Overloaded subtraction operator with one argument being a double.
Subtraction(TPSA, TPSA) | Overloaded subtraction operator for two TPSA objects.
Subtraction(TPSA, Double) | The subtraction operator that acts on two instances.
UnaryNegation | The arithmetic negative of the instance.

Fields

 | Name | Description
 | exponents | A list of TPSATerms lists, each consisting of a list, corresponding to its term, of exponents of the variables.
 | order | A list of TPSATerms integers, each consisting of the order of the corresponding term.
Public field | tps | The coefficients of the object.
 | vars | A list of TPSA objects representing the variables of the algebra, i.e., each is a polynomial whose only nonzero coefficient is the one corresponding the linear term of its variable and having value unity.
 | zero | The zero element of the algebra.

Properties

Name | Description
TPSAOrder | Order of the TPSA.
TPSATerms | The number of terms in the TPSA.
TPSAVariables | The number of variables in the TPSA.

See Also

TPSA Class


TPSA Constructor

[image]

A Sandcastle Documented Class Library
TPSA Constructor
TPSA Class See Also Send Feedback
Creates a new TPSA object.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA()
Visual Basic
Public Sub New
Visual C++
public:
TPSA()

See Also

TPSA Class
TPSA Members


TPSA Fields

[image] [image]

A Sandcastle Documented Class Library
TPSA Fields
TPSA Class See Also Send Feedback

The TPSA type exposes the following members.

Fields

 | Name | Description
 | exponents | A list of TPSATerms lists, each consisting of a list, corresponding to its term, of exponents of the variables.
 | order | A list of TPSATerms integers, each consisting of the order of the corresponding term.
Public field | tps | The coefficients of the object.
 | vars | A list of TPSA objects representing the variables of the algebra, i.e., each is a polynomial whose only nonzero coefficient is the one corresponding the linear term of its variable and having value unity.
 | zero | The zero element of the algebra.

See Also

TPSA Class


exponents Field

[image]

A Sandcastle Documented Class Library
TPSA..::..exponents Field
TPSA Class See Also Send Feedback
A list of TPSATerms lists, each consisting of a list, corresponding to its term, of exponents of the variables.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int[][] exponents
Visual Basic
Public Shared exponents As Integer()()
Visual C++
public:
static array<array<int>^>^ exponents

Remarks

Instantiated for convenience.

See Also

TPSA Class
TPSA Members


order Field

[image]

A Sandcastle Documented Class Library
TPSA..::..order Field
TPSA Class See Also Send Feedback
A list of TPSATerms integers, each consisting of the order of the corresponding term.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int[] order
Visual Basic
Public Shared order As Integer()
Visual C++
public:
static array<int>^ order

Remarks

Instantiated for convenience.

See Also

TPSA Class
TPSA Members


tps Field

[image]

A Sandcastle Documented Class Library
TPSA..::..tps Field
TPSA Class See Also Send Feedback
The coefficients of the object.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double[] tps
Visual Basic
Public tps As Double()
Visual C++
public:
array<double>^ tps

Remarks

This property contains the coefficients of the polynomial represented by the instance.

See Also

TPSA Class
TPSA Members


vars Field

[image]

A Sandcastle Documented Class Library
TPSA..::..vars Field
TPSA Class See Also Send Feedback
A list of TPSA objects representing the variables of the algebra, i.e., each is a polynomial whose only nonzero coefficient is the one corresponding the linear term of its variable and having value unity.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA[] vars
Visual Basic
Public Shared vars As TPSA()
Visual C++
public:
static array<TPSA^>^ vars

Remarks

Instantiated for convenience.

See Also

TPSA Class
TPSA Members


zero Field

[image]

A Sandcastle Documented Class Library
TPSA..::..zero Field
TPSA Class See Also Send Feedback
The zero element of the algebra.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA zero
Visual Basic
Public Shared zero As TPSA
Visual C++
public:
static TPSA^ zero

Remarks

Instantiated for convenience.

See Also

TPSA Class
TPSA Members


TPSA Methods

[image] [image]

A Sandcastle Documented Class Library
TPSA Methods
TPSA Class See Also Send Feedback

The TPSA type exposes the following members.

Methods

 | Name | Description
Public method | arcsin | Arc sine function.
Public method | arctan | Arc tangent function.
Public method | BesselJ | Bessel J function.
Public method | BesselJ0 | Bessel J0 function.
 | binomial | Computes the binomial coefficient of the two arguments.
Public method | Clear(Double) | Clears the instance and sets the constant term to the value of the optional argument.
Public method | Clear(array<Int32>[]()[][]%) | Clears specific terms of the instance specified by an array of indices.
Public method | clone | Creates a new copy of the instance.
Public method | comp | Performs the function composition of the instance and an array of TPSA objects.
Public method | copy | Copy the argument to the instance.
Public method | cos | Cosine function.
Public method | cosh | Hyperbolic cosine function.
Public method | cotan | Cotangent function.
Public method | cotanh | Hyperbolic cotangent function.
Public method | csc | Cosecant function.
Public method | csch | Hyperbolic cosecant function.
Public method | Divide(Double) | Divides the instance by a double.
Public method | Divide(TPSA%) | Divides the instance by a TPSA object and returns itself.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Eval(array<Double>[]()[][]) | Evaluate the instance at numerical values of the variables.
Public method | Eval(array<array<Double>[]()[][]>[]()[][]) | Evalutes the instance at a set of numerical values of the variables.
Public method | exp | Exponential function.
 | factorial | The factorial of the integer argument.
Public method | Filter | Zeros coefficients of the instance corresponding to an array of indices.
Public method | FilterKeep | Returns the complement of Filter.
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetTerm | Returns the coefficient of the term with variables having the exponents of the argument.
 | GetTermIndex | Returns the index in tps of the term with variables having the exponents of the argument.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | grad | Returns the gradient of the instance as an array of TPSA objects.
 | Init | Initializes the class for creating TPSA objects of the given number of variable and order.
Public method | Inverse | The multiplicative inverse of the instance.
Public method | log | Log function.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | Minus()()()() | Converts the instance to its arithmetic negative.
Public method | Minus(Double) | Subtracts a real value from the instance. Something like a -= operator.
Public method | Minus(TPSA) | Subtracts a TPSA object from the instance.
 | one | Returns the unit element or elements representing the variables depending on the argument.
Public method | Plus(Double) | Adds a real value to the instance. Something like a += operator.
Public method | Plus(array<TPSA>[]()[][]) | Adds a TPSA object to the instance. Something like a += operator.
Public method | Power | Raises the instance to a power and returns itself.
Public method | sec | Secant function.
Public method | sech | Hyperbolic secant function.
Public method | SetOrder | Clips terms of the instance whose order is either higher or lower than a given value, and returns a new object.
Public method | sin | Sine function.
Public method | sinh | Hyperbolic sine function.
 | sort | Sorts jagged arrays of integers.
Public method | sqrt | The square root of the instance.
Public method | tan | Tangent function.
Public method | tanh | Hyperbolic tangent function.
Public method | Times(Double) | Multiplies the instance by a double.
Public method | Times(array<TPSA>[]()[][]) | Multiplies the instance by a TPSA object and returns itself.
Public method | ToString()()()() | Returns a String that represents the current Object. (Inherited from Object.)
Public method | ToString(Double, String) | Returns a string representation of the instance.

See Also

TPSA Class


arcsin Method

[image]

A Sandcastle Documented Class Library
TPSA..::..arcsin Method
TPSA Class See Also Send Feedback
Arc sine function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA arcsin()
Visual Basic
Public Function arcsin As TPSA
Visual C++
public:
TPSA^ arcsin()

Return Value

The arc sine of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


arctan Method

[image]

A Sandcastle Documented Class Library
TPSA..::..arctan Method
TPSA Class See Also Send Feedback
Arc tangent function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA arctan()
Visual Basic
Public Function arctan As TPSA
Visual C++
public:
TPSA^ arctan()

Return Value

The arc tangent of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


BesselJ Method

[image]

A Sandcastle Documented Class Library
TPSA..::..BesselJ Method
TPSA Class See Also Send Feedback
Bessel J function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA BesselJ(
    int nu
)
Visual Basic
Public Function BesselJ ( _
    nu As Integer _
) As TPSA
Visual C++
public:
TPSA^ BesselJ(
    int nu
)

Parameters

nu
Type: System..::..Int32
The bessel order.

Return Value

The Bessel J of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


BesselJ0 Method

[image]

A Sandcastle Documented Class Library
TPSA..::..BesselJ0 Method
TPSA Class See Also Send Feedback
Bessel J0 function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA BesselJ0()
Visual Basic
Public Function BesselJ0 As TPSA
Visual C++
public:
TPSA^ BesselJ0()

Return Value

The Bessel J0 of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


binomial Method

[image]

A Sandcastle Documented Class Library
TPSA..::..binomial Method
TPSA Class See Also Send Feedback
Computes the binomial coefficient of the two arguments.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int binomial(
    int k,
    int l
)
Visual Basic
Public Shared Function binomial ( _
    k As Integer, _
    l As Integer _
) As Integer
Visual C++
public:
static int binomial(
    int k,
    int l
)

Parameters

k
Type: System..::..Int32
First argument.
l
Type: System..::..Int32
The second argument.

Return Value

The binomial coefficient.

Remarks

The binomial coefficient is k!/(l! (k-l)!). This function will not necessarily overflow when k! or l! overflow.

See Also

TPSA Class
TPSA Members


Clear Method

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..Clear Method
TPSA Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Clear(Double) | Clears the instance and sets the constant term to the value of the optional argument.
Public method | Clear(array<Int32>[]()[][]%) | Clears specific terms of the instance specified by an array of indices.

See Also

TPSA Class
TPSA Members


Clear Method (Double)

[image]

A Sandcastle Documented Class Library
TPSA..::..Clear Method (Double)
TPSA Class See Also Send Feedback
Clears the instance and sets the constant term to the value of the optional argument.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Clear(
    double x = 0
)
Visual Basic
Public Function Clear ( _
    Optional x As Double = 0 _
) As TPSA
Visual C++
public:
TPSA^ Clear(
    double x = 0
)

Parameters

x (Optional)
Type: System..::..Double
The optional constant-term value.

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.TPSA.Clear(System.Double)"]

See Also

TPSA Class
TPSA Members
Clear Overload


Clear Method (Int32[])

[image]

A Sandcastle Documented Class Library
TPSA..::..Clear Method (array<Int32>[]()[][]%)
TPSA Class See Also Send Feedback
Clears specific terms of the instance specified by an array of indices.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Clear(
    ref int[] t
)
Visual Basic
Public Function Clear ( _
    ByRef t As Integer() _
) As TPSA
Visual C++
public:
TPSA^ Clear(
    array<int>^% t
)

Parameters

t
Type: array<System..::..Int32>[]()[][]%
The array of indices corresponding to terms to be cleared.

Return Value

Itself.

Remarks

Equivalent to filter except that it acts on the instance instead of creating a new one. Does not create a new object, but modifies the instance.

See Also

TPSA Class
TPSA Members
Clear Overload


clone Method

[image]

A Sandcastle Documented Class Library
TPSA..::..clone Method
TPSA Class See Also Send Feedback
Creates a new copy of the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA clone()
Visual Basic
Public Function clone As TPSA
Visual C++
public:
TPSA^ clone()

Return Value

The new copy of the instance.

See Also

TPSA Class
TPSA Members


comp Method

[image]

A Sandcastle Documented Class Library
TPSA..::..comp Method
TPSA Class See Also Send Feedback
Performs the function composition of the instance and an array of TPSA objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA comp(
    ref TPSA[] a
)
Visual Basic
Public Function comp ( _
    ByRef a As TPSA() _
) As TPSA
Visual C++
public:
TPSA^ comp(
    array<TPSA^>^% a
)

Parameters

a
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]%
The array of TPSA objects that are interpreted as the variables of the instance.

Return Value

The composition.

Remarks

The number of TPSA objects of the array argument must be equal to the number of variables of the TPSA.

Exceptions

Exception | Condition
[ApplicationException] | When the number of elements of a is not the same as the number of variables in the TPSA.

See Also

TPSA Class
TPSA Members


copy Method

[image]

A Sandcastle Documented Class Library
TPSA..::..copy Method
TPSA Class See Also Send Feedback
Copy the argument to the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public void copy(
    ref TPSA source
)
Visual Basic
Public Sub copy ( _
    ByRef source As TPSA _
)
Visual C++
public:
void copy(
    TPSA^% source
)

Parameters

source
Type: OpticalMapsDLL..::..TPSA %
The element of the algebra to be copied.

Remarks

Clones a map to the instance. Does not create a new instance.

See Also

TPSA Class
TPSA Members


cos Method

[image]

A Sandcastle Documented Class Library
TPSA..::..cos Method
TPSA Class See Also Send Feedback
Cosine function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA cos()
Visual Basic
Public Function cos As TPSA
Visual C++
public:
TPSA^ cos()

Return Value

The cosine of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


cosh Method

[image]

A Sandcastle Documented Class Library
TPSA..::..cosh Method
TPSA Class See Also Send Feedback
Hyperbolic cosine function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA cosh()
Visual Basic
Public Function cosh As TPSA
Visual C++
public:
TPSA^ cosh()

Return Value

The hyperbolic cosine of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


cotan Method

[image]

A Sandcastle Documented Class Library
TPSA..::..cotan Method
TPSA Class See Also Send Feedback
Cotangent function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA cotan()
Visual Basic
Public Function cotan As TPSA
Visual C++
public:
TPSA^ cotan()

Return Value

The cotangent of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


cotanh Method

[image]

A Sandcastle Documented Class Library
TPSA..::..cotanh Method
TPSA Class See Also Send Feedback
Hyperbolic cotangent function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA cotanh()
Visual Basic
Public Function cotanh As TPSA
Visual C++
public:
TPSA^ cotanh()

Return Value

The hyperbolic cotangent of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


csc Method

[image]

A Sandcastle Documented Class Library
TPSA..::..csc Method
TPSA Class See Also Send Feedback
Cosecant function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA csc()
Visual Basic
Public Function csc As TPSA
Visual C++
public:
TPSA^ csc()

Return Value

The cosecant of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


csch Method

[image]

A Sandcastle Documented Class Library
TPSA..::..csch Method
TPSA Class See Also Send Feedback
Hyperbolic cosecant function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA csch()
Visual Basic
Public Function csch As TPSA
Visual C++
public:
TPSA^ csch()

Return Value

The hyperbolic cosecant of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


Divide Method

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..Divide Method
TPSA Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Divide(Double) | Divides the instance by a double.
Public method | Divide(TPSA%) | Divides the instance by a TPSA object and returns itself.

See Also

TPSA Class
TPSA Members


Divide Method (Double)

[image]

A Sandcastle Documented Class Library
TPSA..::..Divide Method (Double)
TPSA Class See Also Send Feedback
Divides the instance by a double.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Divide(
    double b
)
Visual Basic
Public Function Divide ( _
    b As Double _
) As TPSA
Visual C++
public:
TPSA^ Divide(
    double b
)

Parameters

b
Type: System..::..Double
The double the instance is to be divided by.

Return Value

Itself.

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSA Class
TPSA Members
Divide Overload


Divide Method (TPSA)

[image]

A Sandcastle Documented Class Library
TPSA..::..Divide Method (TPSA%)
TPSA Class See Also Send Feedback
Divides the instance by a TPSA object and returns itself.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Divide(
    ref TPSA b
)
Visual Basic
Public Function Divide ( _
    ByRef b As TPSA _
) As TPSA
Visual C++
public:
TPSA^ Divide(
    TPSA^% b
)

Parameters

b
Type: OpticalMapsDLL..::..TPSA %
The object the instance is to be divided by.

Return Value

Itself.

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSA Class
TPSA Members
Divide Overload


Eval Method

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..Eval Method
TPSA Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Eval(array<Double>[]()[][]) | Evaluate the instance at numerical values of the variables.
Public method | Eval(array<array<Double>[]()[][]>[]()[][]) | Evalutes the instance at a set of numerical values of the variables.

See Also

TPSA Class
TPSA Members


Eval Method (Double[])

[image]

A Sandcastle Documented Class Library
TPSA..::..Eval Method (array<Double>[]()[][])
TPSA Class See Also Send Feedback
Evaluate the instance at numerical values of the variables.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double Eval(
    params double[] args
)
Visual Basic
Public Function Eval ( _
    ParamArray args As Double() _
) As Double
Visual C++
public:
double Eval(
    ... array<double>^ args
)

Parameters

args
Type: array<System..::..Double>[]()[][]
The numerical values of the variables.

Return Value

The numerical value of the result.

Remarks

The number of arguments must equal the number of variables of the TPSA.

Exceptions

Exception | Condition
[ApplicationException] | The length of args does not equal the number of variables of the TPSA.

See Also

TPSA Class
TPSA Members
Eval Overload


Eval Method (Double[][])

[image]

A Sandcastle Documented Class Library
TPSA..::..Eval Method (array<array<Double>[]()[][]>[]()[][])
TPSA Class See Also Send Feedback
Evalutes the instance at a set of numerical values of the variables.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double[] Eval(
    double[][] args
)
Visual Basic
Public Function Eval ( _
    args As Double()() _
) As Double()
Visual C++
public:
array<double>^ Eval(
    array<array<double>^>^ args
)

Parameters

args
Type: array<array<System..::..Double>[]()[][]>[]()[][]
Jagged array of sets of numerical values of the variables

Return Value

Array of values.

Exceptions

Exception | Condition
[ApplicationException] | The length of any of the elements of args does not equal the number of variables of the TPSA.

See Also

TPSA Class
TPSA Members
Eval Overload


exp Method

[image]

A Sandcastle Documented Class Library
TPSA..::..exp Method
TPSA Class See Also Send Feedback
Exponential function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA exp()
Visual Basic
Public Function exp As TPSA
Visual C++
public:
TPSA^ exp()

Return Value

The exponential of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


factorial Method

[image]

A Sandcastle Documented Class Library
TPSA..::..factorial Method
TPSA Class See Also Send Feedback
The factorial of the integer argument.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int factorial(
    int k
)
Visual Basic
Public Shared Function factorial ( _
    k As Integer _
) As Integer
Visual C++
public:
static int factorial(
    int k
)

Parameters

k
Type: System..::..Int32
The argument whose factorial is to be computed.

Return Value

The factorial

Exceptions

Exception | Condition
[OverflowException] | The factorial overflows the integer data type.

See Also

TPSA Class
TPSA Members


Filter Method

[image]

A Sandcastle Documented Class Library
TPSA..::..Filter Method
TPSA Class See Also Send Feedback
Zeros coefficients of the instance corresponding to an array of indices.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Filter(
    ref int[] terms
)
Visual Basic
Public Function Filter ( _
    ByRef terms As Integer() _
) As TPSA
Visual C++
public:
TPSA^ Filter(
    array<int>^% terms
)

Parameters

terms
Type: array<System..::..Int32>[]()[][]%
Array of indices corresponding to terms to be cleared. Can be any length

Return Value

A new TPSA object consisting of the instance with terms cleared.

See Also

TPSA Class
TPSA Members


FilterKeep Method

[image]

A Sandcastle Documented Class Library
TPSA..::..FilterKeep Method
TPSA Class See Also Send Feedback
Returns the complement of Filter.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA FilterKeep(
    ref int[] terms
)
Visual Basic
Public Function FilterKeep ( _
    ByRef terms As Integer() _
) As TPSA
Visual C++
public:
TPSA^ FilterKeep(
    array<int>^% terms
)

Parameters

terms
Type: array<System..::..Int32>[]()[][]%
The terms to keep.

Return Value

The filtered instance.

Remarks

Does not modify the instance.

See Also

TPSA Class
TPSA Members


GetTerm Method

[image]

A Sandcastle Documented Class Library
TPSA..::..GetTerm Method
TPSA Class See Also Send Feedback
Returns the coefficient of the term with variables having the exponents of the argument.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double GetTerm(
    ref int[] exp
)
Visual Basic
Public Function GetTerm ( _
    ByRef exp As Integer() _
) As Double
Visual C++
public:
double GetTerm(
    array<int>^% exp
)

Parameters

exp
Type: array<System..::..Int32>[]()[][]%
Array of exponents corresponding to the variables of the TPSA.

Return Value

The coefficient of the term having variables raised to the power of exp.

Exceptions

Exception | Condition
[ApplicationException] | The term was not found.

See Also

TPSA Class
TPSA Members


GetTermIndex Method

[image]

A Sandcastle Documented Class Library
TPSA..::..GetTermIndex Method
TPSA Class See Also Send Feedback
Returns the index in tps of the term with variables having the exponents of the argument.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int GetTermIndex(
    ref int[] exp
)
Visual Basic
Public Shared Function GetTermIndex ( _
    ByRef exp As Integer() _
) As Integer
Visual C++
public:
static int GetTermIndex(
    array<int>^% exp
)

Parameters

exp
Type: array<System..::..Int32>[]()[][]%
Array of exponents corresponding to the variables of the TPSA.

Return Value

[Missing <returns> documentation for "M:OpticalMapsDLL.TPSA.GetTermIndex(System.Int32[]@)"]

See Also

TPSA Class
TPSA Members


grad Method

[image]

A Sandcastle Documented Class Library
TPSA..::..grad Method
TPSA Class See Also Send Feedback
Returns the gradient of the instance as an array of TPSA objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA[] grad()
Visual Basic
Public Function grad As TPSA()
Visual C++
public:
array<TPSA^>^ grad()

Return Value

The gradient of the instance as an array TPSA objects.

Remarks

The number of TPSA objects returned is the same as the number of variables in the TPSA.

See Also

TPSA Class
TPSA Members


Init Method

[image]

A Sandcastle Documented Class Library
TPSA..::..Init Method
TPSA Class See Also Send Feedback
Initializes the class for creating TPSA objects of the given number of variable and order.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static void Init(
    int nvars,
    int ord,
    bool reinit = false
)
Visual Basic
Public Shared Sub Init ( _
    nvars As Integer, _
    ord As Integer, _
    Optional reinit As Boolean = False _
)
Visual C++
public:
static void Init(
    int nvars,
    int ord,
    bool reinit = false
)

Parameters

nvars
Type: System..::..Int32
Number of variables in the algebra.
ord
Type: System..::..Int32
The orderof the TPSA.
reinit (Optional)
Type: System..::..Boolean
Ensures that the class is reinitializes. If false and the same number of variables and order are specified, then nothing changes.

Remarks

See Also

TPSA Class
TPSA Members


Inverse Method

[image]

A Sandcastle Documented Class Library
TPSA..::..Inverse Method
TPSA Class See Also Send Feedback
The multiplicative inverse of the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Inverse()
Visual Basic
Public Function Inverse As TPSA
Visual C++
public:
TPSA^ Inverse()

Return Value

The inverse as a new object.

Remarks

Creates a new object.

Exceptions

Exception | Condition
[ApplicationException] | The contant term of the instance is zero.

See Also

TPSA Class
TPSA Members


log Method

[image]

A Sandcastle Documented Class Library
TPSA..::..log Method
TPSA Class See Also Send Feedback
Log function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA log()
Visual Basic
Public Function log As TPSA
Visual C++
public:
TPSA^ log()

Return Value

The logarithm of the instance.

Remarks

Creats a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


Minus Method

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..Minus Method
TPSA Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Minus()()()() | Converts the instance to its arithmetic negative.
Public method | Minus(Double) | Subtracts a real value from the instance. Something like a -= operator.
Public method | Minus(TPSA) | Subtracts a TPSA object from the instance.

See Also

TPSA Class
TPSA Members


Minus Method

[image]

A Sandcastle Documented Class Library
TPSA..::..Minus Method
TPSA Class See Also Send Feedback
Converts the instance to its arithmetic negative.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Minus()
Visual Basic
Public Function Minus As TPSA
Visual C++
public:
TPSA^ Minus()

Return Value

Itself

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSA Class
TPSA Members
Minus Overload


Minus Method (Double)

[image]

A Sandcastle Documented Class Library
TPSA..::..Minus Method (Double)
TPSA Class See Also Send Feedback
Subtracts a real value from the instance. Something like a -= operator.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Minus(
    double b
)
Visual Basic
Public Function Minus ( _
    b As Double _
) As TPSA
Visual C++
public:
TPSA^ Minus(
    double b
)

Parameters

b
Type: System..::..Double
The double value to be subtracted from the instance.

Return Value

Itself.

Remarks

Does not create any new objects, but modifies the instance.

See Also

TPSA Class
TPSA Members
Minus Overload


Minus Method (TPSA)

[image]

A Sandcastle Documented Class Library
TPSA..::..Minus Method (TPSA)
TPSA Class See Also Send Feedback
Subtracts a TPSA object from the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Minus(
    TPSA u
)
Visual Basic
Public Function Minus ( _
    u As TPSA _
) As TPSA
Visual C++
public:
TPSA^ Minus(
    TPSA^ u
)

Parameters

u
Type: OpticalMapsDLL..::..TPSA
The object to be subtracted.

Return Value

Itself minus the object.

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSA Class
TPSA Members
Minus Overload


one Method

[image]

A Sandcastle Documented Class Library
TPSA..::..one Method
TPSA Class See Also Send Feedback
Returns the unit element or elements representing the variables depending on the argument.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA one(
    int i = 0
)
Visual Basic
Public Shared Function one ( _
    Optional i As Integer = 0 _
) As TPSA
Visual C++
public:
static TPSA^ one(
    int i = 0
)

Parameters

i (Optional)
Type: System..::..Int32
i=0 returns the unit element of the algebra. i>0 returns the element of the algebra corresponding to that variable.

Return Value

A new TPSA object representing the result.

See Also

TPSA Class
TPSA Members


Plus Method

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..Plus Method
TPSA Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Plus(Double) | Adds a real value to the instance. Something like a += operator.
Public method | Plus(array<TPSA>[]()[][]) | Adds a TPSA object to the instance. Something like a += operator.

See Also

TPSA Class
TPSA Members


Plus Method (Double)

[image]

A Sandcastle Documented Class Library
TPSA..::..Plus Method (Double)
TPSA Class See Also Send Feedback
Adds a real value to the instance. Something like a += operator.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Plus(
    double b
)
Visual Basic
Public Function Plus ( _
    b As Double _
) As TPSA
Visual C++
public:
TPSA^ Plus(
    double b
)

Parameters

b
Type: System..::..Double
The double value to be added to the instance.

Return Value

Itself.

Remarks

Does not create any new objects, but modifies the instance.

See Also

TPSA Class
TPSA Members
Plus Overload


Plus Method (TPSA[])

[image]

A Sandcastle Documented Class Library
TPSA..::..Plus Method (array<TPSA>[]()[][])
TPSA Class See Also Send Feedback
Adds a TPSA object to the instance. Something like a += operator.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Plus(
    params TPSA[] u
)
Visual Basic
Public Function Plus ( _
    ParamArray u As TPSA() _
) As TPSA
Visual C++
public:
TPSA^ Plus(
    ... array<TPSA^>^ u
)

Parameters

u
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]
The object to be added.

Return Value

Itself.

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSA Class
TPSA Members
Plus Overload


Power Method

[image]

A Sandcastle Documented Class Library
TPSA..::..Power Method
TPSA Class See Also Send Feedback
Raises the instance to a power and returns itself.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Power(
    int k
)
Visual Basic
Public Function Power ( _
    k As Integer _
) As TPSA
Visual C++
public:
TPSA^ Power(
    int k
)

Parameters

k
Type: System..::..Int32
The exponent.

Return Value

Itself.

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSA Class
TPSA Members


sec Method

[image]

A Sandcastle Documented Class Library
TPSA..::..sec Method
TPSA Class See Also Send Feedback
Secant function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA sec()
Visual Basic
Public Function sec As TPSA
Visual C++
public:
TPSA^ sec()

Return Value

The secant of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


sech Method

[image]

A Sandcastle Documented Class Library
TPSA..::..sech Method
TPSA Class See Also Send Feedback
Hyperbolic secant function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA sech()
Visual Basic
Public Function sech As TPSA
Visual C++
public:
TPSA^ sech()

Return Value

The hyperbolic secant of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


SetOrder Method

[image]

A Sandcastle Documented Class Library
TPSA..::..SetOrder Method
TPSA Class See Also Send Feedback
Clips terms of the instance whose order is either higher or lower than a given value, and returns a new object.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA SetOrder(
    int ord
)
Visual Basic
Public Function SetOrder ( _
    ord As Integer _
) As TPSA
Visual C++
public:
TPSA^ SetOrder(
    int ord
)

Parameters

ord
Type: System..::..Int32
The order at which to clip. If ord is positive, then terms of higher order are zeroed. If ord is negative, then terms of order lower than -ord are zeroed.

Return Value

A new object consisting of the instance clipped.

Remarks

Creates a new object.

See Also

TPSA Class
TPSA Members


sin Method

[image]

A Sandcastle Documented Class Library
TPSA..::..sin Method
TPSA Class See Also Send Feedback
Sine function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA sin()
Visual Basic
Public Function sin As TPSA
Visual C++
public:
TPSA^ sin()

Return Value

The sine of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


sinh Method

[image]

A Sandcastle Documented Class Library
TPSA..::..sinh Method
TPSA Class See Also Send Feedback
Hyperbolic sine function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA sinh()
Visual Basic
Public Function sinh As TPSA
Visual C++
public:
TPSA^ sinh()

Return Value

The hyperbolic sine of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


sort Method

[image]

A Sandcastle Documented Class Library
TPSA..::..sort Method
TPSA Class See Also Send Feedback
Sorts jagged arrays of integers.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int[][] sort(
    ref int[][] r
)
Visual Basic
Public Shared Function sort ( _
    ByRef r As Integer()() _
) As Integer()()
Visual C++
public:
static array<array<int>^>^ sort(
    array<array<int>^>^% r
)

Parameters

r
Type: array<array<System..::..Int32>[]()[][]>[]()[][]%
The array to be sorted.

Return Value

The sorted array.

See Also

TPSA Class
TPSA Members


sqrt Method

[image]

A Sandcastle Documented Class Library
TPSA..::..sqrt Method
TPSA Class See Also Send Feedback
The square root of the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA sqrt()
Visual Basic
Public Function sqrt As TPSA
Visual C++
public:
TPSA^ sqrt()

Return Value

A new object containing the square root.

Remarks

Creates one or more new objects while computing the square root.

See Also

TPSA Class
TPSA Members


tan Method

[image]

A Sandcastle Documented Class Library
TPSA..::..tan Method
TPSA Class See Also Send Feedback
Tangent function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA tan()
Visual Basic
Public Function tan As TPSA
Visual C++
public:
TPSA^ tan()

Return Value

The tangent of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


tanh Method

[image]

A Sandcastle Documented Class Library
TPSA..::..tanh Method
TPSA Class See Also Send Feedback
Hyperbolic tangent function.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA tanh()
Visual Basic
Public Function tanh As TPSA
Visual C++
public:
TPSA^ tanh()

Return Value

The hyperbolic tangent of the instance.

Remarks

Creates a new object and does not modify the instance.

See Also

TPSA Class
TPSA Members


Times Method

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..Times Method
TPSA Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Times(Double) | Multiplies the instance by a double.
Public method | Times(array<TPSA>[]()[][]) | Multiplies the instance by a TPSA object and returns itself.

See Also

TPSA Class
TPSA Members


Times Method (Double)

[image]

A Sandcastle Documented Class Library
TPSA..::..Times Method (Double)
TPSA Class See Also Send Feedback
Multiplies the instance by a double.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Times(
    double b
)
Visual Basic
Public Function Times ( _
    b As Double _
) As TPSA
Visual C++
public:
TPSA^ Times(
    double b
)

Parameters

b
Type: System..::..Double
The real value.

Return Value

Itself.

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSA Class
TPSA Members
Times Overload


Times Method (TPSA[])

[image]

A Sandcastle Documented Class Library
TPSA..::..Times Method (array<TPSA>[]()[][])
TPSA Class See Also Send Feedback
Multiplies the instance by a TPSA object and returns itself.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSA Times(
    params TPSA[] u
)
Visual Basic
Public Function Times ( _
    ParamArray u As TPSA() _
) As TPSA
Visual C++
public:
TPSA^ Times(
    ... array<TPSA^>^ u
)

Parameters

u
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]
The object the instance is to be multiplied by.

Return Value

Itself.

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSA Class
TPSA Members
Times Overload


ToString Method

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..ToString Method
TPSA Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ToString()()()() | Returns a String that represents the current Object. (Inherited from Object.)
Public method | ToString(Double, String) | Returns a string representation of the instance.

See Also

TPSA Class
TPSA Members


ToString Method (Double, String)

[image]

A Sandcastle Documented Class Library
TPSA..::..ToString Method (Double, String)
TPSA Class See Also Send Feedback
Returns a string representation of the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public string ToString(
    double eps = 1E-14,
    string formatstring = "G"
)
Visual Basic
Public Function ToString ( _
    Optional eps As Double = 1E-14, _
    Optional formatstring As String = "G" _
) As String
Visual C++
public:
String^ ToString(
    double eps = 1E-14,
    String^ formatstring = L"G"
)

Parameters

eps (Optional)
Type: System..::..Double
Coeffients having values smaller than this argument are clipped to zero.
formatstring (Optional)
Type: System..::..String
A format string.

Return Value

The string representation.

Remarks

See Also

TPSA Class
TPSA Members
ToString Overload


TPSA Operators

[image] [image]

A Sandcastle Documented Class Library
TPSA Operators
TPSA Class See Also Send Feedback

The TPSA type exposes the following members.

Operators

Name | Description
Addition(Double, TPSA) | Adds a double to a TPSA object.
Addition(TPSA, TPSA) | Overloaded addition operator for two TPSA objects.
Addition(TPSA, Double) | The addition operator that acts on two instances.
Division(Double, TPSA) | Divides a double by a TPSA object.
Division(TPSA, TPSA) | Divide two TPSA objects.
Division(TPSA, Double) | Divides a TPSA object by a double.
Exponent | Raises the instance to a power.
Multiply(Double, TPSA) | Multiplies a TPSA object by a double.
Multiply(TPSA, TPSA) | Multiply two TPSA objects.
Multiply(TPSA, Double) | Overloade multiply a TPSA object by a double.
Subtraction(Double, TPSA) | Overloaded subtraction operator with one argument being a double.
Subtraction(TPSA, TPSA) | Overloaded subtraction operator for two TPSA objects.
Subtraction(TPSA, Double) | The subtraction operator that acts on two instances.
UnaryNegation | The arithmetic negative of the instance.

See Also

TPSA Class


Addition Operator

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..Addition Operator
TPSA Class See Also Send Feedback

Overload List

Name | Description
Addition(Double, TPSA) | Adds a double to a TPSA object.
Addition(TPSA, TPSA) | Overloaded addition operator for two TPSA objects.
Addition(TPSA, Double) | The addition operator that acts on two instances.

See Also

TPSA Class
TPSA Members


Addition Operator (Double, TPSA)

[image]

A Sandcastle Documented Class Library
TPSA..::..Addition Operator (Double, TPSA)
TPSA Class See Also Send Feedback
Adds a double to a TPSA object.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator +(
    double b,
    TPSA a
)
Visual Basic
Public Shared Operator + ( _
    b As Double, _
    a As TPSA _
) As TPSA
Visual C++
public:
static TPSA^ operator +(
    double b,
    TPSA^ a
)

Parameters

b
Type: System..::..Double
The double operand.
a
Type: OpticalMapsDLL..::..TPSA
The TPSA operand.

Return Value

The sum.

See Also

TPSA Class
TPSA Members
Addition Overload


Addition Operator (TPSA, TPSA)

[image]

A Sandcastle Documented Class Library
TPSA..::..Addition Operator (TPSA, TPSA)
TPSA Class See Also Send Feedback
Overloaded addition operator for two TPSA objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator +(
    TPSA a,
    TPSA b
)
Visual Basic
Public Shared Operator + ( _
    a As TPSA, _
    b As TPSA _
) As TPSA
Visual C++
public:
static TPSA^ operator +(
    TPSA^ a,
    TPSA^ b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSA
The first operand.
b
Type: OpticalMapsDLL..::..TPSA
The second operand.

Return Value

A new object containing the sum.

See Also

TPSA Class
TPSA Members
Addition Overload


Addition Operator (TPSA, Double)

[image]

A Sandcastle Documented Class Library
TPSA..::..Addition Operator (TPSA, Double)
TPSA Class See Also Send Feedback
The addition operator that acts on two instances.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator +(
    TPSA a,
    double b
)
Visual Basic
Public Shared Operator + ( _
    a As TPSA, _
    b As Double _
) As TPSA
Visual C++
public:
static TPSA^ operator +(
    TPSA^ a,
    double b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSA
The first operand.
b
Type: System..::..Double
The second operand.

Return Value

A new instance containing the sum.

See Also

TPSA Class
TPSA Members
Addition Overload


Division Operator

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..Division Operator
TPSA Class See Also Send Feedback

Overload List

Name | Description
Division(Double, TPSA) | Divides a double by a TPSA object.
Division(TPSA, TPSA) | Divide two TPSA objects.
Division(TPSA, Double) | Divides a TPSA object by a double.

See Also

TPSA Class
TPSA Members


Division Operator (Double, TPSA)

[image]

A Sandcastle Documented Class Library
TPSA..::..Division Operator (Double, TPSA)
TPSA Class See Also Send Feedback
Divides a double by a TPSA object.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator /(
    double b,
    TPSA a
)
Visual Basic
Public Shared Operator / ( _
    b As Double, _
    a As TPSA _
) As TPSA
Visual C++
public:
static TPSA^ operator /(
    double b,
    TPSA^ a
)

Parameters

b
Type: System..::..Double
The double argument.
a
Type: OpticalMapsDLL..::..TPSA
The TPSA argument.

Return Value

The new product object.

Remarks

Creates a new object.

See Also

TPSA Class
TPSA Members
Division Overload


Division Operator (TPSA, TPSA)

[image]

A Sandcastle Documented Class Library
TPSA..::..Division Operator (TPSA, TPSA)
TPSA Class See Also Send Feedback
Divide two TPSA objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator /(
    TPSA a,
    TPSA b
)
Visual Basic
Public Shared Operator / ( _
    a As TPSA, _
    b As TPSA _
) As TPSA
Visual C++
public:
static TPSA^ operator /(
    TPSA^ a,
    TPSA^ b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSA
The first operand.
b
Type: OpticalMapsDLL..::..TPSA
The second operand.

Return Value

A new object containing the ratio.

Remarks

Creates a new object.

See Also

TPSA Class
TPSA Members
Division Overload


Division Operator (TPSA, Double)

[image]

A Sandcastle Documented Class Library
TPSA..::..Division Operator (TPSA, Double)
TPSA Class See Also Send Feedback
Divides a TPSA object by a double.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator /(
    TPSA a,
    double b
)
Visual Basic
Public Shared Operator / ( _
    a As TPSA, _
    b As Double _
) As TPSA
Visual C++
public:
static TPSA^ operator /(
    TPSA^ a,
    double b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSA
The TPSA object.
b
Type: System..::..Double
The real (double) value.

Return Value

A new object consisting of the product.

Remarks

Creates a new object.

See Also

TPSA Class
TPSA Members
Division Overload


Exponent Operator

[image]

A Sandcastle Documented Class Library
TPSA..::..Exponent Operator
TPSA Class See Also Send Feedback
Raises the instance to a power.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
C# does not support this operator.
Visual Basic
Public Shared Operator ^ ( _
    a As TPSA, _
    k As Integer _
) As TPSA
Visual C++
Visual C++ does not support this operator.

Parameters

a
Type: OpticalMapsDLL..::..TPSA
The TPSA object.
k
Type: System..::..Int32
The exponent.

Return Value

The power.

Remarks

Creates a new object.

See Also

TPSA Class
TPSA Members


Multiply Operator

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..Multiply Operator
TPSA Class See Also Send Feedback

Overload List

Name | Description
Multiply(Double, TPSA) | Multiplies a TPSA object by a double.
Multiply(TPSA, TPSA) | Multiply two TPSA objects.
Multiply(TPSA, Double) | Overloade multiply a TPSA object by a double.

See Also

TPSA Class
TPSA Members


Multiply Operator (Double, TPSA)

[image]

A Sandcastle Documented Class Library
TPSA..::..Multiply Operator (Double, TPSA)
TPSA Class See Also Send Feedback
Multiplies a TPSA object by a double.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator *(
    double b,
    TPSA a
)
Visual Basic
Public Shared Operator * ( _
    b As Double, _
    a As TPSA _
) As TPSA
Visual C++
public:
static TPSA^ operator *(
    double b,
    TPSA^ a
)

Parameters

b
Type: System..::..Double
The double argument.
a
Type: OpticalMapsDLL..::..TPSA
The TPSA argument.

Return Value

A new product object.

Remarks

Creates a new object.

See Also

TPSA Class
TPSA Members
Multiply Overload


Multiply Operator (TPSA, TPSA)

[image]

A Sandcastle Documented Class Library
TPSA..::..Multiply Operator (TPSA, TPSA)
TPSA Class See Also Send Feedback
Multiply two TPSA objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator *(
    TPSA a,
    TPSA b
)
Visual Basic
Public Shared Operator * ( _
    a As TPSA, _
    b As TPSA _
) As TPSA
Visual C++
public:
static TPSA^ operator *(
    TPSA^ a,
    TPSA^ b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSA
The first multiplicand.
b
Type: OpticalMapsDLL..::..TPSA
The second multiplicand.

Return Value

A new object containing the product.

Remarks

Creates a new object.

See Also

TPSA Class
TPSA Members
Multiply Overload


Multiply Operator (TPSA, Double)

[image]

A Sandcastle Documented Class Library
TPSA..::..Multiply Operator (TPSA, Double)
TPSA Class See Also Send Feedback
Overloade multiply a TPSA object by a double.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator *(
    TPSA a,
    double b
)
Visual Basic
Public Shared Operator * ( _
    a As TPSA, _
    b As Double _
) As TPSA
Visual C++
public:
static TPSA^ operator *(
    TPSA^ a,
    double b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSA
The TPSA operand.
b
Type: System..::..Double
The real operand.

Return Value

A new product object.

Remarks

Creates a new object.

See Also

TPSA Class
TPSA Members
Multiply Overload


Subtraction Operator

[image] [image]

A Sandcastle Documented Class Library
TPSA..::..Subtraction Operator
TPSA Class See Also Send Feedback

Overload List

Name | Description
Subtraction(Double, TPSA) | Overloaded subtraction operator with one argument being a double.
Subtraction(TPSA, TPSA) | Overloaded subtraction operator for two TPSA objects.
Subtraction(TPSA, Double) | The subtraction operator that acts on two instances.

See Also

TPSA Class
TPSA Members


Subtraction Operator (Double, TPSA)

[image]

A Sandcastle Documented Class Library
TPSA..::..Subtraction Operator (Double, TPSA)
TPSA Class See Also Send Feedback
Overloaded subtraction operator with one argument being a double.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator -(
    double b,
    TPSA a
)
Visual Basic
Public Shared Operator - ( _
    b As Double, _
    a As TPSA _
) As TPSA
Visual C++
public:
static TPSA^ operator -(
    double b,
    TPSA^ a
)

Parameters

b
Type: System..::..Double
The real argument.
a
Type: OpticalMapsDLL..::..TPSA
The TPSA argument subtracted from b.

Return Value

A new b - a.

Remarks

Creates a new object.

See Also

TPSA Class
TPSA Members
Subtraction Overload


Subtraction Operator (TPSA, TPSA)

[image]

A Sandcastle Documented Class Library
TPSA..::..Subtraction Operator (TPSA, TPSA)
TPSA Class See Also Send Feedback
Overloaded subtraction operator for two TPSA objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator -(
    TPSA a,
    TPSA b
)
Visual Basic
Public Shared Operator - ( _
    a As TPSA, _
    b As TPSA _
) As TPSA
Visual C++
public:
static TPSA^ operator -(
    TPSA^ a,
    TPSA^ b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSA
The first operand.
b
Type: OpticalMapsDLL..::..TPSA
The second operand.

Return Value

A new object containing the difference.

See Also

TPSA Class
TPSA Members
Subtraction Overload


Subtraction Operator (TPSA, Double)

[image]

A Sandcastle Documented Class Library
TPSA..::..Subtraction Operator (TPSA, Double)
TPSA Class See Also Send Feedback
The subtraction operator that acts on two instances.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator -(
    TPSA a,
    double b
)
Visual Basic
Public Shared Operator - ( _
    a As TPSA, _
    b As Double _
) As TPSA
Visual C++
public:
static TPSA^ operator -(
    TPSA^ a,
    double b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSA
The first operand.
b
Type: System..::..Double
The second operand.

Return Value

A new instance containing the difference.

See Also

TPSA Class
TPSA Members
Subtraction Overload


UnaryNegation Operator

[image]

A Sandcastle Documented Class Library
TPSA..::..UnaryNegation Operator
TPSA Class See Also Send Feedback
The arithmetic negative of the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA operator -(
    TPSA a
)
Visual Basic
Public Shared Operator - ( _
    a As TPSA _
) As TPSA
Visual C++
public:
static TPSA^ operator -(
    TPSA^ a
)

Parameters

a
Type: OpticalMapsDLL..::..TPSA
The object whose negative is to be returned.

Return Value

The new TPSA object.

See Also

TPSA Class
TPSA Members


TPSA Properties

[image] [image]

A Sandcastle Documented Class Library
TPSA Properties
TPSA Class See Also Send Feedback

The TPSA type exposes the following members.

Properties

Name | Description
TPSAOrder | Order of the TPSA.
TPSATerms | The number of terms in the TPSA.
TPSAVariables | The number of variables in the TPSA.

See Also

TPSA Class


TPSAOrder Property

[image]

A Sandcastle Documented Class Library
TPSA..::..TPSAOrder Property
TPSA Class See Also Send Feedback
Order of the TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int TPSAOrder { get; }
Visual Basic
Public Shared ReadOnly Property TPSAOrder As Integer
    Get
Visual C++
public:
static property int TPSAOrder {
    int get ();
}

Remarks

Defined when the class is initialized by Init.

See Also

TPSA Class
TPSA Members


TPSATerms Property

[image]

A Sandcastle Documented Class Library
TPSA..::..TPSATerms Property
TPSA Class See Also Send Feedback
The number of terms in the TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int TPSATerms { get; }
Visual Basic
Public Shared ReadOnly Property TPSATerms As Integer
    Get
Visual C++
public:
static property int TPSATerms {
    int get ();
}

Remarks

This number is derived from TPSAVariables and TPSAOrder.

See Also

TPSA Class
TPSA Members


TPSAVariables Property

[image]

A Sandcastle Documented Class Library
TPSA..::..TPSAVariables Property
TPSA Class See Also Send Feedback
The number of variables in the TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int TPSAVariables { get; }
Visual Basic
Public Shared ReadOnly Property TPSAVariables As Integer
    Get
Visual C++
public:
static property int TPSAVariables {
    int get ();
}

Remarks

Defined when the class is initialized by Init.

See Also

TPSA Class
TPSA Members


TPSAMaps Class

[image]

A Sandcastle Documented Class Library
TPSAMaps Class
Members See Also Send Feedback
TPSAMaps models maps (coordinate transformations) using the algebra of truncated power series (polynomials of degree at most a fixed maximum).

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public class TPSAMaps
Visual Basic
Public Class TPSAMaps
Visual C++
public ref class TPSAMaps

Remarks

Essentially, a TPSAMaps object is a collection of TPSA objects, each of which maps the coordinate variables to the variable corresponding to that object. Together they determine a coordinate transformation. For this reason the number of TPSA objects in the instance must equal the number of variables.

Inheritance Hierarchy

System..::..Object
OpticalMapsDLL..::..TPSAMaps

See Also

TPSAMaps Members


TPSAMaps Members

[image] [image]

A Sandcastle Documented Class Library
TPSAMaps Members
TPSAMaps Class Constructors Methods Operators Fields Properties See Also Send Feedback

The TPSAMaps type exposes the following members.

Constructors

 | Name | Description
Public method | TPSAMaps(array<TPSA>[]()[][]) | Creates a new TPSAMaps object from a list of TPSA objects.
Public method | TPSAMaps(TPSAMaps..::..Create) | Creates a new TPSAMaps object with or without actually instantiating the components of the map.

Methods

 | Name | Description
Public method | Clear | Clears the instance's map.
Public method | Clone | Creates a clone of the instance.
Public method | comp | The composition of the instance and another map. Synonym of Compose.
Public method | Compose | The composition of the instance and another map.
Public method | Copy | Copies the TPSAMaps argument to the instance.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Eval(array<Double>[]()[][]) | Evaluates the instance map at a point.
Public method | Eval(array<array<Double>[]()[][]>[]()[][]) | Evaluate instance map at a set of points.
Public method | Filter | Set to zero specific terms of a map.
Public method | FilterKeep | Set to zero all but a specific set of terms of a map.
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | Init | Initializes the class.
Public method | Inverse | Computes the map inverse of the instance.
Public method | LieBracket(TPSAMaps) | The Lie bracket of two maps.
 | LieBracket(TPSAMaps, TPSAMaps) | The Lie bracket of two maps.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | Minus | Subtracts a map from the instance.
Public method | Plus | Adds a map to the instance.
Public method | SetOrder | Clips terms of the instance whose order is either higher or lower than a given value, and returns a new object.
Public method | ToString()()()() | Returns a String that represents the current Object. (Inherited from Object.)
Public method | ToString(Double, String) | Computes a string representation of the map.

Operators

Name | Description
Addition | Add two TPSAMap objects.
Subtraction | The difference between two maps.
UnaryNegation | Overloaded operator that computes the component-by-component arithmetic negative of the argument.

Fields

Name | Description
Id | Identity map.
zero | The zero map.

Properties

Name | Description
TPSAOrder | Order of the underlying TPSA.
TPSATerms | Number of terms of the underlying TPSA.
TPSAVariables | Number of variables in the underlying TPSA.

See Also

TPSAMaps Class


TPSAMaps Constructor

[image] [image]

A Sandcastle Documented Class Library
TPSAMaps Constructor
TPSAMaps Class See Also Send Feedback

Overload List

 | Name | Description
Public method | TPSAMaps(array<TPSA>[]()[][]) | Creates a new TPSAMaps object from a list of TPSA objects.
Public method | TPSAMaps(TPSAMaps..::..Create) | Creates a new TPSAMaps object with or without actually instantiating the components of the map.

See Also

TPSAMaps Class
TPSAMaps Members


TPSAMaps Constructor (TPSA[])

[image]

A Sandcastle Documented Class Library
TPSAMaps Constructor (array<TPSA>[]()[][])
TPSAMaps Class See Also Send Feedback
Creates a new TPSAMaps object from a list of TPSA objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps(
    params TPSA[] t
)
Visual Basic
Public Sub New ( _
    ParamArray t As TPSA() _
)
Visual C++
public:
TPSAMaps(
    ... array<TPSA^>^ t
)

Parameters

t
Type: array< OpticalMapsDLL..::..TPSA >[]()[][]
The list of TPSA objects.

Remarks

The elements of the argument are assigned element by element to the components of the new map.

Exceptions

Exception | Condition
[ApplicationException] | The number of elements in t is not the same as the number of variables in the TPSA.

See Also

TPSAMaps Class
TPSAMaps Members
TPSAMaps Overload


TPSAMaps Constructor (TPSAMaps.Create)

[image]

A Sandcastle Documented Class Library
TPSAMaps Constructor (TPSAMaps..::..Create)
TPSAMaps Class See Also Send Feedback
Creates a new TPSAMaps object with or without actually instantiating the components of the map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps(
    TPSAMaps..::..Create create = TPSAMaps..::..Create.Instantiate
)
Visual Basic
Public Sub New ( _
    Optional create As TPSAMaps..::..Create = TPSAMaps..::..Create.Instantiate _
)
Visual C++
public:
TPSAMaps(
    TPSAMaps..::..Create create = TPSAMaps..::..Create::Instantiate
)

Parameters

create (Optional)
Type: OpticalMapsDLL..::..TPSAMaps..::..Create
Whether to instantiate the components of the map.

Remarks

At times it is expedient to create the TPSAMaps object but not instantiate the TPSA components because they are shortly to be redefined in another step.

See Also

TPSAMaps Class
TPSAMaps Members
TPSAMaps Overload


TPSAMaps Fields

[image] [image]

A Sandcastle Documented Class Library
TPSAMaps Fields
TPSAMaps Class See Also Send Feedback

The TPSAMaps type exposes the following members.

Fields

Name | Description
Id | Identity map.
zero | The zero map.

See Also

TPSAMaps Class


Id Field

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Id Field
TPSAMaps Class See Also Send Feedback
Identity map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSAMaps Id
Visual Basic
Public Shared Id As TPSAMaps
Visual C++
public:
static TPSAMaps^ Id

Remarks

Defined at the time the class is initialized via Init.

See Also

TPSAMaps Class
TPSAMaps Members


zero Field

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..zero Field
TPSAMaps Class See Also Send Feedback
The zero map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSA zero
Visual Basic
Public Shared zero As TPSA
Visual C++
public:
static TPSA^ zero

Remarks

Defined at the time the class is initialized via Init.

See Also

TPSAMaps Class
TPSAMaps Members


TPSAMaps Methods

[image] [image]

A Sandcastle Documented Class Library
TPSAMaps Methods
TPSAMaps Class See Also Send Feedback

The TPSAMaps type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Clears the instance's map.
Public method | Clone | Creates a clone of the instance.
Public method | comp | The composition of the instance and another map. Synonym of Compose.
Public method | Compose | The composition of the instance and another map.
Public method | Copy | Copies the TPSAMaps argument to the instance.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Eval(array<Double>[]()[][]) | Evaluates the instance map at a point.
Public method | Eval(array<array<Double>[]()[][]>[]()[][]) | Evaluate instance map at a set of points.
Public method | Filter | Set to zero specific terms of a map.
Public method | FilterKeep | Set to zero all but a specific set of terms of a map.
Protected method | Finalize | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | Init | Initializes the class.
Public method | Inverse | Computes the map inverse of the instance.
Public method | LieBracket(TPSAMaps) | The Lie bracket of two maps.
 | LieBracket(TPSAMaps, TPSAMaps) | The Lie bracket of two maps.
Protected method | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.)
Public method | Minus | Subtracts a map from the instance.
Public method | Plus | Adds a map to the instance.
Public method | SetOrder | Clips terms of the instance whose order is either higher or lower than a given value, and returns a new object.
Public method | ToString()()()() | Returns a String that represents the current Object. (Inherited from Object.)
Public method | ToString(Double, String) | Computes a string representation of the map.

See Also

TPSAMaps Class


Clear Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Clear Method
TPSAMaps Class See Also Send Feedback
Clears the instance's map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps Clear()
Visual Basic
Public Function Clear As TPSAMaps
Visual C++
public:
TPSAMaps^ Clear()

Return Value

Itself.

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSAMaps Class
TPSAMaps Members


Clone Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Clone Method
TPSAMaps Class See Also Send Feedback
Creates a clone of the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps Clone()
Visual Basic
Public Function Clone As TPSAMaps
Visual C++
public:
TPSAMaps^ Clone()

Return Value

The clone.

See Also

TPSAMaps Class
TPSAMaps Members


comp Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..comp Method
TPSAMaps Class See Also Send Feedback
The composition of the instance and another map. Synonym of Compose.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps comp(
    ref TPSAMaps a
)
Visual Basic
Public Function comp ( _
    ByRef a As TPSAMaps _
) As TPSAMaps
Visual C++
public:
TPSAMaps^ comp(
    TPSAMaps^% a
)

Parameters

a
Type: OpticalMapsDLL..::..TPSAMaps %
The instance is composed with this argument.

Return Value

The map that is the composition of the two maps.

Remarks

Creates a new object. The instance is not modified.

See Also

TPSAMaps Class
TPSAMaps Members


Compose Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Compose Method
TPSAMaps Class See Also Send Feedback
The composition of the instance and another map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps Compose(
    ref TPSAMaps a
)
Visual Basic
Public Function Compose ( _
    ByRef a As TPSAMaps _
) As TPSAMaps
Visual C++
public:
TPSAMaps^ Compose(
    TPSAMaps^% a
)

Parameters

a
Type: OpticalMapsDLL..::..TPSAMaps %
The instance is composed with this argument.

Return Value

The map that is the composition of the two maps.

Remarks

Creates a new object. The instance is not modified.

See Also

TPSAMaps Class
TPSAMaps Members


Copy Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Copy Method
TPSAMaps Class See Also Send Feedback
Copies the TPSAMaps argument to the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public void Copy(
    ref TPSAMaps x
)
Visual Basic
Public Sub Copy ( _
    ByRef x As TPSAMaps _
)
Visual C++
public:
void Copy(
    TPSAMaps^% x
)

Parameters

x
Type: OpticalMapsDLL..::..TPSAMaps %
The TPSAMaps to be copied to the instance.

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSAMaps Class
TPSAMaps Members


Eval Method

[image] [image]

A Sandcastle Documented Class Library
TPSAMaps..::..Eval Method
TPSAMaps Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Eval(array<Double>[]()[][]) | Evaluates the instance map at a point.
Public method | Eval(array<array<Double>[]()[][]>[]()[][]) | Evaluate instance map at a set of points.

See Also

TPSAMaps Class
TPSAMaps Members


Eval Method (Double[])

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Eval Method (array<Double>[]()[][])
TPSAMaps Class See Also Send Feedback
Evaluates the instance map at a point.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double[] Eval(
    params double[] args
)
Visual Basic
Public Function Eval ( _
    ParamArray args As Double() _
) As Double()
Visual C++
public:
array<double>^ Eval(
    ... array<double>^ args
)

Parameters

args
Type: array<System..::..Double>[]()[][]
A ParamArray of real arguments.

Return Value

A point result (a list of reals).

Exceptions

Exception | Condition
[ApplicationException] | The number of arguments is not equal to the number of variables in the algebra.

See Also

TPSAMaps Class
TPSAMaps Members
Eval Overload


Eval Method (Double[][])

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Eval Method (array<array<Double>[]()[][]>[]()[][])
TPSAMaps Class See Also Send Feedback
Evaluate instance map at a set of points.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public double[][] Eval(
    double[][] args
)
Visual Basic
Public Function Eval ( _
    args As Double()() _
) As Double()()
Visual C++
public:
array<array<double>^>^ Eval(
    array<array<double>^>^ args
)

Parameters

args
Type: array<array<System..::..Double>[]()[][]>[]()[][]
A set of points in a jagged array.

Return Value

A list of points in a jagged array.

Exceptions

Exception | Condition
[ApplicationException] | The number of arguments in any of the points is not equal to the number of variables in the algebra.

See Also

TPSAMaps Class
TPSAMaps Members
Eval Overload


Filter Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Filter Method
TPSAMaps Class See Also Send Feedback
Set to zero specific terms of a map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps Filter(
    ref int[][] terms
)
Visual Basic
Public Function Filter ( _
    ByRef terms As Integer()() _
) As TPSAMaps
Visual C++
public:
TPSAMaps^ Filter(
    array<array<int>^>^% terms
)

Parameters

terms
Type: array<array<System..::..Int32>[]()[][]>[]()[][]%
A jagged array of indices of terms to be set to zero. For v variables, each of the v arrays of indices is applied to the corresponding TPSA object of the map.

Return Value

The filtered map.

Remarks

Creates a new TPSAMaps object.

Exceptions

Exception | Condition
[ApplicationException] | The number of arguments in any of the points is not equal to the number of variables in the algebra.

See Also

TPSAMaps Class
TPSAMaps Members


FilterKeep Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..FilterKeep Method
TPSAMaps Class See Also Send Feedback
Set to zero all but a specific set of terms of a map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps FilterKeep(
    ref int[][] terms
)
Visual Basic
Public Function FilterKeep ( _
    ByRef terms As Integer()() _
) As TPSAMaps
Visual C++
public:
TPSAMaps^ FilterKeep(
    array<array<int>^>^% terms
)

Parameters

terms
Type: array<array<System..::..Int32>[]()[][]>[]()[][]%
A jagged array of indices of terms not to be set to zero. For v variables, each of the v arrays of indices is appled to the corresponding TPSA object of the map.

Return Value

The filtered map.

Remarks

Creates a new TPSAMaps object.

Exceptions

Exception | Condition
[ApplicationException] | The number of arguments in any of the points is not equal to the number of variables in the algebra.

See Also

TPSAMaps Class
TPSAMaps Members


Init Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Init Method
TPSAMaps Class See Also Send Feedback
Initializes the class.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static void Init(
    int vars,
    int ord
)
Visual Basic
Public Shared Sub Init ( _
    vars As Integer, _
    ord As Integer _
)
Visual C++
public:
static void Init(
    int vars,
    int ord
)

Parameters

vars
Type: System..::..Int32
The number of variables in the new algebra.
ord
Type: System..::..Int32
The order of the maps in the algebra.

Remarks

Sets the number of variables and order of the underlying TPSA. Also defines shared elements representing the zero map and the identity map.

See Also

TPSAMaps Class
TPSAMaps Members


Inverse Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Inverse Method
TPSAMaps Class See Also Send Feedback
Computes the map inverse of the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps Inverse()
Visual Basic
Public Function Inverse As TPSAMaps
Visual C++
public:
TPSAMaps^ Inverse()

Return Value

The inverse map.

Remarks

The map inverse is related to the concept of reversion of series. See Berz (1991) for an explanation of the algorithm.

See Also

TPSAMaps Class
TPSAMaps Members


LieBracket Method

[image] [image]

A Sandcastle Documented Class Library
TPSAMaps..::..LieBracket Method
TPSAMaps Class See Also Send Feedback

Overload List

 | Name | Description
Public method | LieBracket(TPSAMaps) | The Lie bracket of two maps.
 | LieBracket(TPSAMaps, TPSAMaps) | The Lie bracket of two maps.

See Also

TPSAMaps Class
TPSAMaps Members


LieBracket Method (TPSAMaps)

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..LieBracket Method (TPSAMaps)
TPSAMaps Class See Also Send Feedback
The Lie bracket of two maps.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps LieBracket(
    TPSAMaps b
)
Visual Basic
Public Function LieBracket ( _
    b As TPSAMaps _
) As TPSAMaps
Visual C++
public:
TPSAMaps^ LieBracket(
    TPSAMaps^ b
)

Parameters

b
Type: OpticalMapsDLL..::..TPSAMaps
The Lie bracket of the instance and this argument is computed.

Return Value

Instance method of the Lie bracket (instance composed with b - b composed with the instance).

See Also

TPSAMaps Class
TPSAMaps Members
LieBracket Overload


LieBracket Method (TPSAMaps, TPSAMaps)

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..LieBracket Method (TPSAMaps, TPSAMaps)
TPSAMaps Class See Also Send Feedback
The Lie bracket of two maps.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSAMaps LieBracket(
    TPSAMaps a,
    TPSAMaps b
)
Visual Basic
Public Shared Function LieBracket ( _
    a As TPSAMaps, _
    b As TPSAMaps _
) As TPSAMaps
Visual C++
public:
static TPSAMaps^ LieBracket(
    TPSAMaps^ a,
    TPSAMaps^ b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSAMaps
The first argument.
b
Type: OpticalMapsDLL..::..TPSAMaps
The second argument

Return Value

Shared version of the Lie bracket (a composed with b - b composed with a).

See Also

TPSAMaps Class
TPSAMaps Members
LieBracket Overload


Minus Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Minus Method
TPSAMaps Class See Also Send Feedback
Subtracts a map from the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps Minus(
    TPSAMaps a
)
Visual Basic
Public Function Minus ( _
    a As TPSAMaps _
) As TPSAMaps
Visual C++
public:
TPSAMaps^ Minus(
    TPSAMaps^ a
)

Parameters

a
Type: OpticalMapsDLL..::..TPSAMaps
The map to be subtracted.

Return Value

Itself

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSAMaps Class
TPSAMaps Members


Plus Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Plus Method
TPSAMaps Class See Also Send Feedback
Adds a map to the instance.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps Plus(
    TPSAMaps a
)
Visual Basic
Public Function Plus ( _
    a As TPSAMaps _
) As TPSAMaps
Visual C++
public:
TPSAMaps^ Plus(
    TPSAMaps^ a
)

Parameters

a
Type: OpticalMapsDLL..::..TPSAMaps
The map to be added.

Return Value

Itself

Remarks

Does not create a new object, but modifies the instance.

See Also

TPSAMaps Class
TPSAMaps Members


SetOrder Method

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..SetOrder Method
TPSAMaps Class See Also Send Feedback
Clips terms of the instance whose order is either higher or lower than a given value, and returns a new object.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public TPSAMaps SetOrder(
    int k
)
Visual Basic
Public Function SetOrder ( _
    k As Integer _
) As TPSAMaps
Visual C++
public:
TPSAMaps^ SetOrder(
    int k
)

Parameters

k
Type: System..::..Int32
The order at which to clip. If ord is positive, then terms of higher order are zeroed. If k is negative, then terms of order lower than -k are zeroed.

Return Value

A new object consisting of the instance clipped.

Remarks

Creates a new object, and does not modify the instance.

See Also

TPSAMaps Class
TPSAMaps Members


ToString Method

[image] [image]

A Sandcastle Documented Class Library
TPSAMaps..::..ToString Method
TPSAMaps Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ToString()()()() | Returns a String that represents the current Object. (Inherited from Object.)
Public method | ToString(Double, String) | Computes a string representation of the map.

See Also

TPSAMaps Class
TPSAMaps Members


ToString Method (Double, String)

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..ToString Method (Double, String)
TPSAMaps Class See Also Send Feedback
Computes a string representation of the map.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public string ToString(
    double eps = 1E-14,
    string formatstring = "G"
)
Visual Basic
Public Function ToString ( _
    Optional eps As Double = 1E-14, _
    Optional formatstring As String = "G" _
) As String
Visual C++
public:
String^ ToString(
    double eps = 1E-14,
    String^ formatstring = L"G"
)

Parameters

eps (Optional)
Type: System..::..Double
Coefficients that are smaller than this parameter are clipped to zero prior to conversion to a string.
formatstring (Optional)
Type: System..::..String
A Visual Basic format string used to set the format of the string representation of reals.

Return Value

The string representation.

Remarks

The representation has a multi-line matrix-like appearance.

See Also

TPSAMaps Class
TPSAMaps Members
ToString Overload


TPSAMaps Operators

[image] [image]

A Sandcastle Documented Class Library
TPSAMaps Operators
TPSAMaps Class See Also Send Feedback

The TPSAMaps type exposes the following members.

Operators

Name | Description
Addition | Add two TPSAMap objects.
Subtraction | The difference between two maps.
UnaryNegation | Overloaded operator that computes the component-by-component arithmetic negative of the argument.

See Also

TPSAMaps Class


Addition Operator

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Addition Operator
TPSAMaps Class See Also Send Feedback
Add two TPSAMap objects.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSAMaps operator +(
    TPSAMaps a,
    TPSAMaps b
)
Visual Basic
Public Shared Operator + ( _
    a As TPSAMaps, _
    b As TPSAMaps _
) As TPSAMaps
Visual C++
public:
static TPSAMaps^ operator +(
    TPSAMaps^ a,
    TPSAMaps^ b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSAMaps
First argument.
b
Type: OpticalMapsDLL..::..TPSAMaps
Second rgument.

Return Value

The sum.

See Also

TPSAMaps Class
TPSAMaps Members


Subtraction Operator

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Subtraction Operator
TPSAMaps Class See Also Send Feedback
The difference between two maps.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSAMaps operator -(
    TPSAMaps a,
    TPSAMaps b
)
Visual Basic
Public Shared Operator - ( _
    a As TPSAMaps, _
    b As TPSAMaps _
) As TPSAMaps
Visual C++
public:
static TPSAMaps^ operator -(
    TPSAMaps^ a,
    TPSAMaps^ b
)

Parameters

a
Type: OpticalMapsDLL..::..TPSAMaps
The first argument.
b
Type: OpticalMapsDLL..::..TPSAMaps
The second argument.

Return Value

The difference.

See Also

TPSAMaps Class
TPSAMaps Members


UnaryNegation Operator

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..UnaryNegation Operator
TPSAMaps Class See Also Send Feedback
Overloaded operator that computes the component-by-component arithmetic negative of the argument.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static TPSAMaps operator -(
    TPSAMaps a
)
Visual Basic
Public Shared Operator - ( _
    a As TPSAMaps _
) As TPSAMaps
Visual C++
public:
static TPSAMaps^ operator -(
    TPSAMaps^ a
)

Parameters

a
Type: OpticalMapsDLL..::..TPSAMaps
The TPSAMaps object whose negative is computed.

Return Value

The arithmetic negative.

See Also

TPSAMaps Class
TPSAMaps Members


TPSAMaps Properties

[image] [image]

A Sandcastle Documented Class Library
TPSAMaps Properties
TPSAMaps Class See Also Send Feedback

The TPSAMaps type exposes the following members.

Properties

Name | Description
TPSAOrder | Order of the underlying TPSA.
TPSATerms | Number of terms of the underlying TPSA.
TPSAVariables | Number of variables in the underlying TPSA.

See Also

TPSAMaps Class


TPSAOrder Property

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..TPSAOrder Property
TPSAMaps Class See Also Send Feedback
Order of the underlying TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int TPSAOrder { get; }
Visual Basic
Public Shared ReadOnly Property TPSAOrder As Integer
    Get
Visual C++
public:
static property int TPSAOrder {
    int get ();
}

Remarks

Defined at the time Init is called.

See Also

TPSAMaps Class
TPSAMaps Members


TPSATerms Property

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..TPSATerms Property
TPSAMaps Class See Also Send Feedback
Number of terms of the underlying TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int TPSATerms { get; }
Visual Basic
Public Shared ReadOnly Property TPSATerms As Integer
    Get
Visual C++
public:
static property int TPSATerms {
    int get ();
}

Remarks

Defined at the time Init is called.

See Also

TPSAMaps Class
TPSAMaps Members


TPSAVariables Property

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..TPSAVariables Property
TPSAMaps Class See Also Send Feedback
Number of variables in the underlying TPSA.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public static int TPSAVariables { get; }
Visual Basic
Public Shared ReadOnly Property TPSAVariables As Integer
    Get
Visual C++
public:
static property int TPSAVariables {
    int get ();
}

Remarks

Defined at the time Init is called.

See Also

TPSAMaps Class
TPSAMaps Members


TPSAMaps.Create Enumeration

[image]

A Sandcastle Documented Class Library
TPSAMaps..::..Create Enumeration
TPSAMaps Class See Also Send Feedback
Enumeration used to tell the constructor whether to fully instantiate a new map, or else to define the pointers only deferring assignment.

Namespace: OpticalMapsDLL
Assembly: Optics (in Optics.dll) Version: 1.0.0.0 (1.0.0.0)

Syntax

C#
public enum Create
Visual Basic
Public Enumeration Create
Visual C++
public enum class Create

Members

Member name | Value | Description
Instantiate | 0 |
PointersOnly | 1 |

See Also